iTunes 4 und MP3 brennen

Dieses Thema im Forum "Software" wurde erstellt von x-mac, 8. Januar 2004.

  1. x-mac

    x-mac New Member

    Kann jemand weiter helfen?

    Versuche Mit iTunes MP3-CDs zu brennen. Dabei werden nie alle Titel gebrannt.
    Kann es sein, dass einige Titel „geschützt“ sind?
     
  2. mac_heibu

    mac_heibu Active Member

    Beschreibe doch mal, wie du dabei vorgehst!
     
  3. MacELCH

    MacELCH New Member

    Wenn ein Ausrufezeichen vor den Titel steht, dann befinden die sich z.B auf einer externen Platte / CD / DVD, die gerade nicht gemountet ist. Diese Titel kannst Du dann natürlich nicht brennen.
     
  4. hofmeyer

    hofmeyer New Member

    Handelt es sich bei den Titeln, die nicht gebrannt werden, um aac codierte Sachen? Die werden nämlich nicht mitgebrannt.

    Friedhelm
     
  5. x-mac

    x-mac New Member

    Die Titel sind alle ganz normal eingelesen in iTunes von meinen CDs.
    Wenn ich mir eine MP3-CD erstellen möchte, mache ich ein neues Set (linke Spalte) und kopiere die Titel rein.
    Diese Set wird dann aktiviert, danach klicke ich in „Brennen“. iTunes meckert nicht - brennt nur nicht alle Titel.
    Habe auch schon probiert die Titel direkt von der Festplatte in Toast zu ziehen und dann zu brennen - geht auch nicht. Als ob einige geschützt wären.
     
  6. Getamac

    Getamac New Member

    Und Deine Bibliothek besteht auch wirklich NUR aus MP3s, das heißt Du hast nicht zufällig eine gemischte Bibliothek aus MP3 und AAC?

    Habe ich zwar in Toast noch nicht ausprobiert, aber bei iTunes ist es tatsächlich so, daß in diesem Fall natürlich nur die MP3 codierten Files gebrannt werden, nicht die (vermutlich neueren) AACs.

    Umstellen kannst Du die Codierung unter den iTunes Einstellungen unter Importieren.

    Getamac.
     
  7. x-mac

    x-mac New Member

    Du wirst sicher Recht haben. Habe nicht darauf geachtet, wie ich die Titel importiere. Meine Bibliothek ist so alt, wie iTunes. Es wird sicherlich alles durcheinander sein.
    Würde jetzt aber denken, dass ich unter iTunes --> Einstellungen --> Brennen --> „MP3“ auswählen kann, und dann reicht`s. Ist doch egal in welchem Format die Daten vorliegen. Oder wohl doch nicht.

    Muss ich meine komplette Sammlung (Millionen von GB) jetzt irgendwie „umkodieren“?
     
  8. gratefulmac

    gratefulmac New Member

    Wenn es Dir wurscht ist, ob die im mp3 format oder WAV oder AAC oder AIFF gebrannt werden, dann wähle die Option "als Daten brennen" dann geht es.
    Ansonsten mußt Du WAV in mp3 umwandeln, sonst erkennt er diese nicht und brennt dir nur die Teile, welche im mp3 format vorliegen.
     
  9. x-mac

    x-mac New Member

    Das habe ich auch schon probiert. Ich Dussel versehe aber jetzt erst, wieso mein MP3-Player die CDs nicht erkennt.
    Bin zwischendurch auf Panther umgestiegen und musste meine Daten sichern. Ist jetzt alles auf DVDs getoastet.

    Welchen Weg gibt es um die Titel ins MP3-Format zu konvertieren?
     
  10. gratefulmac

    gratefulmac New Member

    ituens einstellungen/importieren auf mp3 einstellen.
    Dann kannst Du Daten in einem anderen Format ,welche auch schon in der iTunesbibliothek liegen,über den Weg der Menüleiste in mp3 konvertieren.Das gleiche gilt für die anderen Formate.
     
  11. x-mac

    x-mac New Member

    Top-genial!
    Vielen Dank für die Hilfe!
     
  12. x-mac

    x-mac New Member

    Die Titel sind alle ganz normal eingelesen in iTunes von meinen CDs.
    Wenn ich mir eine MP3-CD erstellen möchte, mache ich ein neues Set (linke Spalte) und kopiere die Titel rein.
    Diese Set wird dann aktiviert, danach klicke ich in „Brennen“. iTunes meckert nicht - brennt nur nicht alle Titel.
    Habe auch schon probiert die Titel direkt von der Festplatte in Toast zu ziehen und dann zu brennen - geht auch nicht. Als ob einige geschützt wären.
     
  13. Getamac

    Getamac New Member

    Und Deine Bibliothek besteht auch wirklich NUR aus MP3s, das heißt Du hast nicht zufällig eine gemischte Bibliothek aus MP3 und AAC?

    Habe ich zwar in Toast noch nicht ausprobiert, aber bei iTunes ist es tatsächlich so, daß in diesem Fall natürlich nur die MP3 codierten Files gebrannt werden, nicht die (vermutlich neueren) AACs.

    Umstellen kannst Du die Codierung unter den iTunes Einstellungen unter Importieren.

    Getamac.
     
  14. x-mac

    x-mac New Member

    Du wirst sicher Recht haben. Habe nicht darauf geachtet, wie ich die Titel importiere. Meine Bibliothek ist so alt, wie iTunes. Es wird sicherlich alles durcheinander sein.
    Würde jetzt aber denken, dass ich unter iTunes --> Einstellungen --> Brennen --> „MP3“ auswählen kann, und dann reicht`s. Ist doch egal in welchem Format die Daten vorliegen. Oder wohl doch nicht.

    Muss ich meine komplette Sammlung (Millionen von GB) jetzt irgendwie „umkodieren“?
     
  15. gratefulmac

    gratefulmac New Member

    Wenn es Dir wurscht ist, ob die im mp3 format oder WAV oder AAC oder AIFF gebrannt werden, dann wähle die Option "als Daten brennen" dann geht es.
    Ansonsten mußt Du WAV in mp3 umwandeln, sonst erkennt er diese nicht und brennt dir nur die Teile, welche im mp3 format vorliegen.
     
  16. x-mac

    x-mac New Member

    Das habe ich auch schon probiert. Ich Dussel versehe aber jetzt erst, wieso mein MP3-Player die CDs nicht erkennt.
    Bin zwischendurch auf Panther umgestiegen und musste meine Daten sichern. Ist jetzt alles auf DVDs getoastet.

    Welchen Weg gibt es um die Titel ins MP3-Format zu konvertieren?
     
  17. gratefulmac

    gratefulmac New Member

    ituens einstellungen/importieren auf mp3 einstellen.
    Dann kannst Du Daten in einem anderen Format ,welche auch schon in der iTunesbibliothek liegen,über den Weg der Menüleiste in mp3 konvertieren.Das gleiche gilt für die anderen Formate.
     
  18. x-mac

    x-mac New Member

    Top-genial!
    Vielen Dank für die Hilfe!
     
  19. x-mac

    x-mac New Member

    Die Titel sind alle ganz normal eingelesen in iTunes von meinen CDs.
    Wenn ich mir eine MP3-CD erstellen möchte, mache ich ein neues Set (linke Spalte) und kopiere die Titel rein.
    Diese Set wird dann aktiviert, danach klicke ich in „Brennen“. iTunes meckert nicht - brennt nur nicht alle Titel.
    Habe auch schon probiert die Titel direkt von der Festplatte in Toast zu ziehen und dann zu brennen - geht auch nicht. Als ob einige geschützt wären.
     
  20. Getamac

    Getamac New Member

    Und Deine Bibliothek besteht auch wirklich NUR aus MP3s, das heißt Du hast nicht zufällig eine gemischte Bibliothek aus MP3 und AAC?

    Habe ich zwar in Toast noch nicht ausprobiert, aber bei iTunes ist es tatsächlich so, daß in diesem Fall natürlich nur die MP3 codierten Files gebrannt werden, nicht die (vermutlich neueren) AACs.

    Umstellen kannst Du die Codierung unter den iTunes Einstellungen unter Importieren.

    Getamac.
     

Diese Seite empfehlen