iTunes 4 und QT 6.2

Dieses Thema im Forum "Hardware" wurde erstellt von McKlaus, 30. April 2003.

  1. McKlaus

    McKlaus New Member

    Hallo Leute,

    ich wollte mal das neue AAC-Format ausprobieren und musste feststellen, dass ich immer noch QT 6.1.1 installiert habe.
    Wenn ich Softwareaktualisierung" anwähle erscheint zwar die neue iPod Software, aber nicht QT 6.2.
    Wie denn das?

    Gruß McKlaus
     
  2. macixus

    macixus Hofrat & Traktorist

    Vermutlich weil du 6.2 nur im Zusammenhang mit AAC brauchst. Und wenn du das oder iTunes 4/Musicstore nicht brauchst oder willst, dann brauchst du auch QT 6.2 nicht.

    http://www.apple.com/quicktime/download/
     
  3. McKlaus

    McKlaus New Member

    Schon richtig, aber warum kann ich QT 6.2 von der Apple-Seite downloaden und nicht bequem via Softwareaktualisierung. Macht doch wenig Sinn, oder?
     
  4. macixus

    macixus Hofrat & Traktorist

    Gewiß. Genau so wenig Sinn, sich wie hier Apples Kopf zu zerbrechen.
     

Diese Seite empfehlen