iTunes auf Stereoanlage will nicht gelingen

Dieses Thema im Forum "Hardware" wurde erstellt von maryla, 15. Oktober 2005.

  1. maryla

    maryla New Member

    Guten Tag zusammen

    Ich bräuchte wieder einmal eure geschätzte Hilfe. Ich besitze eine "Airport Extreme Karte" (Anhang) und die "AirPort Express Basisstation" (Anhang). Bisher habe ichs noch nicht geschafft, Musik über iTunes auf meine heimische Stereoanlage zu übertragen.
    Ich habe mich bisher dumm und dämlich abgemüht - ohne Erfolg.

    Der Internet-Zugang läuft nach wie vor über Kabel-Modem.

    Deshalb ein paar Fragen:

    1. Fehlt nebst der oben aufgeführten Hardware noch was zusätzliches, z.B. ein WLAN-Access Point oder -Router?

    2. An welcher Buchse hinten am Receiver muss ich das Kabel von Airport Express einstecken (In, Out, DVD, CD, Aux usw.)

    3. Welche Einstellung braucht der Receiver vorne (In Aux, CD, VCR, Stereo CDR, VCR usw)?

    Mir fehlt vielleicht bloss die richtige Kombination von "Hinten und Vorne".

    Vielen Dank schon mal im voraus für eure Unterstützung

    Viele Grüsse, maryla
     

    Anhänge:

  2. mamue

    mamue New Member

    damit bist du sicher nicht allein ...

    aber schurz beiseite:
    eigentlich brauchst du, wenn itunes die airport-express gefunden hat, nur den miniklinken-ausgang von der airport-express mit einem freien eingang deiner stereo-anlage zu verbinden - den musst du dann natürlich auch anwählen.
    (also kabel hinten auf aux-in stecken - vorne aux wählen)

    dann in i-tunes titel starten(wenn noch nicht geschehen) und spass haben ;-)


    gruss,mamue
     
  3. styler

    styler New Member

    nochmal grundsätzlich zu dem "hinten-vorne-problem"

    die schalter vorn an deinem receiver wählen die buchsen hinten aus!

    wenn du also z.b. etwas in aux steckst, musst du auch aux wählen..
    steckst du etwas in cd.. cd wählen usw..
     
  4. createch2

    createch2 New Member

    Zum testen obs am receiver liegt, kannst du ja erstmal nen Kopfhörer an die Klinkenbuchse anstecken.

    Im Airport-Admin Dienstprogramm wählst du den Reiter "Musik" an und schaust ob Airtunes aktiviert ist.
     

    Anhänge:

  5. maryla

    maryla New Member

    Der Receiver ist schon OK. Weil ich zuvor glaubte, es liege am Receiver, habe ich extra einen neuen gekauft (Denon, untere Preisklasse). Wurde aber auch Zeit, der alte hatte bereits über 10 Jahre in der guten Stube gelegen.

    Dort erhalte ich bloss folgendes Bild (Bild 1). Aber vielleichts liegts auch an der Airport-Konfiguration selber. Ich krieg das Lämpchen nie und nimmer auf Grün (Bild 2).
    Auch wenn ich den Airport-Assi starte, komme ich nicht über das zweite Fenster hinaus. Klick ich dort auf "Neue Airport Basisstation konfigurieren, erhalte ich die Meldung im Bild 3, klicke ich auf "Einstellung einer bestehenden Airport Basisstation ändern" erscheint jenes Fenster im Bild 4 und komme nicht weiter.
    Kennt wer einen Link, wo es eine Step-by-Step-Anleitung für absolute Doofies gibt?

    -------
    G5 / 1,8 Dual / OSX 10.4.2 / iTunes 6
     

    Anhänge:

  6. createch2

    createch2 New Member

  7. mamue

    mamue New Member

    musik zur airport-express-basis übertragen geht auch ohne grünes lämpchen (die lampe zeigt nur die gelungene netzwerk-verbindung am ethernetport der station an - hat mit dem musik-stream nix zu tun).
    ich tippe mal eher auf eine nicht gelungene Konfiguration der basis insgesamt.
    vor einiger zeit war übrigens der deutsch-sprachige assistent der express-station der letzte schrott - guck mal im archiv. mit dem englischen gings damals - man kann aber auch ohne assistenten konfigurieren.

    gruss,mamue
     
  8. mamue

    mamue New Member


    ...wie schon gesagt ;-))

    gruss,mamue
     
  9. maryla

    maryla New Member

    Ich kriegs nicht gebacken.
    Meinst Du bei Apple?
    Klar, wenn man weiss wie :)
    Entweder liegts tatsächlich an der Basis-Konfiguration oder ich bin einfach zu bl...
    Ich schaue jetzt mal nach einer englischen Assistenten-Version.
    Danke schon mal für die bisherige Hilfe.

    Grüsse, maryla

    PS: Wie ermittle ich eigentlich die "AirPort Express Firmware"?
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Mit dem AirPort Admin. Dienstprogramm geht das z. B. auch.

    Meiner Meinung nach ist der Bug mit dem deutschen Assistenten längst behoben. Das war bei den ersten Stationen vor über einem Jahr so, aber seit dem hab ich nichts mehr davon gelesen.

    Wenn du das AirPort Admin. Dienstprogramm öffnest, siehst du in der rechten Spalte:
    • Name der Basisstation
    • Ethernet (WAN): MAC-ID des Ethernetanschlusses zum Internet
    • Ethernet (LAN): MAC-ID des Ethernetanschlusses zum internen Netzwerk
    • AirPort ID: MAC-ID der AirPort-Karte

    • Firmware-Version: bei mir steht da z. B.: Apple Base Station V5.6

    Die Zeile »Ethernet (LAN)« wird bei dir fehlen, da du nur einen Ethernetanschluss hast. So wie ich das hier geschrieben habe, steht das bei einer AirPort Extreme Base Station.

    micha
     
  11. maryla

    maryla New Member

    Wenn ich das AirPort Admin Dienstprogramm öffne, erhalte ich das schon weiter oben angehängte Bild 1.
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Oh, sorry. Hab das eben erst gesehen. :embar:

    Also, als erstes solltest du dem Tipp von createch2 folgen, und deine Basis noch mal resetten. Erst dann den Assistenten starten.

    micha
     
  13. maryla

    maryla New Member

    Also ich lass es jetzt ruhen. Mag nicht mehr. Alles ist wie zuvor. Keine Aenderungen in den zuvor (Bilder 1-4) beschriebenen Fenstern. Elende Kacke (Sorry).
     
  14. mkerschi

    mkerschi New Member

    Hallo,
    ich hab noch einige Fragen:
    Welcher Mac?
    Die Internetverbindung funktioniert? Und der Mac ist über ein Ethernetkabel mit dem Modem verbunden?
    Du willst mit der AP Express nur Musik streamen?
    Hast du schon im Assistenten oder im Adminprogramm irgendetwas eingetragen(eintragen können)? Ein Passwort zB.?
    Hast du probiert im Adminprogamm auf andere zu klicken und die IPadresse (10.0.1.1) und das Passwort einzugeben?
    Michael
     
  15. MacS

    MacS Active Member

    Versuch doch einfach mal die AP-Express per Ethernet-Kabel anstelle über WLAN zu konfigurieren.
     
  16. maryla

    maryla New Member

    1.: G5 1,8 Dual
    2.: Ja, Kabel-Modem
    3.: Zurzeit ja, Internet weiterhin über Kabel
    4.: Alles probiert, siehe Anhänge weiter oben
     
  17. maryla

    maryla New Member

    Gute Idee. Kann ich als letzten Versuch noch wagen. Danke.
     

Diese Seite empfehlen