iTunes bzw iPod will keine mp4 mehr

Dieses Thema im Forum "Software" wurde erstellt von felder, 27. November 2007.

  1. felder

    felder New Member

    Hallo,

    nach erfolgloser Suche im Archiv, bitte ich um Feedback.

    Zum Konvertieren meiner Videos verwende ich wie immer VisualHub, version 1.28 mit wahlweise Einstellung optimize for all, G5 oder über den mp4 Konverter ohne jede Sondereinstellung (320 bzw H264). Danach ziehe ich die Filme in iTunes um sie darüber mit meinem iPod zu synchronisieren. iSquint genauso. Quicktime 7.0, weil 7.3 nicht mal mehr das Informationsfenster stehen lässt bei Programmwechsel (zB zu TextEdit, um Informationen zum Film aufzuschreiben).

    Seit einiger Zeit geht das auf einmal nicht mehr. iTunes vs 7.5.19 nimmt die Filme einfach nicht mehr auf (ohne jede Angabe eines Fehlers), will ich die Filme direkt auf den iPod kopieren, erscheint die Fehlermeldung: "der Film" wurde nicht auf den "iPod" kopiert, da das Objekt auf diesem iPod nicht wiedergegeben kann".

    Ich mache - ausser updaten meiner Programme - nichts anders, als sonst auch und da hats immer funktioniert, ich hab schliesslich schon einige meiner Filme auf meinem iPod. Was soll das also, was mache ich falsch oder welche Einstellungen muss ich ändern?

    Unter den erweiterten Quicktimeeinstellungen habe ich die MIME typen für Quicktime bereits alle aktiviert und unter iTunes habe ich keine entsprechenden Einstellungen gefunden.

    1) Einstellungen in VisualHub falsch? (hab ich aber immer mit meinen Einstellungen erfolgreich hinbekommen, warum jetzt also plötzlich nicht mehr?)

    2) Hat sich Apple wieder irgend einen "neuen" Schwachsinn einfallen lassen? :teufel:

    3) Einstellungen in iTunes / iPod falsch?

    Bitte um Feedback -
    Felder
     

Diese Seite empfehlen