ITunes - Netzwerk antwortet nicht !!

Dieses Thema im Forum "Software" wurde erstellt von Alvysinger, 23. Mai 2001.

  1. Alvysinger

    Alvysinger New Member

    Hallo,
    bei mir kommt beim Abspielen der Radiosender ständig die Meldung : "Netzwerk antwortet nicht - Stream erneut zwischenspeichern"
    Wer kann mir helfen ??

    Beim Vorspulen innerhalb eines Liedes stürzt ITunes vollkommen ab und ich komme nur noch mit einem Reset raus !
    Wer kann mir helfen ??

    Haben beide Probleme vielleicht die gleiche Ursache?
     
  2. Thomas Treyer

    Thomas Treyer New Member

    Zum ersten Problem eine Vermutung: Das Problem liegt tatsächlich nicht bei iTunes, sondern im Netzwerk. Entweder ist die Anbindung an das Internet zu langsam, im Internet ist irgendwo ein Knoten drin oder der Server ist eben zu langsam. Ich habe das Problem auch bei einigen exotischen Stationen beobachtet, große kommerzielle Stationen haben offensichtlich bessere Server.

    Zum zweiten Punkt fällt mir nichts ein.

    Thomas
     
  3. wuta1

    wuta1 New Member

    Ich fürchte das hat mit dem Stopp von KERBANGO zu tun . Habe lange kein Radio mehr gehört; aber die CDDB Funktion meldet sich auch nicht mehr . Ist das bei mehr Leuten so ?
    klm
     
  4. Heiko

    Heiko New Member

    Kerbango läuft, CDDB läuft ebenfalls (mit iTunes).........(Stand 24.05.01/ 10 Uhr)

    Warscheinlich sind die Einstellungen im Kontrollfeld Internet falsch (evtl. Proxy aktiviert)....
     
  5. wuta1

    wuta1 New Member

    Heiko. Mit KERBANGO hast Du Recht . Radio luppt . Aber mit DDDB komme ich nicht weiter . Habe zur Zeit IE 5 aktiviert .In den Dateihilfsprogrammen finde ich nichts zu iTunes . Bei den Proxies ist auch nichts aufgeführt . Hast Du nen Tip , wie man das an`s Laufen kriegt ?. Klappte sonst echt gut...
    klm
     
  6. Heiko

    Heiko New Member

    Das ganze hat eigentlich nichts mit dem Browser zu tun, die Abfrage läuft direkt in iTunes:
    Überprüfe zunächst, ob folgende Datei an genau diesem Platz liegt:
    Applications (Mac OS 9) > iTunes > Plug-ins > Libraries > CD Lookup Library (Version iTunes 1.1 laut Info)
    Wenn ja, in den iTunes Voreinstellungen unter Allgemein "iTunes für Internetwiedergabe verwenden" "einstellen" klicken, dann sollte es laufen.
    Wenn die Lookup Library nicht vorhanden ist, iTunes neu installieren....
     
  7. wuta1

    wuta1 New Member

    Hallo Heiko . Vieen Dank für den exakten Tipp. Hatte tasächlich auf meiner aktuellen Partition im Plug in Folder keine CDDB Bibliothek .Habe das eben umkopiert von der zweiten OS 9.1 Partition und jetzt klappt es auch wieder mit der Titelabfrage.
    Prima
    Ciao
    klaus
     
  8. Alvysinger

    Alvysinger New Member

    Hallo,
    bei mir kommt beim Abspielen der Radiosender ständig die Meldung : "Netzwerk antwortet nicht - Stream erneut zwischenspeichern"
    Wer kann mir helfen ??

    Beim Vorspulen innerhalb eines Liedes stürzt ITunes vollkommen ab und ich komme nur noch mit einem Reset raus !
    Wer kann mir helfen ??

    Haben beide Probleme vielleicht die gleiche Ursache?
     
  9. Thomas Treyer

    Thomas Treyer New Member

    Zum ersten Problem eine Vermutung: Das Problem liegt tatsächlich nicht bei iTunes, sondern im Netzwerk. Entweder ist die Anbindung an das Internet zu langsam, im Internet ist irgendwo ein Knoten drin oder der Server ist eben zu langsam. Ich habe das Problem auch bei einigen exotischen Stationen beobachtet, große kommerzielle Stationen haben offensichtlich bessere Server.

    Zum zweiten Punkt fällt mir nichts ein.

    Thomas
     
  10. wuta1

    wuta1 New Member

    Ich fürchte das hat mit dem Stopp von KERBANGO zu tun . Habe lange kein Radio mehr gehört; aber die CDDB Funktion meldet sich auch nicht mehr . Ist das bei mehr Leuten so ?
    klm
     
  11. Heiko

    Heiko New Member

    Kerbango läuft, CDDB läuft ebenfalls (mit iTunes).........(Stand 24.05.01/ 10 Uhr)

    Warscheinlich sind die Einstellungen im Kontrollfeld Internet falsch (evtl. Proxy aktiviert)....
     
  12. wuta1

    wuta1 New Member

    Heiko. Mit KERBANGO hast Du Recht . Radio luppt . Aber mit DDDB komme ich nicht weiter . Habe zur Zeit IE 5 aktiviert .In den Dateihilfsprogrammen finde ich nichts zu iTunes . Bei den Proxies ist auch nichts aufgeführt . Hast Du nen Tip , wie man das an`s Laufen kriegt ?. Klappte sonst echt gut...
    klm
     
  13. Heiko

    Heiko New Member

    Das ganze hat eigentlich nichts mit dem Browser zu tun, die Abfrage läuft direkt in iTunes:
    Überprüfe zunächst, ob folgende Datei an genau diesem Platz liegt:
    Applications (Mac OS 9) > iTunes > Plug-ins > Libraries > CD Lookup Library (Version iTunes 1.1 laut Info)
    Wenn ja, in den iTunes Voreinstellungen unter Allgemein "iTunes für Internetwiedergabe verwenden" "einstellen" klicken, dann sollte es laufen.
    Wenn die Lookup Library nicht vorhanden ist, iTunes neu installieren....
     
  14. Alvysinger

    Alvysinger New Member

    Hallo,
    bei mir kommt beim Abspielen der Radiosender ständig die Meldung : "Netzwerk antwortet nicht - Stream erneut zwischenspeichern"
    Wer kann mir helfen ??

    Beim Vorspulen innerhalb eines Liedes stürzt ITunes vollkommen ab und ich komme nur noch mit einem Reset raus !
    Wer kann mir helfen ??

    Haben beide Probleme vielleicht die gleiche Ursache?
     
  15. Thomas Treyer

    Thomas Treyer New Member

    Zum ersten Problem eine Vermutung: Das Problem liegt tatsächlich nicht bei iTunes, sondern im Netzwerk. Entweder ist die Anbindung an das Internet zu langsam, im Internet ist irgendwo ein Knoten drin oder der Server ist eben zu langsam. Ich habe das Problem auch bei einigen exotischen Stationen beobachtet, große kommerzielle Stationen haben offensichtlich bessere Server.

    Zum zweiten Punkt fällt mir nichts ein.

    Thomas
     
  16. wuta1

    wuta1 New Member

    Ich fürchte das hat mit dem Stopp von KERBANGO zu tun . Habe lange kein Radio mehr gehört; aber die CDDB Funktion meldet sich auch nicht mehr . Ist das bei mehr Leuten so ?
    klm
     
  17. Heiko

    Heiko New Member

    Kerbango läuft, CDDB läuft ebenfalls (mit iTunes).........(Stand 24.05.01/ 10 Uhr)

    Warscheinlich sind die Einstellungen im Kontrollfeld Internet falsch (evtl. Proxy aktiviert)....
     
  18. wuta1

    wuta1 New Member

    Heiko. Mit KERBANGO hast Du Recht . Radio luppt . Aber mit DDDB komme ich nicht weiter . Habe zur Zeit IE 5 aktiviert .In den Dateihilfsprogrammen finde ich nichts zu iTunes . Bei den Proxies ist auch nichts aufgeführt . Hast Du nen Tip , wie man das an`s Laufen kriegt ?. Klappte sonst echt gut...
    klm
     
  19. Heiko

    Heiko New Member

    Das ganze hat eigentlich nichts mit dem Browser zu tun, die Abfrage läuft direkt in iTunes:
    Überprüfe zunächst, ob folgende Datei an genau diesem Platz liegt:
    Applications (Mac OS 9) > iTunes > Plug-ins > Libraries > CD Lookup Library (Version iTunes 1.1 laut Info)
    Wenn ja, in den iTunes Voreinstellungen unter Allgemein "iTunes für Internetwiedergabe verwenden" "einstellen" klicken, dann sollte es laufen.
    Wenn die Lookup Library nicht vorhanden ist, iTunes neu installieren....
     
  20. wuta1

    wuta1 New Member

    Hallo Heiko . Vieen Dank für den exakten Tipp. Hatte tasächlich auf meiner aktuellen Partition im Plug in Folder keine CDDB Bibliothek .Habe das eben umkopiert von der zweiten OS 9.1 Partition und jetzt klappt es auch wieder mit der Titelabfrage.
    Prima
    Ciao
    klaus
     

Diese Seite empfehlen