iTunes / Netzwerkverbindung wurde zurückgesetzt

Dieses Thema im Forum "Software" wurde erstellt von yew, 13. Juni 2009.

  1. yew

    yew Active Member

    Hi
    seit gestern? hab ich Probleme mit dem iTunes-Store.
    Mir wird in iTunes ein Update für ein Programm angezeigt, aber wenn ich darauf klicke, kommt folgendes Bild und nach dem "alle kostenlosen Updates laden" auch die Fehlermeldung, dass iTunes keine Verbindung zum iTunes Store herstellen konnte, da die Netzwerkverbindung zurückgesetzt wurde.

    Ich kann den App-Store nicht anklicken, da dann ebenfalls die Meldung mit der Netzwerkverbindung kommt.

    Außerdem werden die Apps nicht richtig angezeigt, sondern mit dem Kettensymbol. Was ist das?

    Internetverbindung klappt ansonsten gut. Das Problem ist nur mit iTunes.

    Gruß yew
    aus Hangzhou
     

    Anhänge:

  2. MacS

    MacS Active Member

    Nun, warum auch immer, aber iTunes kann nicht auf das Netzwerk zugreifen. Das kann erstmal daran liegen, dass dieser Rechner keinen Internetzugang hat. Daher wäre der erste Weg, dies zu prüfen. Und da es keinen Zugriff auf den iTS gibt, sind Programme für den Touch und Titel mit DRM nicht nutzbar.

    Liegt es nicht am Internetzugang, solltest du mal die Firewall anschauen. Nutzt du Leo oder Tiger. Da gibt es einen großen Unterschied, wie die Firewall wirkt. Bei Leo werden jedem Programm explizit der Zugange gewährt oder nicht, bei Tiger liegt der Eingriff auf Netztwerk-Ebene und kontrolliert den Datenstrom, unabhängig vom Programm.

    Außerdem, gibt es weitere Firewalls/ Proxys im Router? Werden dort bestimmte Adresseb geblockt?

    Im Notfall einfach iTunes noch mal installieren. Das aber nur, wenn dir nichts mehr einfällt.
     
  3. yew

    yew Active Member

    Hallo MacS

    komm erst jetzt wieder dazu, dir zu antworten. War das Wochenende über von China nach Indien unterwegs und gestern klappte hier in der Firma Internet überhaupt nicht.

    Nochmals, das Problem betraf nur iTunes. Internet und email klappte. Das machte mich stutzig.
    Am Tag zuvor ging es ja auch, also liegt es nicht an den Einstellungen der Firewall. Du hast vermutlich übersehen, dass ich noch mit 10.4.11 arbeite. Ist noch auf beiden Maschinen (MDD und PB G4) installiert und läuft ansonsten prächtig.

    Da es heute wieder funktioniert, gehe ich davon aus, dass im Hotel etwas gesperrt wurde. Eine Woche zuvor hatten die auch Probleme mit einem Virus (sagten sie jedenfalls) und Internet ging überhaupt nicht mehr.

    Das Problem hat sich also erledigt, aber so genau weiß man jetzt nicht, was definitv die Ursache war. Die Vermutung liegt also an der Einstellung Server/Router im Hotel.

    Gruß yew
    aus Coimbatore
     

Diese Seite empfehlen