itunes-start über controlstrip - fehler!

Dieses Thema im Forum "Software" wurde erstellt von mojito2000, 29. Juni 2001.

  1. mojito2000

    mojito2000 New Member

    hi,

    habe 9.1 und os x auf meinem ibook dvd auf einer partition. seit neuestem kommt beim starten von itunes über das controlstrip die meldung "diese version von itunes benötigt os x". dasselbe passiert, werden nur mp3 angeklickt und soll itunes auf diesem wege gestartet werden. über aliases und direkt übers programmicon startet itunes problemlos.
    schreibtischdatei ist neu angelegt, alle updates, die es gibt sind installiert. auch starten von os9.1 mit originalkonfiguration bringt nichts. mein verdacht wäre ja die neueste version der carbon-lib... würde ja zumindest die fehlermeldung etwas erklären.

    aus dem macnews-forum weiss ich, dass es auch noch andere leute mit demselben problem gibt. so nun hier nochmal die frage: WER WEISS WAS?

    danke!

    heiko
     
  2. mojito2000

    mojito2000 New Member

    hi,

    habe 9.1 und os x auf meinem ibook dvd auf einer partition. seit neuestem kommt beim starten von itunes über das controlstrip die meldung "diese version von itunes benötigt os x". dasselbe passiert, werden nur mp3 angeklickt und soll itunes auf diesem wege gestartet werden. über aliases und direkt übers programmicon startet itunes problemlos.
    schreibtischdatei ist neu angelegt, alle updates, die es gibt sind installiert. auch starten von os9.1 mit originalkonfiguration bringt nichts. mein verdacht wäre ja die neueste version der carbon-lib... würde ja zumindest die fehlermeldung etwas erklären.

    aus dem macnews-forum weiss ich, dass es auch noch andere leute mit demselben problem gibt. so nun hier nochmal die frage: WER WEISS WAS?

    danke!

    heiko
     

Diese Seite empfehlen