iTunes und Geisterlieder

Dieses Thema im Forum "Software" wurde erstellt von RSC, 25. Februar 2005.

  1. RSC

    RSC ahnungslose

    Kann mir jemand erklären, wie sowas abläuft:

    ich habe mehrere Audio-CDs per iTunes angehört. Dass die Titeln noch in iTunes geblieben sind, ist noch kein Wunder. Aber jetzt kann ich die auch ohne CDs anhören.
    Heisst das, dass alle Titeln irgendwo auf der Festplatte gespeichert sind. Aber wo? Das müllt ja die Festplatte voll. Wie kann ich das Ganze löschen?

    Danke im Voraus.

    P.S.: einfaches Durchsuchen nach Titeln hat nichts gebracht...
     
  2. RSC

    RSC ahnungslose

    tja... wer sucht, der findet...

    Music > iTunes > iTunes Music > die ganze Sammlung

    über 3 GB :eek: :eek: :eek:
    und ich wundere mich, wo die Gigs verschwinden....
     
  3. polysom

    polysom Gast

    Komisch, also bei mir werden die Titel nie importiert wenn ich nur eine CD anhöhre.
    Hast du da irgendwie was eingestellt dass alle eingelegten CD's importiert werden oder "ausversehen" alles importiert?
     
  4. RSC

    RSC ahnungslose

    ich habe bei iTunes-Einstellungen garnichts verändert. Ich weiss nicht mal, wie die aussehen...:klimper:
     
  5. RSC

    RSC ahnungslose

    jetzt weiss ich es!

    bei der Einstellung "Erweitert" war der Hacken bei
    "Beim Hinzufügen zur Bibliothek Dateien in den iTunes Musik-Ordner kopieren"

    *andenstirnpatsch*

    ich habe es aber nicht gemacht!:klimper:
     
  6. Mactory

    Mactory New Member

    Das dürfte eigentlich noch nicht das Problem gewesen sein! Die Einstellung die du meinst heißt nur, dass wenn du eine mp3 von irgendwo auf der Festplatte zu iTunes hinzufügst der in den Ordner kopiert wird.

    Guck mal in den Einstellungen unter allgemein.. da steht "Beim einlegen einer CD" und stell es auf "Titel zeigen"

    Gruß

    Tim
     
  7. RSC

    RSC ahnungslose

    So ist es auch...
     
  8. Mactory

    Mactory New Member

    Seltsam... dann weiß ich auch nicht woran es liegen könnte...
     
  9. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Bei mir sehen die Einstellungen so aus, und es wird nicht automatisch importiert.

    Ein automatisches hinzufügen passiert bei mir bei einem Doppelklick auf einen Titel, oder durch drücken des Button Importieren.

    micha

    Ach so, importieren geht auch über Apfel + Shift + O.
     
  10. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    :crazy: Schon wieder den Anhang vergessen. :embar:

    micha
     
  11. RSC

    RSC ahnungslose

    Das muss es sein, danke!
     
  12. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Dachte ich's mir doch. ;)

    micha
     
  13. Max.Renn

    Max.Renn Anti-Besserwisser

    weitere Möglichkeit:

    Du hast bei den Einstellungen "Musiktitel beim Importieren abspielen" gewählt und nutzt nicht den "Play"-Button auf der linken, sondern den auf der rechten Seite des iTunes-Fensters.

    :D
     
  14. slownick

    slownick New Member

    also ich versteh jetzt nicht wie ihr das meint mit nem Doppelklieck in ne playlist oder der bibliothek wird der song doch nur abgespilt. Also wenn ein song in der bibliothek angezeigt wird, aber noch nicht zur itunes bibliothek kopiert wurde, kann ich den auch nicht mit der ensprechenden option im einstellungsmenü mit einem doppelklick aud der bibliothek oder ner playlist hinzufügen. Ixh kann das nur, bzw es wird automatisch hinzugefügt, wenn ich aus dem finder eine datei doppelklicke oder ins itunes fernster zihe, dann wird mit der entsprechen funktion auch in die bibliothek kopiert.
     
  15. RSC

    RSC ahnungslose

    So ist es!
    Ich habe zum Abspielen die Titeln markiert und per Dolleklick die abspielen lassen, ohne zu wissen, dass dadurch die Titeln in die Bibliothek kopiert werden.

    Danke noch mal für Alle!
     

Diese Seite empfehlen