itunes update 2.0.3 -Arzt oder Apotheker

Dieses Thema im Forum "Software" wurde erstellt von Topalino, 6. Februar 2002.

  1. Topalino

    Topalino New Member

    Will ich das deutsche itunes auf Mac OS 9.2.2 mit dem dafür offensichtlich vorgesehenen Wise Installer aktualisieren, bekomme ich kurz vor Ende der Installation die Fehlermeldung:
    "Fehler 1008:5,-39 es wurde unerwartet das Dateiende erreicht" --aha!!
    Hatte das schon mal jemand????
    Ich will endlich aus iTunes CD Covers drucken können, die Erweiterung dafür geht aber nur auf 2.0.3333333
    grrrrrrrrr
     
  2. R.Mike

    R.Mike Member

    Den Fehler hatte ich auch. Jetzt habe ich bisher auf die Version 2.0.3 verzichtet. Wird interessant sein, was die anderen antworten (können).

    R.Mike
     
  3. Nowonder

    Nowonder New Member

    Schließe mich dem Problem an!

    Grüße
    Nowonder
     
  4. Lars Felber

    Lars Felber New Member

    Denselben Fehler bekommen wir hier auch. Nach stupidem Wiederholen des Installationsvorganges hat es dann aber doch geklappt, so in der fünften Runde etwa. Mal prüfen, woran es liegt.
     
  5. Lars Felber

    Lars Felber New Member

    In den Apple Discussions schreibt jemand, man solle vor der Installation den Installer aus dem Disk Image auf die Platte kopieren und den "iTunes"-Ordner in "Applications (Mac OS 9)" leerräumen (Zusatz-Visual-Plug-ins vorher retten). Dann soll es funktionieren.
     
  6. oli2000

    oli2000 Rest-Optimist

    Wurde schon einige Male hier besprochen: Erst das alte iTunes inklusive Prefs löschen. Wenn spezielle Visuals vorhanden sind, dann diese irgendwo sichern. Dann funktioniert der Installer auch.

    :-(
     
  7. Topalino

    Topalino New Member

    Hey, das war ja einfach!
    Nachdem ich den alten (Application) iTunes-Ordner im Papierkorb hatte ist die Installation durchgelaufen.
    Vielen Dank allerseits.
     
  8. kawi

    kawi Revolution 666

    jaja wer lesen kann ist klar im Vorteil - und wer die Forumsuche benutzen kann noch mehr :)
     
  9. Radiostar

    Radiostar Gast

    Cover drucken? iTunes? Bahnhof?

    Wo gibt es denn diese tolle Erweiterung zum Cover drucken?

    Fragende Gruesse,
    Radiostar
     
  10. Tiger

    Tiger New Member

    Schreibt er doch: geht ab iTunes 2.0.3333333!

    ;-)
     
  11. Chance

    Chance New Member

    Hallo an alle Verzweifelten updater!

    Ich hatte/habe genau die selbe Fehlermeldung!!!
    Habe auch den alten iTunes Folder+Prefs in den Papierkorb getan und WIEDER der selbe Fehler!??

    Habe ich jetzt das letzte posting falsch verstanden oder was, aber das aktulle update(classic) ist ja 2.0.3 oder 2.0.33?? Also von 2.0.2 auf 2.0.3!

    Wie viele Anläufe ich gestartet habe, weiß ich nicht, aber nach dem 5. Anlauf solls hinhauen????(Sollte in den Systemanforderungen drinn stehen: Bitte mind. 5 mal installieren! ;-)

    Wie habt ihr jetzt das Problem wirklich gelöst-ich frag einfach einmal, auch auf die Gefahr, wieder eine drüber zu bekommen, weils ja soo "einfach" sei!!

    Danke für jeden Tip im voraus!!!
    Grüsse Chance
     
  12. Jan.Bochert

    Jan.Bochert New Member

    Wie jetzt? Itunes 2.0.3 installieren war nach dem vorherigen Löschen der alten App kein Problem. Aber wie soll das drucken funzen? Find ich nicht. Bin ich jetzt blond oder was?
     
  13. Chance

    Chance New Member

    -> Ich bin anscheinend schon blond, weil ich nichteinmal das update hinkriege :)

    Wenn ich nur das Drucken v. Cover als Problem hätte, wäre ich glücklich
    :))))

    Ob Blond, ob Braun, ich lieb alle Fraun ;))))))
     
  14. Topalino

    Topalino New Member

    Will ich das deutsche itunes auf Mac OS 9.2.2 mit dem dafür offensichtlich vorgesehenen Wise Installer aktualisieren, bekomme ich kurz vor Ende der Installation die Fehlermeldung:
    "Fehler 1008:5,-39 es wurde unerwartet das Dateiende erreicht" --aha!!
    Hatte das schon mal jemand????
    Ich will endlich aus iTunes CD Covers drucken können, die Erweiterung dafür geht aber nur auf 2.0.3333333
    grrrrrrrrr
     
  15. R.Mike

    R.Mike Member

    Den Fehler hatte ich auch. Jetzt habe ich bisher auf die Version 2.0.3 verzichtet. Wird interessant sein, was die anderen antworten (können).

    R.Mike
     
  16. Nowonder

    Nowonder New Member

    Schließe mich dem Problem an!

    Grüße
    Nowonder
     
  17. Lars Felber

    Lars Felber New Member

    Denselben Fehler bekommen wir hier auch. Nach stupidem Wiederholen des Installationsvorganges hat es dann aber doch geklappt, so in der fünften Runde etwa. Mal prüfen, woran es liegt.
     
  18. Lars Felber

    Lars Felber New Member

    In den Apple Discussions schreibt jemand, man solle vor der Installation den Installer aus dem Disk Image auf die Platte kopieren und den "iTunes"-Ordner in "Applications (Mac OS 9)" leerräumen (Zusatz-Visual-Plug-ins vorher retten). Dann soll es funktionieren.
     
  19. oli2000

    oli2000 Rest-Optimist

    Wurde schon einige Male hier besprochen: Erst das alte iTunes inklusive Prefs löschen. Wenn spezielle Visuals vorhanden sind, dann diese irgendwo sichern. Dann funktioniert der Installer auch.

    :-(
     
  20. Topalino

    Topalino New Member

    Hey, das war ja einfach!
    Nachdem ich den alten (Application) iTunes-Ordner im Papierkorb hatte ist die Installation durchgelaufen.
    Vielen Dank allerseits.
     

Diese Seite empfehlen