iTunes - visuelle effekte

Dieses Thema im Forum "Software" wurde erstellt von ratte, 12. März 2002.

  1. ratte

    ratte New Member

    hi - wenn bei mir (unter os-x) web-radio läuft, schalte ich gelegentlich mal die netten visuellen effekte als bildschirmschoner ein, da hab ich aber gesehen dass der rechner nicht in der lage ist, ein einwandfrei fliessendes bild zu erzeugen (auch bei musik von cd), weiss jemand warum? an der konfiguration sollte es eigentlich nicht liegen: g4/867MHz, 640MB Ram, GForce2-grafik, Kabelmodem256 kB/s.
     
  2. tellme

    tellme New Member

    ist der rechner währenddessen an ein angeschaltetes firewire gerät angeschlossen? oder ist er im netzwerk?

    falls ja könnte das der grund sein. probiere mal im autonomen zustand die visuals und wenns klappt weisst du zumindest, dass dein baby nicht kaputt ist.
     
  3. ratte

    ratte New Member

    s weisse spuren, wenn man ein os9 fenster über eine os-x anwendung zieht.
    ich find's nicht schlimm, aber ist das eigentlich normal?
     
  4. schnupp

    schnupp New Member

    hi ich schätze es liegt an der grafikkarte...ich hab so ähnliche effekte beim verschieben von i-tunes fenstern....!
     
  5. ratte

    ratte New Member

    wenn nur os-x läuft (ohne classic os9), ändert sich nichts. scheint wirklich ein problem der grafikkarte zu sein. wenn man die auflösung verringert funktioniert's mit den fliessenden, stotterfreien visual effects... naja, lebensnotwendig ist das ganze ja nicht - es gibt schlimmeres.
     
  6. ratte

    ratte New Member

    hi - wenn bei mir (unter os-x) web-radio läuft, schalte ich gelegentlich mal die netten visuellen effekte als bildschirmschoner ein, da hab ich aber gesehen dass der rechner nicht in der lage ist, ein einwandfrei fliessendes bild zu erzeugen (auch bei musik von cd), weiss jemand warum? an der konfiguration sollte es eigentlich nicht liegen: g4/867MHz, 640MB Ram, GForce2-grafik, Kabelmodem256 kB/s.
     
  7. tellme

    tellme New Member

    ist der rechner währenddessen an ein angeschaltetes firewire gerät angeschlossen? oder ist er im netzwerk?

    falls ja könnte das der grund sein. probiere mal im autonomen zustand die visuals und wenns klappt weisst du zumindest, dass dein baby nicht kaputt ist.
     
  8. ratte

    ratte New Member

    s weisse spuren, wenn man ein os9 fenster über eine os-x anwendung zieht.
    ich find's nicht schlimm, aber ist das eigentlich normal?
     
  9. schnupp

    schnupp New Member

    hi ich schätze es liegt an der grafikkarte...ich hab so ähnliche effekte beim verschieben von i-tunes fenstern....!
     
  10. ratte

    ratte New Member

    wenn nur os-x läuft (ohne classic os9), ändert sich nichts. scheint wirklich ein problem der grafikkarte zu sein. wenn man die auflösung verringert funktioniert's mit den fliessenden, stotterfreien visual effects... naja, lebensnotwendig ist das ganze ja nicht - es gibt schlimmeres.
     
  11. ratte

    ratte New Member

    hi - wenn bei mir (unter os-x) web-radio läuft, schalte ich gelegentlich mal die netten visuellen effekte als bildschirmschoner ein, da hab ich aber gesehen dass der rechner nicht in der lage ist, ein einwandfrei fliessendes bild zu erzeugen (auch bei musik von cd), weiss jemand warum? an der konfiguration sollte es eigentlich nicht liegen: g4/867MHz, 640MB Ram, GForce2-grafik, Kabelmodem256 kB/s.
     
  12. tellme

    tellme New Member

    ist der rechner währenddessen an ein angeschaltetes firewire gerät angeschlossen? oder ist er im netzwerk?

    falls ja könnte das der grund sein. probiere mal im autonomen zustand die visuals und wenns klappt weisst du zumindest, dass dein baby nicht kaputt ist.
     
  13. ratte

    ratte New Member

    s weisse spuren, wenn man ein os9 fenster über eine os-x anwendung zieht.
    ich find's nicht schlimm, aber ist das eigentlich normal?
     
  14. schnupp

    schnupp New Member

    hi ich schätze es liegt an der grafikkarte...ich hab so ähnliche effekte beim verschieben von i-tunes fenstern....!
     
  15. ratte

    ratte New Member

    wenn nur os-x läuft (ohne classic os9), ändert sich nichts. scheint wirklich ein problem der grafikkarte zu sein. wenn man die auflösung verringert funktioniert's mit den fliessenden, stotterfreien visual effects... naja, lebensnotwendig ist das ganze ja nicht - es gibt schlimmeres.
     
  16. ratte

    ratte New Member

    hi - wenn bei mir (unter os-x) web-radio läuft, schalte ich gelegentlich mal die netten visuellen effekte als bildschirmschoner ein, da hab ich aber gesehen dass der rechner nicht in der lage ist, ein einwandfrei fliessendes bild zu erzeugen (auch bei musik von cd), weiss jemand warum? an der konfiguration sollte es eigentlich nicht liegen: g4/867MHz, 640MB Ram, GForce2-grafik, Kabelmodem256 kB/s.
     
  17. tellme

    tellme New Member

    ist der rechner währenddessen an ein angeschaltetes firewire gerät angeschlossen? oder ist er im netzwerk?

    falls ja könnte das der grund sein. probiere mal im autonomen zustand die visuals und wenns klappt weisst du zumindest, dass dein baby nicht kaputt ist.
     
  18. ratte

    ratte New Member

    s weisse spuren, wenn man ein os9 fenster über eine os-x anwendung zieht.
    ich find's nicht schlimm, aber ist das eigentlich normal?
     
  19. schnupp

    schnupp New Member

    hi ich schätze es liegt an der grafikkarte...ich hab so ähnliche effekte beim verschieben von i-tunes fenstern....!
     
  20. ratte

    ratte New Member

    wenn nur os-x läuft (ohne classic os9), ändert sich nichts. scheint wirklich ein problem der grafikkarte zu sein. wenn man die auflösung verringert funktioniert's mit den fliessenden, stotterfreien visual effects... naja, lebensnotwendig ist das ganze ja nicht - es gibt schlimmeres.
     

Diese Seite empfehlen