Jabra BT headset+OS 10.3.5??

Dieses Thema im Forum "Hardware" wurde erstellt von mac_sebastian, 8. Oktober 2004.

  1. mac_sebastian

    mac_sebastian New Member

    hallo,
    habe hier ein Jabra BT200 headset unter OS 10.3.5 mit dem D-Link DBT-120 USB-stick.
    die BT-firmware ist auf dem neuestem stand. das pairing funktionierte problemslos, aber das ding funktioniert nicht im kontrollfeld "ton" als ein und ausgabe gerät. unter dem BT-kontrollfeld erscheint das teil zwar mit namen und diensten+etc aber die verbindung ist nicht aktiv.
    die verbindung springt immer kurz auf "ja" und dann wieder auf "nein", wenn man die phone-taste auf dem headset kurz drückt...

    habe das headset auch schon zurückgesetzt und die BT software 1.5 neu installiert+rechte repariert - alles erfolglos...

    mit dem T610 funktioniert es problemlos ...

    hat jemand ne idee? soll ich das teil jetzt zurückgeben oder
    auf das nächste BT-update warten?

    das hier hat mir auch noch nix gebracht:

    http://www.macdevcenter.com/pub/a/mac/2004/03/02/bluetooth.html

    grüsse
     
  2. ks23

    ks23 Ohne Lobby

    Das mit dem:"die verbindung springt immer kurz auf "ja" und dann wieder auf "nein""

    Hatte ich auch mit meinem Logitech BT. Liegt daran, dass sich das Headset gleich ausschaltet und in den Stand by Modus springt, wenn es keine aktive Verbindung vorfindet. Schau mal in der Anleitung des Headsets, wie man das Headset dauerhaft einschaltet.

    Gruß
    Kalle
     
  3. mac_sebastian

    mac_sebastian New Member

    danke für den tipp, aber sobald ich das teil einschalte ist es im standby. dauerhaft an sein muss es nur beim pairing - und das klappt ja. es gibt keine andere option wie man das ding einschaltet laut anweisung. und im KF ton taucht es ja trotzdem nicht auf.
    ich glaube eher, dass das ein bug ist in 10.3.5, solange ich es am mac aber nicht nutzen kann werde ich es wohl zurückbringen müssen.

    grummelgrummel
     
  4. Macci

    Macci ausgewandert.

    Soweit ich weiß, hat Rotweinfreund so ein Ding im problemlosen Einsatz mit 10.3.5...such mal im Forum nach "Jabra", da solltest du was finden...
     
  5. mac_sebastian

    mac_sebastian New Member

    hab ich schon gefunden, hat aber nix gebracht, da ich ja die neueste firm- und software habe...
     
  6. ks23

    ks23 Ohne Lobby

    Du solltest mal mit jemandem chatten. Das Ding funktioniert bestimmt :)

    Gruß
    Kalle
     
  7. mac_sebastian

    mac_sebastian New Member

    iChat habe ich nicht mehr, da ich es nicht brauche. ich wollte das headset für skype verwenden.
    habe in den letzten tagen mehrere headsets ausprobiert:

    - ein bluetrek G2: das war "dead on arrival", kann ich also nichts zu sagen...

    - ein plantronics, eigentlich ein gutes teil, aber will nicht mit meinem mac

    - ein microtooth: klein und gut ausgestattet, aber auch nix mit mac

    das jabra wollte ich eigentlich nicht, da die akku-laufzeiten mittlerweile nicht mehr die besten sind und es gibt auch schon ein nachfolge-modell(BT250). ausserdem ist es recht gross, das design gefällt mir nicht besonders und es ist vergleichsweise schwer. doch es schien das einzige zu sein, was am mac läuft.

    der mac hat alle headsets erkannt aber mit der verbindung und dem KF ton hat es nicht geklappt. da bringt apple ein BT-update für headsets raus und es läuft nicht auf allen rechnern, echt nervig!

    gruss
     
  8. ks23

    ks23 Ohne Lobby

    Und mit Skype geht's auch nicht??
    Oder iChat nochmal installieren.

    Gruß
    Kalle
     
  9. mac_sebastian

    mac_sebastian New Member

    ach ja, der dlink stick ist ein DBT-120 rev B3. sollte doch eigentlich klappen, oder?
     
  10. mac_sebastian

    mac_sebastian New Member

    ich installiere jetzt ichat nochmal neu, mal sehen...
    letzter versuch...
     
  11. mac_sebastian

    mac_sebastian New Member

    ichat2.1 kann nicht installiert werden, da 2.0 nicht gefunden wurde...
    schön...
    panther-cd-raus-kram-und-zeit-vergeud
     
  12. ks23

    ks23 Ohne Lobby

    Hab ich auch. Rev. B3 :confused: Keine Ahnung.

    Also wenn du das BT-Headset mit dem OSX-BT-Assistenten geklappt hat sollte es gehen.

    Warum hast du denn iChat deinstalliert?
    Sowas macht man doch nicht ;)

    Gruß
    Kalle
     
  13. mac_sebastian

    mac_sebastian New Member

    wo finde ich jetzt iChat 2.0? auf der panther cd finde ich nichts...
     
  14. Macci

    Macci ausgewandert.

    Auf der Software-Restore-CD deines Macs?
    Ansonsten ist das Ding relativ fest ins System integriert...also kein Extra-Programm, dass man mal eben schnell löschen und neu installieren könnte...
     
  15. ks23

    ks23 Ohne Lobby

    Ist iChat nicht auch einfach nur ein Programmpaket?

    Lade dir mal Pacifist bei Versiontracker runter.

    Gruß
    Kalle
     
  16. mac_sebastian

    mac_sebastian New Member

    ich teste mal pacifist aus... mal sehen
     
  17. mac_sebastian

    mac_sebastian New Member

    so, iChat 2.0 extrahiert (danke für den pacifist-tipp, funzt super) dann auf 2.1 upgedatet mit dem gleichen ergebnis:
    funktioniert nicht mit skype, iChat AV und auch kein eintrag unter KF ton. schöner mist, ich bring das teil zurück...
    danke für die tipps!
     
  18. ks23

    ks23 Ohne Lobby

    Und wenn du n Audio-Chat einleitest wird's auch nicht angezeigt :confused:

    Das muss gehen!

    Gruß
    Kalle
     
  19. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    … das Jabra kann ich bei mir auch NICHT als Input-Device auswählen.
    Ich hatte es mit verschiedenen BT-Adaptern probiert, nur bisher nicht mit dem D-Link.
    Nach allem was ich weiß bzw. gelesen hatte, vornehmlich nach dem Artikel von Dori Smith (siehe mac_sebastians Link), nahm ich an, dass es mit dem D-Link funzen sollte.
    Deshalb bin ich erstaunt, da dies nicht der Fall zu sein scheint.
     
  20. Florian

    Florian New Member

    Ich habe hier das Jabra BT200 mit dem D-Link DBT-120 völlig problemlos im Einsatz.

    Die Tonausgabe auf das Headset (z.B. iTunes oder QT-Player) läßt sich im Ton-Kontrollfeld einstellen und das VoIP-Telefonieren über X-Lite funktioniert auch prima.

    Allerdings kann ich Dir nicht wirklich weiterhelfen, da ich keine Tricks oder so angewandt habe - einfach gepaart und es hat funktioniert. (10.3.5)

    Gruß,
    Florian
     

Diese Seite empfehlen