jaguar auf altem 7500er  läuft!

Dieses Thema im Forum "Hardware" wurde erstellt von rudkowski, 2. Oktober 2002.

  1. rudkowski

    rudkowski New Member

    hallo!

    konnte es einfach nicht lassen und habe es ausprobiert: os 10.2.1 auf 7500er mit 348mb ram und g3-500 mhz karte.

    es läuft ohne probleme, installation war ein kinderspiel (allerdings habe ichvorher auch schön brav alle pci-karten entfernt...).

    und das führt mich zur nächsten frage: mit der 2mb-on-board-grafik geht der bildschirmaufbau ja gar nicht.

    für meine alte mac picasso 850 habe ich aber keine os x treiber :-(
    weiß jemand, ob es für die karte neue treiber geben wird (oder gibt es freaks, die universaltreiber für alte karten herstellen)? na ja, sieht wohl eher schlecht aus.

    was ist denn die billigste karte, die ich (evtl. gebraucht) für die nutzung mit jaguar kaufen kann? wenn schon eine neue karte, dann sollte sie ja vielleicht auch diese quartz-geschichte unterstützen.

    3d-spiele mache ich nicht, ist bis jetzt ein reiner audio-rechner unter os 9.1, evtl. werde ich mit einer firewirekarte jetzt auch mal imovie unter os x.2.1 probieren (installiert ist es schon).

    gruß martin
     
  2. rudkowski

    rudkowski New Member

    hallo!

    konnte mir gerade selbst helfen.

    es gibt ein rom-update auf der seite von village tronic. dies muss zwar unter os 9 gemacht werden, danach funktioniert die karte aber sogar ohne treiber unter os x.

    konnte das aber alles noch nicht ausprobieren, weil es jetzt schon zu spät für mich ist. ich werde euch dann morgen berichten, wie der rechner so läuft.

    gruß martin
     
  3. Brainysmurf

    Brainysmurf New Member

    Ja, das klingt interessant...
     
  4. createch2

    createch2 New Member

    Ich würde dir eine Radeon 7000 empfehlen. Die hatte ich auch in meinem 7500. Quartz geht so oder so nicht, da es den schnelleren AGP-Bus braucht.

    Allerdings existiert für Radeon-PCI Karten ein hack, der Quartz ermöglicht. Über Sinn und Unsinn der Sachse kann man natürlich streiten.

    Es würden zwar die Quartz-Effekte (Transparenz usw.) funktionieren, aber gleichzeitig würde der 50 MHz PCI Bus die sache ziemlich bremsen.

    Hast Du mal probiert noch etwas Grafikspeicher onboard reinzumachen? Ich glaub da gehen 4 oder 8 MB drauf.
     
  5. Hape

    Hape New Member

    ne Fehlermeldung ...

    Würde es auch gerne 'mal probieren !

    Gruß Hape
     
  6. Brainysmurf

    Brainysmurf New Member

  7. petervogel

    petervogel Active Member

    deine onboard grafik müsste eigentlich laufen, wenn du sie auf 4 MB Vram updatest. ich habe das in meinem 7600er und das war mit osx kein problem, jedenfalls bis 10.1.5; jaguar habe ich nicht.
    als zweitkarte für meinen hauptmoni habe ich eine radeon 7000 PCI mac edition, die auch unter 10.1.5 läuft; unter jaguar brauchst du für die karte nicht mal treiber zu installieren.
    was ich sonst noch berichten kann bezüglich osx auf einem 7600er:
    habe osx heute frisch installiert nachdem ich vor zwei wochen meinen rechner umgebaut habe, um folgende teile auszutauschen:
    - sonnet tempo ata 100 PCI controller eingebaut.
    - eine interne 9 GB scsi platte durch eine 60 GB IBM IDE platte ersetzt
    - apple cd-laufwerk durch ein LG - GCC4320B Combo laufwerk ersetzt.

    OSX läuft erheblich schneller seitdem es auf der 60 GB IBM platte residiert und das bunte rädchen bekomme ich kaum noch zu sehen. ist wirklich ein grosser unterschied verglichen mit osx auf einer internen 9GB scsi platte. mit how fast sind die lese/ schreib raten aber auch 4x schnaller als mit der alten platte.

    das LG combo laufwerk ist auch klasse. passt haargenau und der cd-schlitten fährt raus und rein ohne irgendwo anzustossen. gehäuseerweiterungen durch feilarbeiten fallen also weg;-)

    daten zum combo, wen's interessiert:
    unter OS 9.1
    - bootet von system cd, wenn cd in startvolumen ausgewählt ist.
    - itunes nicht unterstützt
    - disc burner habe ich nicht drauf
    - wird von toast 5.x problemlos unterstützt
    - liest daten dvds
    - dvd player habe ich bis jetzt nicht zum laufen bekommen

    unter os x 10.1.5
    - bootet von cd
    - disk burner erkennt laufwerk (ausprobiert habe ich es noch nicht, da ich für sowas immer toast nehme)
    - itunes 3.0.1 erkennt laufwerk nicht als brenner
    - apple dvd player funktioniert (muss man vor dem installieren die file -installationcheck- aus dem package entfernen und eine unterstützte grafikkarte haben - ich habe eine radeon 7000 PCI mac edition)

    die sonnet tempo ata 100 karte ist auch gold wert, denn das ding muss man einfach nur in den rechner stecken und das war es! keine treiber, keine konflikte und funzt 1a unter os 9 und x.

    grüße
    peter

    PS: mein rechner
    power mac 7600/ G3-400 sonnet
    448 MB RAM
    60 GB IBM, 9 GB IBM scsi
    radeon 7000 PCI Mac
    ratoc firewire-usb combo karte (läuft auch unter osx)
    sonnet tempo ata 100
    ...mehr geht leider aus platzgründen nicht mehr rein in die gute alte kiste!
     
  8. createch2

    createch2 New Member

    Gibts auch nen Installer von Sonnet dafür. Der war völlig ohne Probleme zum Installieren zu Überreden.
     
  9. Hape

    Hape New Member

    Na dann - es klingt nach 'nem langen Abend ...

    Bitte alle Daumen drücken ... Hape
     
  10. rudkowski

    rudkowski New Member

    hello again!

    zur onboard grafik: natürlich, sie lief schon. der spruch mit "das geht ja gaaaar nicht" war halt nicht so gemeint, dass es nicht geht, sondern dass ich es als unmöglich langsam empfinde...

    inzwischen habe ich meine mac picasso 850 auch geupdated, sie läuft jetzt unter x. für den finder reicht die darstellungsgeschwindigkeit jetzt so leidlich. quicktimefilme, die eigentlich mit 25 bildern pro sekunde dargestellt werden sollten, laufen unter os x aber nur mit 14 bildern pro sekunde  das bild ruckelt also... (unter os 9 kein problem).

    abschließende gedanken: war ein netter versuch, im prinzip geht auch alles, aber alles insgesamt zu langsam. unter os 9 ist die alte kiste mit neuer grafikkarte und g3-karte nach wie vor echt zu gebrauchen, unter os x nicht wirklich :-(

    wenn ich wirklich versuchen sollte, imovie mit einer zusätzlichen firewirekarte an den start zu bringen, werde ich das wohl doch lieber unter os 9 probieren.

    gruß martin
     

Diese Seite empfehlen