Jaguar erkennt ext. SCSI Brenner nicht

Dieses Thema im Forum "Software" wurde erstellt von flower, 19. November 2002.

  1. flower

    flower New Member

    Ich benutze einen G3 266mhz DT(beige),verwende einen alten SCSI-Brenner(extern) von yamaha und habe neuerdings Jaguar installiert.
    wenn ich in jaguar den systemprofiler aufrufe,zeigt er mir den brenner zuerst nicht,bei einem neustart mit aufgedrehtem brenner zeigt er ihn dafür achtmal!!,beim versuch ,was zu brennen meldet der comp dann wieder,dass kein brenner angeschlossen ist.
    hilft das update auf X.2.2 überhaupt,oder
    ist der mac den ich benutze wirklich schon zu alt?
     
  2. MacGhost

    MacGhost Active Member

    Moin,

    der Mac nicht aber der SCSI Anschluß, gehe mal in die Suche Jaguar und SCSI.
    Das wirst Du einige finden die nun nicht mehr Brennen können, außer manche mit Toast 5.2 bzw. 5.2pre.

    Joern
     
  3. Taipan

    Taipan New Member

    Hi!
    Ich würde vermuten, dass da was mit der SCSI-Kette nicht stimmt. Check' nochmal genau die IDs (bei mehreren SCSI-Geräten) und die Terminierung, das Kabel kann auch Mist sein.
     
  4. AndreasG

    AndreasG Active Member

    Dass ihn der System-Profiler 8x anzeigt, ist nicht weiter schlimm, das ist bei meinem UMAX-SCSI-Scanner auch so und der funktioniert bestens unter Jaguar. Steht dort irgendwas von "Paralell I/O device" oder änlich? Das heisst einfach, dass ihn das Mac-OS nicht als Brenner erkennt. iTunes und DiskBurner können daher nichts damit anfangen. Toast hingegen benutzt eigene Treiber. Damit müsste es eigentlich klappen.

    Gruss
    Andreas
     
  5. MacGhost

    MacGhost Active Member

    Na sage ich doch mein PlexSCSI Writer steht auch als "Parallel I/O device" drin und brennt hervorragend mit Toast ;-))

    Joern
     
  6. flower

    flower New Member

    ja wunderbar das es bei euch geht ,bei mir nicht,hab auf 10.2.2 geupdated,geht trotzdem nicht,scsi kette ist in ordnung,sonst würd ich ja unter 9.1 auch nicht brennen können,ja,es steht I/O parallel dort ,8 mal,alle daten sind identisch bis auf die LUN nummer,nein ,toast funktioniert trotzdem nicht,wenn irgendwer jetzt noch eine idee hat wär das sehr hilfreich,gruss flower
     
  7. pettttson

    pettttson New Member

    Eine Hilfe bin ich nicht, aber ich weiß, das jemand im X-Forum gepostet hat, Apple habe im Jaguar am SCSI "herumgeschraubt". Vorschlag: Nerv Apple's Spezialisten mal mit diesem Problem!
     
  8. dpvg

    dpvg New Member

    Ich hatte das gleiche Problem mit meinem externen Yamaha-Brenner in Verbindung mit einer PowerDomain-SCSI-Karte von Adaptec. Die Lösung: In OS 9 booten, dort sollte der CD-Brenner erkannt werden. Ist dies einmal geschehen, sollte er auch in OS X wieder auftauchen.

    Umständlicher Weg, ich weiß! Aber hat halt funktioniert. :)

    Gruß
    -- Daniel
     
  9. AndreasG

    AndreasG Active Member

    s zu ändern. Dann gibt es bei den meisten SCSI-Geräten irgendwo DIP-Schalterchen, meist in der Nähe des ID-Wahlschalters. Mein MO-Drive hat z.B. zwei Betriebsarten: Optical und HD. Unter OS9 kein Problem, unter X läufts nur als HD. Das MO-Drive verweigert auch seinen Dienst, wenn der Write-Cache aktiviert ist. Unter OS9 ebenfalls kein Problem.

    Du siehst, SCSI kann etwas trickreich sein. Studiere mal Dein Manual oder suche im Internet das Datenblatt. Vielleicht gibt's auch im innern des Brenners (auf der Platine) noch irgendwo Schalter.

    Gruss
    Andreas
     
  10. Hoefo

    Hoefo New Member

    Mit dem Brenner kann ich Dir leider nicht weiterhelfen, aber mich würde interessieren, wie Du Jaguar auf den beigen Mac installiert hast. Habe auch einen beigen Destop, allerdings aufgerüste mit Sonnet Encore auf G4, 500 Mhz, sogar das X-Tune von Sonnet ist installiert, aber bei mir startet der Rechner einfach nicht von der Installations-CD (Jaguar). Muss man irgendwelche Firmware für den beigen Mac updaten, wenn ja, welche? Für Tipps wäre ich dankbar.

    Hoefo
     
  11. djapple2

    djapple2 New Member

    Hi!
    Ich habe einen G4/450 mit Adaptec 2906 SCSI Karte und einen Yamaha Brenner dran. Der Funzt aber nur mit OS 9 und nicht mit X. Ich habe versucht was du beschrieben hast, aber es geht bei mir trotzdem nicht. Kannt du es etwas genauer erläutern?

    danke

    djapple2
     
  12. DonRene

    DonRene New Member

  13. flower

    flower New Member

    zur weiteren erläuterung:
    ich benutze pro partition immer nur ein system,d.h. jaguar kann maximal classic starten,welches auf einer anderen partition meiner festplatte ist,ich verstehe also den hint mit os 9 starten und dann jaguar nicht wirklich ;
    was die installation von jaguar am beigen desktop betrifft kann ich nur soviel sagen , dass alle geräte , die nicht mit dem comp geliefert wurden ,abzustecken sind,oder du suchst im internet sehr gründlich nach firmware updates deiner komponenten,initialisierst deine master platte neu und lässt am anfang der platte den ersten platz für jaguar frei,3GB sind denke ich absolut ausreichend,hängt aber davon ab,was für apps du noch installieren willst,eine weitere partition für ein sehr reduziertes classic würd ich auch anlegen,mit 1 GB bist du auf der sicheren seite,500 mb genügen zur not aber sicher auch ,ich hab zuerst classic (9.1 , besser ist wahrscheinlich 9.2.2)installiert,von dort gestartet,installer cd eingelegt,neustart,c gedrückt halten,wenn´s nicht von der cd startet,probier den pram zu löschen(neustart-befehl-wahl-p-r gedrückt halten),warte bis du den start-chime von apple 3-4 mal gehört hast und probiers dann nochmal mit neustart und c,ich empfehle auf jeden fall den installer anzupassen,es ist sicher kein weiteres sprachpaket als das deutsche von nöten,sonst dauert das ganze 1 1/2 stunden,bei weiteren fragen kannst ja nochmal schreiben,hoffentlich gehts,ausserdem solltest du von der 9er patition aus noch deine firmware updaten,BEVOR du jaguar installieren willst
    zurück zum scsi problem:
    ich häng ja nicht an einer scsi karte ,sondern direkt am scsi anschluss vom G3,ich kann also etwaige firmware wie eine adaptec karte nicht updaten,der tipp mit den nummern auf der rückseite ist aber wert ,ausprobiert zu werden,die frage ist,ob in 9.1 dann auch noch alles reibungslos funktioniert,terminator hab ich auch am brenner hängen,sollte gehen,in jaguar als auch in classic bis jetzt jedenfalls noch nicht,vielleicht gelingts ja irgendwann,gruss flower
     

Diese Seite empfehlen