jaguar filsharing zu jaguar

Dieses Thema im Forum "Hardware" wurde erstellt von mordor, 8. September 2002.

  1. mordor

    mordor New Member

    wie macht man das? (richtig)

    powerbook g4 500 via switchhub an imac 400 (beide jaguar).
    epson 740 angehängt an usb hub an powerbook.
    internet via kabelmodem (an switch angehängt)

    1. wie kann ich nun filesharing betreiben?
    2. wie kann ich den drucker (usb) gemeinsam benutzen?
    3. wie können beide im internet seinl?

    geht das alles mit der gleichen netzeinstellung.

    nun dazu einige erklärungen. beide erkennen sich mit server verbinden. sobald ich aber mit imac verbinden wähle, versucht er eine verbindung aufzubauen...bricht aber nach zeitüberschreigung erfolglos ab.

    habe internet sharing bei beiden aktiviert...geht aber nicht. welche netzwerkeinstellungen muss ich machen bei beiden rechnern?

    der drucker wird vom imac erkennt und im printcenter angezeigt...kann aber nicht druckern wegen eines fehlers...warum?

    kann mir da jemand den richtigen weg weisen!?
     
  2. MacGhost

    MacGhost Active Member

    Auf beiden Maschinen das Personal Filesharing aktivieren, auf dem Rechner mit Drucker das Printersharing und Sharing Internet den Haken setzen.

    Joern
     
  3. curious

    curious New Member

  4. mordor

    mordor New Member

    danke für den link. aber so und genau so habe ich alles eingerichtet und ich komme nur bis eben kurz vor die anmeldung mit (server verbinden). denn die macs sehen sich gegenseitig und zeigen sich im "mit server verbinden" auch sauber an...

    doch dann kommt nichts! an was könnte das liegen?
     
  5. Pjotr

    Pjotr New Member

    Mit "Netzwerk" in den Systemeinstellungen die IP-Adresse des zu verbindenden Rechners herausfinden, dann in "Mit Server verbinden" statt des Rechnernamens diese Adresse eingeben, also z.B. afp://10.5.1.33 oder so...
    Gruss Pjotr

    Hier noch eine Alternative:
    -----------------------------------------------------------
    Eliminating multiple listings in "Connect to Server"

    We have had a problem where, when selecting the "Connect to Server" command, we get multiple listings for the very Mac we are using, all with different IP addresses. In one case, the IP address was one we could never even recall using. Mark Delfs offered this solution, which worked:

    1. Turn off AppleTalk from Network System Preferences.
    2. Launch Terminal.
    3. Type <cd /var> (Leerzeichen!!!)
    4. Type <sudo rm slp.regfile> to delete the slp.regfile file.
    5. Restart.
    6. Turn AppleTalk back on.

    The OS should now rebuild the file and you will no longer see the multiple IP addresses.
    -----------------------------------------------------------
     
  6. mordor

    mordor New Member

    so...filesharing klappt nun. ich habe bei meinem internet account noch nen dns server angabe drinn...das hatte alles blockiert.

    usb printersharing werde ich heute noch ausprobieren wie auch das ineternetsharing.
     
  7. mordor

    mordor New Member

    so. ok printersharing geht super.

    eine letzte frage. wie kann ich machen, dass der imac gleichzeitig surfen kann wie mein powerbook...habe ein kabelmodem via switch an powerbook angeschlossen. auch der imac hängt am switch. da ich aber nur eine ip adresse vom provider erhalten habe, kann ja theoretisch nur mein tibook ins netz. ich dachte mit internetsharing, kann ich auch dem imac dem internet zugänglich machen...geht aber nicht....oder habe ich da einen fehler gemacht...habe internetsharing aktiviert...was muss ich denn für einstellungen beim imac denn sonst noch machen damit das klappt?
     
  8. kawi

    kawi Revolution 666

    Bei dem Mac der die Hauptverbindung zum Internet erstellt im Kontrollfeld SHARING -> Internet das Internetsharing aktivieren. Auf dem anderen Rechner in den Netzwerkeigenschaften, also da wo die locale IP eingetragen ist unter "Router" die interne IP eintragen die der Rechner mit der Inet verbindung hat. Eventuell auch die DNS Server deines Internetanbieters da von Hand nachtragen
     
  9. mordor

    mordor New Member

    ajjjjjjjjjajajajajajaajaj

    es klapppettt jeps.....judihjui danke vielmals.
     

Diese Seite empfehlen