Jaguar kann Server nicht finden

Dieses Thema im Forum "Hardware" wurde erstellt von e.corinth, 9. September 2002.

  1. e.corinth

    e.corinth New Member

    Hallo, folgendes Problem
    ich hab gestern Jaguar installiert. Vorher lief auf meinem eMac OS 10.1.4 problemlos.
    Doch nach der Installation komm ich zwar noch unter OS 9.2 ins Netz via Router und TDSL, aber unter OS 10.2 geht gar nichts - obwohl die Einstellungen identisch sind, und ich inzwischen nahezu alles 4 Stunden lang ausprobiert habe (DNS-Server, manuell eingestellt usw. usf. usw). Sobald ich den Explorer starte, heißt es "Der Server konnte nicht gefunden werden", auch andere Netzprogramme streiken...Wie gesagt unter OS 9.2 läuft der Netzzugang.
    Hat jemand eine Idee?
    gruß
    ernst
     
  2. Brainysmurf

    Brainysmurf New Member

    ...ich würde auf die Einstellung "DHCP" (=automatisch, nicht manuell) gehen. Vielleicht geht das ja?
     
  3. e.corinth

    e.corinth New Member

    hab ich auch schon ausprobiert...bringt leider nichts
     
  4. XYMOS

    XYMOS New Member

    hi,

    ist eine firewall an ?

    -xymos.
     
  5. lemur

    lemur New Member

    ich konnte nach dem update auf 10.2 nur noch über die IP adresse oder mit domänenangabe auf meinen fileserver oder router zugreifen, die lokale namensauflösung der routers funktionierte nicht mehr.

    nach einigem probieren stellte sich heraus, dass der jaguar die angabe der domäne in den netzwerkeinstellungen benötigt. versuch das mal ...
     
  6. e.corinth

    e.corinth New Member

    danke, domain-name ist doch bei tonline: btx.dtag.de oder?
    damit geht es jedenfalls nicht. wie gesagt: der router schickt zwar die einstellungen an "netzwerk", aber bei der einwahl wird der server nicht gefunden.
    gruß
    ernst
     
  7. e.corinth

    e.corinth New Member

    nein, firewall ist aus
     
  8. lemur

    lemur New Member

    nee, das isses nicht. den domain namen brauchst du nur für ein privates netzwerk, nicht für das internet
     
  9. e.corinth

    e.corinth New Member

    ich bin offenbar kein Einzelfall.
    Das hab ich in einem anderen Mac-Forum gefunden:

    > also zum DNS-Problem von Jaguar.
    >
    > Hin und wieder bekomme ich auch die fröhliche Meldung, dass ein Server nicht
    > gefunden wurde.
    > Ich setze einen AirPort-Router ein, habe fixe IP-Adressen vergeben.
    >
    > Obwohl ich bestimmt ein Dutzend DNS-Server eingetragen habe scheint keiner die
    > Adresse auflösen zu können.
    >
    > Gehe ich dann hin und entferne den DNS-Server, der an erster Stelle
    > eingetragen ist und kopiere ihn zum Beispiel an die 2. Stelle, funktioniert
    > alles wieder.
    > Irgendwie scheint Jaguar ein Problem beim Zugang bzw. bei der Verbindung mit
    > DNS-Servern zu haben, der sich so aber umgehen lässt. Das erinnert mich
    > irgendwie an das Problem mit Mail und FirstClass-POP-Servern. Für dieses
    > Problem (Mail kann Mails nur schlecht (teilweise gar nicht) abrufen, bzw.
    > löscht die Mails anschließend nicht vom Server.
    > Wenn viele Mails vorhanden sind, wird die Übertragung mit nem Time-Out
    > beendet. Dann muss man mit einem anderen POP-Client die ersten Mails abrufen,
    > dann tut es Mails so leidlich wieder. Es ist auf jeden Fall in der Kombination
    > (und das schon seit 10.1) nicht nutzbar.

    und:

    >> Hallo,
    >>
    >> iMac DV 400, OS X auf der 2. Partition. Ich arbeite hauptsächlich mit 9.2.
    >>
    >> Seit ein paar Tagen bekomme ich zwar eine Internetverbindung ( DSL), aber
    >> weder Mail noch Internetexplorer bekommen Anschluss, AOL für X über TCP/IP
    >> kann sich auch nicht mehr einwählen. Vorher lief alles problemlos. Was ist
    >> da passiert?

    das frag ich mich auch.
    Gruß
    Ernst
     
  10. insolito

    insolito New Member

    du bist nicht allein..Ich habe genau daselbe Problem. Bitte poste mal wenn du was herrausgefunden hast.
     
  11. e.corinth

    e.corinth New Member

    siehe: " jaguar hat ein dns-problem"

    noch mal die lösung:

    auf jedenfall bei netzwerk "manuell" wählen (auch bei einem router!), dann den üblichen kram eintragen, aber unter "dns-server" z.b. die lokalen server von t-online oder anderer provider eintragen.

    "lokale dns-server t-online" findest du schnell bei google.de, sonst hinterlass mal deine mail-adresse und ich schick dir ein paar funktionierende adressen
     

Diese Seite empfehlen