Jaguar lässt sich nicht ausschalten!

Dieses Thema im Forum "Hardware" wurde erstellt von stefanswelt, 13. September 2002.

  1. stefanswelt

    stefanswelt New Member

    Hallo Leute,

    schon wieder ein BUG in 10.2. Ich habe eine frische Installation auf meinen Lombard gemacht und bin soweit auch ganz zufrieden. Nur: Das Gerät lässt sich nicht ausschalten. D. h.. Einschalten, arbeiten und dann Reset-Knopf drücken. Das kann doch nicht sein. Hat jemand bereits ähnliche Erfahrungen gemacht? Danke...

    P.S. Auch interessant: Beim anklicken von -Über diesen Mac- tut sich auch nix. Könnte das damit zusammen hängen?
     
  2. gratefulmac

    gratefulmac New Member

    interessant.
    ist das Lombard überhaupt X.2 geeignet oder muß man sdas mit Xposto.. installieren.

    die von Dir geschilderten Bugs sind mir fremd.
     
  3. Manitou

    Manitou New Member

    Hi,

    is doch klar, denn
    richtige Raubkatzen lassen sich niemals ausschalten!

    - Hast Du ein Clean-Install gemacht?
    - Häng doch mal die gesamte Dritt-Hardware ab
    - Alle Tools deaktivieren (Norton, Suitcase & Co.)
    - Parameter-RAM löschen
    - "fsck" im Single-User-Mode
    - Wieviel RAM installiert?
    - Zugriffsrechte-Reset
    - tritt unter einem anderen User dasselbe Problem auf?
    - kläre doch mal eindeutig, ob das Lombard unterstützt wird

    Gruß,
    Manitou
     
  4. stefanswelt

    stefanswelt New Member

    Hallo Mantiou,

    vielen Dank für die vielfältigen Vorschläge.
    CleanInstall hab ich gemacht
    Dritthardware is keine dran
    Tools gibs auch nich
    P-RAM hats auch nich gebracht
    Was is fsck?
    RAM: 512 MB
    Wie resete ich Zugriffsrechte?
    Anderer User: da funktionierts
    Lombard wird auf der Kompatibilitätsliste geführt

    Aber mal am Rande: Wie ging das noch mit X, sich als Root anzumelden? Da mußte man doch irgend wie die System-CD einlegen und dann irgendwie den Admin freischalten. Gibts das bei 10.2 auch noch?

    Danke für die Hilfe...
     
  5. Manitou

    Manitou New Member

    Hi Stefanswelt,

    kein Problem, gerne.
    Gut, dann bist der der Lösung bereits ein ganzes Stück näher.

    1. fsck (Unix für "File System ChecK")
    - Du machst einen Neustart
    - während des Neustarts drückst Du Apfel+S
    (Du kommst nun in den Single User Mode, den kryptischen Teil von Unix)
    - nachdem "sich nix mehr tut", gibst Du ein: fsck (Enter)
    - dann wird ähnlich wie bei Norton (nur besser) die File Struktur gecheckt
    - hat er etwas repariert, führst Du fsck erneut aus
    - nach der Meldung "The Volume appears to be okay" startest Du neu, indem Du eingibst: reboot

    2. Zugriffsrechte Reset (nur ausführen, wenn Du nichts besonderes eingestellt hast, das nicht resettet werden darf)
    - Programme/Dienstprogramme/Festplatten-Dienstprogramm
    - Reiter "Erste Hilfe"
    - Button "Volume-Zugriffsrechte reparieren"

    3. bei anderem User ist also alles Okay, das bedeutet, es liegt nicht am System, sondern am User.
    - schiebe mal Deinen gesamten Prefs-Ordner (User Prefs) auf den Desktop und melde Dich neu an. geht es dann besser, ist eine Pref-Datei verantwortlich. Wenn nicht, ein anderer Bestandteil, den DU ALS USER installiert hast, z.B. Deinen Fonts
    - Versuche mal, Deine Fonts, falls installiert, aus dem User-Ordner Fonts wegzulegen (z.B. auf den Desktop), dann neu anmelden
    - sollte es ohne die alten Prefs besser laufen, denn ersetzt Du den vom System neu angelegten Prefs Ordner wieder durch Deinen alten (den vom Desktop), nimmst dort aber die Hälfte der Prefs heraus (speichere sie woanders, z.B. in einem neuen Ordner)
    - neu anmelden. Ist das Problem weg, liegt es in der Prefs-Hälfte, die sich außerhalb Deines Prefs-Ordners befindet. Dann legst Du von eben dieser Hälfte wieder die Hälfte zurück in Deinen Prefs-Ordner, dann das gleiche Spiel von neuem...
    --> so kannst Du die schuldige Datei einkreisen...

    Gruß,
    Manitou
     
  6. stefanswelt

    stefanswelt New Member

    Hallo Manitou,

    Du bist ja echt spitze. fsck hats gebracht. Da musst ich zum Glück nich alles Prefs checken. Jetzt funzt wieder alles wie vorher. Da lässt sich sogar ein Jaguar ausschalten ;-)

    Vielen Dank.

    Sag mal, woher weiss man denn sowas mit Apfel+S? Muss man dafür UNIX-Spezi sein? Oder ist sowas irgendwo dokumentiert?

    Hast Du eigentlich ne Ahnung, wie ich X beibringe, einmal gemountete Samba-Server bei jedem Neustart wieder automatisch zu mounten? Das mit den Startobjekten ist ja ne nette Sache, funktioniert aber mit gemounteten Volumes nicht.
     
  7. Manitou

    Manitou New Member

    Hi Stefan,

    also das mit fsck habe ich aus der Macwelt. Aber in Unix gibt's das auch.

    Hm, also ich habe eben mal nachgesehen, aber nichts gefunden, was Dein Netzwerk-Volume angeht. Bei OS 9 konnte man in der Auswahl so eine Checkbox an-x-en, dann ging das. Aber hier unter X - keine Ahnung...?!

    Sach doch nicht solche Sachen, das schadet meinem Ego, wenn ich das nicht herausfinde :)

    Gruß,
    Manitou
     
  8. stefanswelt

    stefanswelt New Member

    Ach was, nimm Dir das nich so zu Herzen. Schließlich konnte da noch keiner ne Antwort posten;-) Aber immerhin ist jaguar ja schon zwei Schritte weiter, was gemountete Volumes angeht (im gegensatz zu 10.1). 1. Der Dialog "mit Server verbinden" lässt sich jetzt zum Schlüsselbund hinzufügen (so spart man sich die lästigen Passwort- und Domain-Eintragungen). Und 2. Aus Classic kann jetzt endlich auch auf diese Volumes zugegriffen werden (!) Das war der Hauptgrund, warum ich nich mit X gebootet habe. Jetzt kann ich nämlich auch Quark sinnvoll unter Classic einsetzen und muss nich ganze Kundenordern erst lokal kopieren. Ich steig jetzt um.
     
  9. Manitou

    Manitou New Member

    Ich bin bereits seit längerem umgestiegen. Was mich allerdings verärgert, ist weniger das OS X, sondern das Drecks-FreeHand 10. Das ist vielleicht eine bugbehaftete Scheisse!

    Gruß,
    Manitou
     

Diese Seite empfehlen