Jaguar - Mail - smpt Server

Dieses Thema im Forum "Hardware" wurde erstellt von xl, 11. Oktober 2002.

  1. xl

    xl Pixelschubser

    Noch´n Problem: Ich kann mit dem neuen Mail keine e-mails mehr verschicken. Die Konfiguration meiner Accounts ist wie vorher, empfangen geht auch ganz normal. Aber beim verschicken kommt ne Fehlermeldung (Der Server für ausgehende Mails smpt.wasauchimmer.de konnte diese nachricht nicht zustellen.

    Bei den Accounteinstellungen gibt es für den smpt Server ein paar Optionen dies vorher noch nicht gab ("Wenden Sie sich an Ihren SysAd. bevor Sie folgende Optionen ändern)- muß ich da nu was ändern?
     
  2. Jab

    Jab New Member

    Ob du da was ändern musst, hängt wohl von deinem eMail-Anbieter ab. Bei web.de z.B. mußt du "SSL verwenden" anklicken, Login und PW eingeben.

    jab
     
  3. CosmoVitelli

    CosmoVitelli New Member

    bei t-online ist der SMTP Server der selbe wie im Feld darüber der Servername. Hilft das?
     
  4. xl

    xl Pixelschubser

    Tscha, muß ich wohl mal mit den Freundlichen Menschen von 1&1 telefonieren (da gibt´s bestimmt ne günstige 0190er Nummer)
     
  5. aika

    aika New Member

    liegt meist schlicht an der fast schon obligatorisch gewordenen smtp-identifizierung beim senden.
    da gibt´s nen häkchen und eingabefelder für passwort ect.
     
  6. xl

    xl Pixelschubser

    Ist das drüber nicht der POP-Server?
    Ich glaube es hängt an einer zusätzlichen Einstellung, weil der SMPT-Server ist korrekt, habe ich gerade nochmal gecheckt.
     
  7. xl

    xl Pixelschubser

    Meinst Du das Häkchen bei SSL verwenden?
     
  8. aika

    aika New Member

    beim versenden von mails identifizieren', und auch den entsprechenden kontoname und passwort nochmal eingeben.
     
  9. xl

    xl Pixelschubser

    Also da gibt es folgende illustre Auswahlmöglichkeiten (die mir ehrlichgesagt alle nix sagen):

    SSL verwenden ja/nein

    Identifizierung :
    keine
    Kennwort
    Kerberos Version 4
    Kerberos Version 5 (GSSAPI)
    MD5 Challenge-Response

    Benutzername & Kennwort
    (Sind doch eigentlich schon einen Dialog weiter vorne eingegeben)

    Komisch daß das bis jetzt immer ohne diese Angaben funktioniert hat. Zufällig ein 1&1 Kunde hier der das schon fertig konfiguriert hat?
     
  10. aika

    aika New Member

    bis vor ner weile hat es auch kaum server mit sendeidentifizierung gegeben, mittlerweile gibt es kaum noch welche bei denen man anonym senden kann.

    SSL ists auf jeden fall nicht, da muss noch ähnliches zum smtp server stehen, auch mit gesondertem login.
     
  11. Jab

    Jab New Member

    Probier´s doch einfach mal mit "SSL verwenden" anklicken, "Kennwort" auswählen, Login und Kennwort eingeben. Schlimmstenfalls tut es nicht.

    jab
     
  12. xl

    xl Pixelschubser

    genau so isses...
     
  13. kawi

    kawi Revolution 666

    1und1 Kunde : hier (allerdings nicht als ISP, sondern als webhoster)

    die haben ihre smtp server vor einiger zeit umkonfiguriert. Die neuen laufen nur noch mit kennwort Identifizierung
    smtp.1und1.com

    SSL NICHT anklicken (da nicht erforderlich, führt im schlimmsten Fall zu Problemen, im besten Fall isses aber egal), dafür bei Identifizierung: kennwort
    und benutzrname & kennwort die selben Einstellungen wie posteingangsserver.

    In Entourage / OE ect gibts die Option: smtp über kennwort identifizieren, selbe Datn wie Posteingang verwenden
     
  14. mikropu

    mikropu New Member

    mein mail holt neue emails, zeigt sie mir aber nicht. Wunderbar, nicht war?
    :(
    putte
     
  15. kawi

    kawi Revolution 666

    Ich hab die faxen von mail auch dicke und benutze jetzt wieder entourage, wo doch das office eh chon da ist. Pro und Lontra M$ hin oder her, aber der Mailer ist unerreicht.
     
  16. xl

    xl Pixelschubser

    Danke für die Tipps, das klingt alles sehr logisch, aber leider funktionierts immer noch nicht...

    Bei meiner alten Freenet Adresse übrigens auch nicht.
     
  17. xl

    xl Pixelschubser

    Tja leider hab ich kein Entourage. Außerdem war ich bisher mit Mail ganz zufrieden (soooviel e-Mail Traffic hab ich nicht).
     
  18. drillmill

    drillmill New Member

    Hallo xl,

    ich hab auch ein "Konto" bei 1und1 und es geht mit folgender Einstellung unterm JaguarMail:
    pop-Einträge wie früher und unter smtp-server eben smtp.1und1.com, dann Server-Port 25 und als Identifizierung: "Kennwort". SSL ist deaktiviert. Benutzername und Kennwort und los geht's.

    Ich hoffe es hilft.
    drillmill
     
  19. xl

    xl Pixelschubser

    Nö will nicht, hatte ich auch schon probiert. Trotzdem Danke
     
  20. xl

    xl Pixelschubser

    Mittlerweile habe ich´s auch mit OS9 und Netscape 7 probiert, mit den Einstellungen die auf der 1&1 Seite vorgeschlagen werden - aber da geht auch nix. Ich habe das Gefühl mein Computer mag mich so langsam nicht mehr - erst der Ärger mit Jaguar und jetzt das...
     

Diese Seite empfehlen