Jaguar mountet nicht, grr

Dieses Thema im Forum "Hardware" wurde erstellt von krille, 29. Januar 2003.

  1. gratefulmac

    gratefulmac New Member

    Da ja nicht, sondern am X.
     
  2. krille

    krille New Member

    Meine externe IceCube FirewireHD konnte ich unter MacOSX abziehen und wieder einstöpseln
    und sie mountete ohne Probleme.
    Unter Jaguar geht das nicht mehr,warum?
    Weiss jemand eine Lösung.
    Ich finde es ärgerlich, dass nach "Updates" noch weniger funktioniert als vorher, das gleiche mit meinem CF-Cardreader.( damit hab ich mich schon abgefunden)
    Aber Festplatten mounten schafft ja sogar Windoofs.
    Schöne Grüsse Krille
     
  3. Kate

    Kate New Member

    ...das Mounten einer ICE Cube FireWire Platte geht bei mir sowohl am iBook als auch am PowerMac und beides unter 10.2.3 .

    Es geht immer!

    Was hast du gemacht? Am System gebastelt?
    Möglicherweise ein Softwarekonflikt? Oder die Platte mal ohne sie vorher zu unmounten abgestöpselt? Dann Probleme gehabt und nun eben nix mehr?

    Ich rate dir mal das FileSystem zu reparieren, eventuell sogar als "Root".
     
  4. krille

    krille New Member

    Hi Kate,
    eigentlich hab ich nix gebastelt.
    Die Platte funktioniert ja auch beim hochfahren,
    aber nach ab.-und anstöpsel rührt sich gar nix mehr.
    Danke für die schnelle Antwort.
    Krille

    Noch ne blöde Frage, Fsck -y sagt mir was aber
    nur auf der Bootdisk, wie kann ich den den fsck an der externen HD durchführen?
    Danke
     
  5. krille

    krille New Member

    Mach ich ja, ist in Ordnung.
    X hat beim ausschalten die HD auch ganz ausgeschaltet.
    Jaguar schafft nur den Lesekopf in Ruhestellung, aber sie dreht dann trotzdem weiter!?
    Wär ja nicht so schlimm, nerven tut mich nur dass sie nicht mehr mountet.
     
  6. Kate

    Kate New Member

    Du kannst auch ein externes Volume reparieren lassen. DiskUtility, Festplattendienstprogramm auf Deutsch, damit z.B. .Es kann aber auch an einer defekten Schreibtischdatei liegen, die auf dem FW Volume liegt. Es gibt bei Versiontracker so ein kleines Tool zum reparieren der DB Datei...weiss nicht mehr wie es heisst, irgendwas mit DBxxx .
     
  7. krille

    krille New Member

    Ich nehm auch drive10 aber sagt gut.
    Ich werd mal nach dem tool für die Schreibtischdatei ausprobieren, hab das noch irgentwo.

    Schönen Dank krille
     
  8. krille

    krille New Member

    In der Console hab ich das gefunden, kann aber nicht viel damit anfangen.
    ---Jan 29 17:56:14 localhost crashdump: Crash report written to: /Users/egghead/Library/Logs/CrashReporter/java.crash.log
    Jan 29 17:57:52 localhost authexec: executing /Applications/Utilities/Drive 10/Drive 10.app/Contents/Resources/TTIOTool
    Jan 29 17:57:55 localhost mach_kernel: IOSCSIPeripheralDeviceNub: match category IODefaultMatchCategory exists
    Jan 29 17:57:55 localhost last message repeated 3 times
    Jan 29 17:58:21 localhost /sbin/autodiskmount[256]: disk1s3 hfs yes yes Video [not mounted]
    Jan 29 17:58:21 localhost /sbin/autodiskmount[256]: disk1s3 hfs yes yes Video /Volumes/Video
    Jan 29 17:59:59 localhost /sbin/autodiskmount[256]: disk1s2 hfs yes yes BACKY [not mounted]
    Jan 29 17:59:59 localhost /sbin/autodiskmount[256]: disk1s2 hfs yes yes BACKY /Volumes/BACKY
    Jan 29 18:00:14 localhost crashdump: Crash report written to: /Users/egghead/Library/Logs/CrashReporter/java.crash.log--

    sorry für die länge aber hoffentlich Futter für Spezialisten.;-)
     
  9. gratefulmac

    gratefulmac New Member

    Was hast du da für ein Javaprogramm am laufen?
     
  10. krille

    krille New Member

    Das frag ich mich jetzt auch, nachdem du`s sagst.
    Ich bin beim suchen auch auf kein java-prog gestossen, wie kann ich es finden?!

    Hab da in der Prozessliste einen Zombie gefunden läuft unter root, schlimm? wie werd ich das Ding los.
     
  11. gratefulmac

    gratefulmac New Member

    schau mal in top oder process viewer,was für Programe laufen
     
  12. Kate

    Kate New Member

    /Volumes/Backup') failed: 16 (Device busy)

    wäre interessant das Log File mal zu sehen nachdem du ab und wieder anstöpselst.
     
  13. krille

    krille New Member

    Also manchmal denk ich mir die Computer machen bald was ihnen Spass macht, sozusagen eigenleben usw. auf jeden Fall meint Jaguar meine FW-HD wieder mounten zu wollen, schon sonderbar...
    aber dafür hab ich interessante Dinge in der Konsole entdeckt, wird ja ziemlich viel geloggt aber auch nicht schlauer warum mein MSoffice nicht mehr läuft.
     
  14. mikrokokkus

    mikrokokkus New Member

    Probier mal "sudo autodiskmount -v -a"

    Danach: "open /Volumes/DeinVolumeName"
     

Diese Seite empfehlen