Jaguar und Probleme ?!??

Dieses Thema im Forum "Hardware" wurde erstellt von MacGhost, 6. September 2002.

  1. MacGhost

    MacGhost Active Member

    Hi,

    so die schmuddelige Mieze ist mir über den Weg gelaufen.

    Und sie läuft fast perfekt, nur wenige Probleme konnte ich nachvollziehen.
    - SCSI Brenner (Teac CDR58S) "Wird nur als CDROM erkannt"
    - PC Monitor NoName "Mehr als 60Hz waren erst nach Austausch gegen einen Panasonic und zurück möglich."

    Ansonsten:
    LaCie FW CDRW, IceCube, Teac FD05 Floppy, Zip (USB & SCSI), Handspring, iPod, Agfa Scanner, Epson SC760, Brother HL1470N, Ixus 300, iSub (grüne LED am iMac und B&W) laufen an G3 B&W 400, iMac DV 400 und Cube wie man es von Apple gewohnt ist und bei allen drei Rechnern habe ich verschiedene Installationen vorgenommen. Wenn man die Sprachpakete nicht deaktiviert dauert das Update über eine Stunde, ansonsten 30-45 Minuten.

    Netzwerk ist eine wahre Freude und auch der Connect zu den WinDosen, man kann den Mac nun auch für das WinNetz servieren lassen.
    Einziges Manko, die Einbindung in eine NT Domäne klappt nicht das Apple nicht die Standard "smb.conf" verwendet. Und nicht Applelike ist das browsen durch die Dosen, immer noch das antiquierte Apfel+K.

    Mail hat nicht wirklich einen riesigen Sprung gemacht, aber ist wie das System selber eine Ecke schneller geworden. Unterstützt immer noch kein Mailproxy, wie OE oder Entourage.

    iChat ist Klasse, nur Schade das es nicht mit ICQ und Co. kommunizieren kann, das wäre der hammer.

    Sherlock3 ist völlige Grütze, aber dafür die Suchfunktion im Finderfenster ein 200%er Ersatz.

    Die neuen Tools in den Dienstprogrammen sind auch prima, nun ist das System fast komplett.
    Systemklänge schon nicht schlecht wenn auch dürftig (könnte man sich von Win oder KDE abgucken)
    Die neuen Systeneinstellungen auch schon auf dem richtigen Wege.
    Fehlt nur noch die Möglichkeit einzustellen welches Programm gestartet werden soll wenn die Digicam angeschlossen wird, detailiertere Optionen beim Sharing.

    Die neue Classic für den Neuling Super, für den Altbestandsnutzer ein Grauen. Wer z.B. OE oder Entourrage verwendet muß alles neu erstellen und dann den neu erstellten Datenbestand mit dem alten ersetzen.

    Bei X.5 ist dann alles fast perfekt und es geht von vorne los ;-))

    Joern
     
  2. salzborn

    salzborn New Member

    salut joern

    möchte nur schnell was zur installationsdauer sagen.

    bei mir hats (ohne die sprachpakete zu deaktivieren (warum ich das nicht gemacht habe frag ich mich jetzt auch???)) ungefähr eine halbe stunde gebraucht.

    netzwerk ist cool. kann jetzt ohne probleme auf die anderen rechner (ausser wie du schon gesagt hast solche mit wndows nt, da gibt kleinere schwierigkeiten) zugreifen.
    unser linuxserver ist auch einfach erreichbar.... wunderbar alles zusammen.

    salzborn
     
  3. MacGhost

    MacGhost Active Member

    Hi,

    das mit dem Connect zu den eNTe Servern klappt einwandfrei nur etwas umständlich mit Apfel+K, hast Du etwas gefunden wie ich die "workgroup" ändern kann ?

    Joern
     
  4. benjii

    benjii New Member

    >>Fehlt nur noch die Möglichkeit einzustellen welches Programm gestartet werden soll wenn die Digicam angeschlossen wird<<

    Mmmh, also ich mach das über das Apple-Programm "Digitale Bilder" (so heißt das ja jetzt in Jaguar) -> Einstellungen...

    Ging aber doch schon lange... *wunder*

    Grüße,

    benjii
     
  5. salzborn

    salzborn New Member

    nein. was meinst du genau, was willst du da ändern?
    wenn das aber so wichtig wäre könnt ich mal meinen bruder fragen! der hat bei uns den linux server auf einer uuuuuuuralten dose eingerichtet, läuft aber wunderbar. er ist mehr eingeweiht in dieses thema. ich bin mehr der anwender! setzterle:)

    salzborn
     
  6. MacGhost

    MacGhost Active Member

    Danke, das hätte ich doch eher in den Systemeinstellungen vermutet. Nun klappt es.

    Joern
     
  7. MacGhost

    MacGhost Active Member

    Moin,

    nein mit Linux bin ich recht bewandert, daher auch die Aussage das keine Standard smb.conf verwendet wird. Die ist zwar unter /etc vorhanden aber beherbergt nicht die gewohnten Einstellungen.
    Unter Linux kann man dort alle Parameter eintragen dann den smbd restart und schon zeigt das Wirkung. Unter OS X tut sich da nichts und im Netinfo Manager finde ich auch nichts, die Hilfe funktioniert aber kennt auch nichts zu dem Thema.

    Joern
     
  8. MacGhost

    MacGhost Active Member

    Hi,

    so habe eine Lösung für die "workgroup Geschichte" gefunden !
    Habe einfach aus einem alten Linuxbackup die smb.conf genommen und anstatt der Apple eigenen verwendet. Geht nur einwandfrei, selbst der Eintrag des NT Passwortservers klappt.

    Joern
     
  9. salzborn

    salzborn New Member

    wer mir das mal merken!
    vielleicht kann ich das ja irgendwann noch gebrauchen. bis jetzt reicht es mir wenn ich auf den server (via Apfel+K) zugriefen kann. bin schon ganz glücklich damit.

    salzborn
     
  10. XYMOS

    XYMOS New Member

    hi,

    kannst du mir die smb.conf via mail senden ?

    xymos@macnews.de

    thx

    xymos
     
  11. MacGhost

    MacGhost Active Member

    Hi,

    klappt nun auch im Dialogfeld zu browsen nachdem ich nicht nur den smbd sondern den Rechner neugestartet habe.
    Er werden auch die Shares in einem DropDown Menü angezeigt.
    Genial !!!
    Wenn Du eine angepasste smb.conf brauchst sag Bescheid !

    Joern
     
  12. karamba

    karamba New Member

    Klingt ja alles super:))) Mal eine kleine Frage dazu, man kann wohl ichat noch nicht zum talken verwenden, oder ??? Gibt es irgendwelche Nachrichten, wann dieses feature verfügbar sein wird???? Wäre schon heiss, wenn ichat, so wie AiM für 9, auch eine talkmöglichkeit hätte!!!!
    H.
     
  13. MacGhost

    MacGhost Active Member

    Na dann schreibe ich sie einfach mal auf, vielleicht braucht sie jemand mal.
    Kursive Einträge sind durch eigene Angaben zu ersetzen.

    Viel Spaß dabei, aber vorher das Sharing stioppen und nach dem bearbeiten und speichern neu starten.

    Joern

    [global]
    client code page = 850
    coding system = utf8
    server string = Kommentar wie bei Windows
    veto files = Temporary Items/Desktop */TheFindByContentFolder/TheVolumeSettingsFolder/Network */
    hide dot files = yes
    guest account = unknown
    encrypt passwords = yes
    printing = cups
    map to guest = Bad User
    workgroup = Name der Domäne oder Arbeitsgruppe wie bei Windows
    wins server = Name oder Adresse sofern vorhanden
    password server=Name oder Adresse sofern vorhanden
    netbios name = Name der in der Windows Netzwerkumgebung zu sehen ist
    character set = ISO8859-1
    interfaces = en0
    allow hosts = IP-Adressen der berechtigten Rechner durch Komma getrennt

    [homes]
    comment = User Home Directories
    browseable = yes
    read only = no
    create mode = 0750
    ;[public]
    ; path = /tmp
    ; public = yes
    ; only guest = yes
    ; writable = yes
    ; printable = no
    ;[printers]
    ; path = /var/spool/samba
    ; comment = All Printers
    ; only guest = no
    ; writeable = no
    ; printable = yes
    ; browseable = no

    ; Konfiguration eines eigenen Shares
    [Austausch]
    path = Volumes/Volumename/Ordnername
    read only = No
     
  14. MacGhost

    MacGhost Active Member

    Hi,

    schau mal ein Stück höher, dort habe ich sie gerade eingetragen, damit jeder im Forum etwas davon hat.

    Joern
     
  15. MacGhost

    MacGhost Active Member

    Hi,

    innerhalb des LANs klappt Rendezvous und ob der iChat zu AIM Nutzern klappt weiß ich noch nicht. War zu langsam, denn sehen kann ich die AIM Nutzer.

    Joern
     
  16. salzborn

    salzborn New Member

    danke.

    was muss ich jetzt genau damit anfangen?

    salzborn
     
  17. MacGhost

    MacGhost Active Member

    Hi,

    so die schmuddelige Mieze ist mir über den Weg gelaufen.

    Und sie läuft fast perfekt, nur wenige Probleme konnte ich nachvollziehen.
    - SCSI Brenner (Teac CDR58S) "Wird nur als CDROM erkannt"
    - PC Monitor NoName "Mehr als 60Hz waren erst nach Austausch gegen einen Panasonic und zurück möglich."

    Ansonsten:
    LaCie FW CDRW, IceCube, Teac FD05 Floppy, Zip (USB & SCSI), Handspring, iPod, Agfa Scanner, Epson SC760, Brother HL1470N, Ixus 300, iSub (grüne LED am iMac und B&W) laufen an G3 B&W 400, iMac DV 400 und Cube wie man es von Apple gewohnt ist und bei allen drei Rechnern habe ich verschiedene Installationen vorgenommen. Wenn man die Sprachpakete nicht deaktiviert dauert das Update über eine Stunde, ansonsten 30-45 Minuten.

    Netzwerk ist eine wahre Freude und auch der Connect zu den WinDosen, man kann den Mac nun auch für das WinNetz servieren lassen.
    Einziges Manko, die Einbindung in eine NT Domäne klappt nicht das Apple nicht die Standard "smb.conf" verwendet. Und nicht Applelike ist das browsen durch die Dosen, immer noch das antiquierte Apfel+K.

    Mail hat nicht wirklich einen riesigen Sprung gemacht, aber ist wie das System selber eine Ecke schneller geworden. Unterstützt immer noch kein Mailproxy, wie OE oder Entourage.

    iChat ist Klasse, nur Schade das es nicht mit ICQ und Co. kommunizieren kann, das wäre der hammer.

    Sherlock3 ist völlige Grütze, aber dafür die Suchfunktion im Finderfenster ein 200%er Ersatz.

    Die neuen Tools in den Dienstprogrammen sind auch prima, nun ist das System fast komplett.
    Systemklänge schon nicht schlecht wenn auch dürftig (könnte man sich von Win oder KDE abgucken)
    Die neuen Systeneinstellungen auch schon auf dem richtigen Wege.
    Fehlt nur noch die Möglichkeit einzustellen welches Programm gestartet werden soll wenn die Digicam angeschlossen wird, detailiertere Optionen beim Sharing.

    Die neue Classic für den Neuling Super, für den Altbestandsnutzer ein Grauen. Wer z.B. OE oder Entourrage verwendet muß alles neu erstellen und dann den neu erstellten Datenbestand mit dem alten ersetzen.

    Bei X.5 ist dann alles fast perfekt und es geht von vorne los ;-))

    Joern
     
  18. salzborn

    salzborn New Member

    salut joern

    möchte nur schnell was zur installationsdauer sagen.

    bei mir hats (ohne die sprachpakete zu deaktivieren (warum ich das nicht gemacht habe frag ich mich jetzt auch???)) ungefähr eine halbe stunde gebraucht.

    netzwerk ist cool. kann jetzt ohne probleme auf die anderen rechner (ausser wie du schon gesagt hast solche mit wndows nt, da gibt kleinere schwierigkeiten) zugreifen.
    unser linuxserver ist auch einfach erreichbar.... wunderbar alles zusammen.

    salzborn
     
  19. MacGhost

    MacGhost Active Member

    Hi,

    das mit dem Connect zu den eNTe Servern klappt einwandfrei nur etwas umständlich mit Apfel+K, hast Du etwas gefunden wie ich die "workgroup" ändern kann ?

    Joern
     
  20. benjii

    benjii New Member

    >>Fehlt nur noch die Möglichkeit einzustellen welches Programm gestartet werden soll wenn die Digicam angeschlossen wird<<

    Mmmh, also ich mach das über das Apple-Programm "Digitale Bilder" (so heißt das ja jetzt in Jaguar) -> Einstellungen...

    Ging aber doch schon lange... *wunder*

    Grüße,

    benjii
     

Diese Seite empfehlen