Jaguar und QuicktTime 5 - ??????

Dieses Thema im Forum "Hardware" wurde erstellt von timmra, 13. August 2002.

  1. timmra

    timmra New Member

    Werde ich unter 10.2 weiter QuickTime5Pro betreiben können??
     
  2. AndreasG

    AndreasG Active Member

    Ich würde mal sagen: Nein. Ist aber bloss eine Vermutung, die darauf basiert, dass es nicht möglich ist, QT6, das ja in Jaguar integriert ist, zu deinstallieren und eine alte über eine neue Version zu installieren. Das ging im Falle QuickTime noch nie gut, wie ich aus eigener Erfahrung berichten kann (Versuch 5 nach 4 unter OS9)

    Gruss
    Andreas
     
  3. timmra

    timmra New Member

    Ein Dank an Dich!
     
  4. charly68

    charly68 Gast

    wenn du dir pro hast, kannste die auch unter 6 verwenden.
     
  5. timmra

    timmra New Member

    Habe ich, aber bisher dachte ich, ich müsste neu löhnen!?
     
  6. charly68

    charly68 Gast

    das hab ich aber anders gelesen. in der maclife steht das mit der pro lizenz der 5 version damit auch die pro version der 6 version genutzt werden kann ohne neu zu löhnen !
    genau kann ich dir das aber nicht sagen hab keine pro version *hust*
     
  7. donfritzl

    donfritzl New Member

    QT5 in Jaguar wäre gut, weil z.B. Finalcutpro 3 nich mit Quicktime 6 funktioniert (steht irgendwo auf ner Apple Tech seite)...!
     
  8. cpaulmichl

    cpaulmichl New Member

    Hallo,
    ja, kannst du sicher. und zwar beide Versionen. Das mache ich jetzt auch. Zwar unter 10.1, aber wüsste nicht wieso das nicht mehr unter 10.2 gehen sollte. Bei mir ist QT6 im App ordner. und QT5 in einem unterordner auch in App.

    Zu den Pro versionen:
    QT6 Preview konnte man mit der QT5 Registrierung zu Pro umwandeln, nicht aber die Endgültige Version von QT6.
    Und das Preview endet im September.

    Ich hoffe, das ich dir helfen konnte.

    Grüsse aus der Schweiz
     
  9. frankwatch

    frankwatch Gast

    du kannst qt 6 mit sherlock suchen und über terminal oder batchmod löschen und qt5 installieren, warum soll das nicht gehen?

    unter os 9 habe ich damals auch qt 5 gelöscht und problemlos qt 4 installiert.
     
  10. AndreasG

    AndreasG Active Member

    Das Problem ist, dass QuickTime nicht einfach nur ein kleiner Player ist, sondern auch eine Library, auf die viele andere Applikationen zugreifen, wenn z.B. Dateien konvertiert werden sollen.

    Applikationen, die Jaguar voraussetzen oder an Jaguar angepasst wurden, setzen die Anwesenheit von QT6 bzw. deren Libraries voraus. Finden sie dann QT5, gibt's im besten Fall eine Meldung, dass irgend was nicht funktioniert, im Normalfall wird die App aber einfach abschmieren - ohne genau zu sagen, warum.

    Gruss
    Andreas
     
  11. AndreasG

    AndreasG Active Member

    Das Problem ist, dass QuickTime nicht einfach nur ein kleiner Player ist, sondern auch eine Library, auf die viele andere Applikationen zugreifen, wenn z.B. Dateien konvertiert werden sollen.

    Applikationen, die Jaguar voraussetzen oder an Jaguar angepasst wurden, setzen die Anwesenheit von QT6 bzw. deren Libraries voraus. Finden sie dann QT5, gibt's im besten Fall eine Meldung, dass irgend was nicht funktioniert, im Normalfall wird die App aber einfach abschmieren.

    Gruss
    Andreas
     
  12. cpaulmichl

    cpaulmichl New Member

    dann musst du uerst qt5 installieren, danach in einen anderen orner legen, und dann wieder qt6.
    dann sollte alles normal laufen.
     
  13. AndreasG

    AndreasG Active Member

    Ja, davon habe ich schon gehört, könnte klappen. Mir wäre aber ziemlich unwohl mit dieser Parallel-Installation. Wie gesagt, QT ist nicht einfach ein kleines Stand-Alone-Progrämmchen, sondern ist ziemlich tief im System drin verankert.
     
  14. timmra

    timmra New Member

    Werde ich unter 10.2 weiter QuickTime5Pro betreiben können??
     
  15. AndreasG

    AndreasG Active Member

    Ich würde mal sagen: Nein. Ist aber bloss eine Vermutung, die darauf basiert, dass es nicht möglich ist, QT6, das ja in Jaguar integriert ist, zu deinstallieren und eine alte über eine neue Version zu installieren. Das ging im Falle QuickTime noch nie gut, wie ich aus eigener Erfahrung berichten kann (Versuch 5 nach 4 unter OS9)

    Gruss
    Andreas
     
  16. timmra

    timmra New Member

    Ein Dank an Dich!
     
  17. charly68

    charly68 Gast

    wenn du dir pro hast, kannste die auch unter 6 verwenden.
     
  18. timmra

    timmra New Member

    Habe ich, aber bisher dachte ich, ich müsste neu löhnen!?
     
  19. charly68

    charly68 Gast

    das hab ich aber anders gelesen. in der maclife steht das mit der pro lizenz der 5 version damit auch die pro version der 6 version genutzt werden kann ohne neu zu löhnen !
    genau kann ich dir das aber nicht sagen hab keine pro version *hust*
     
  20. donfritzl

    donfritzl New Member

    QT5 in Jaguar wäre gut, weil z.B. Finalcutpro 3 nich mit Quicktime 6 funktioniert (steht irgendwo auf ner Apple Tech seite)...!
     

Diese Seite empfehlen