Jaguar und T-DSL

Dieses Thema im Forum "Hardware" wurde erstellt von Hottehue, 6. November 2002.

  1. Hottehue

    Hottehue New Member

    'N Abend zusammen,

    seit gestern bin ich stolzer Besitzer eines iMac 17" mit Jaguar. Installation war kein Problem, nur komm ich nicht ins Internet damit. Die Einstellungen unter Systemeinstellungen->Netzwerk->PPPoE hab ich meines Wissens richtig gemacht, nur wählt sich das gute Stück einfach nicht ein. Es kommen immer die gleichen beiden Fehlermeldungen, nämlich "Der angebene Server wurde nicht gefunden" und "Die Internetverbindung ist fehlgeschlagen". Hat jemand ne Idee? Ich hab keinen Bock mehr mit dem alten iMac mit OS 9 rumzugurken. Also wer erbarmt sich und hilft einem Jaguar-DAU?

    Schon mal vielen Dank im Voraus.
     
  2. macixus

    macixus Hofrat & Traktorist

    mmmmhmmm...hinter der ellenlangen T-Online-Kennung "@t-online.de" vergessen?

    Mal "Internet connect" gestartet? (im Applications-Ordner)
     
  3. mifa

    mifa New Member

    hinter der ellenlangen T-Online-Nummer und vor "@t-online.de" noch "#1" drangehängt?
     
  4. charly68

    charly68 Gast

    t-online geht nicht mit jaguar. ist ein dicker bug drin. pffffff
     
  5. Hottehue

    Hottehue New Member

    Ja, beides schon ausprobiert. "@t-online.de" mit Bindestrich und mit #, beides funzt nicht. Mit Internet Connect kommen auch diese beiden Fehlermeldungen, die ich jetzt schon 100x gesehen hab.
     
  6. Macowski

    Macowski New Member

    bei mir steht #0001. ist das egal?
     
  7. macixus

    macixus Hofrat & Traktorist

    Ja. Entweder #1# oder #0001
     
  8. Hottehue

    Hottehue New Member

    Ja, 0001@t-online hab ich hinter die Nummer geschrieben.
     
  9. e.corinth

    e.corinth New Member

    mal ne blöde frage: hast du das programm "internet verbindung" (im ordner: applications) mal aufgerufen? darüber läuft es dann auch...
     
  10. macixus

    macixus Hofrat & Traktorist

    In den System Preferences "Internet" Browser und dMail-Programm ausgewählt?
     
  11. macixus

    macixus Hofrat & Traktorist

    Das wurde er bereits gefragt...;-)
     
  12. Hottehue

    Hottehue New Member

    Ja, hab ich. Dann kommen die besagten zwei Fehlermeldungen.
     
  13. Hottehue

    Hottehue New Member

    Hab gerade spaßeshalber mal #1@t-online.de ausprobiert, funzt aber auch nicht.
     
  14. morty

    morty New Member

    bei Internetconnection auch ethernet ausgewählt ?
     
  15. Hottehue

    Hottehue New Member

    Jep, Ethernet (integriert) ist ausgewählt.
     
  16. macixus

    macixus Hofrat & Traktorist

    Schau mal bei "Netzwerk" > Zeigen, ob da bei internem Modem auch noch ein Häkchen dran ist. Das muss weg.
     
  17. Hottehue

    Hottehue New Member

    Das Häkchen hab ich gestern schon weggemacht, hilft aber auch nix.
     
  18. Newmac

    Newmac New Member

    Also....ich glaub in Acc.name folgendes eingeben :
    1. Anschlusskenn-Nummer
    2. T-Online Nr ( natürlich ohne Bindstrich )

    und dann WICHTIG :

    anschliessend die 001 vor dem @-Zeichen !

    z.B : 1324456431234351231313001@t-online de
     
  19. Newmac

    Newmac New Member

    001 !!! --- nicht 1 oder 0001
     
  20. Hottehue

    Hottehue New Member

    Danke, probier ich gleich mal aus.
     

Diese Seite empfehlen