Java 1.4.2 lässt sich nicht aufspielen

Dieses Thema im Forum "Software" wurde erstellt von Kay-Uwe, 4. Februar 2004.

  1. Kay-Uwe

    Kay-Uwe New Member

    abgesehen davon, ob es überhaupt Sinn macht, auf 1.4.2 upzudaten...
    es geht nicht! Kommt immer wieder die Meldung, ich solle erst einmal 1.4.1 aufspielen (ist drauf9, wenn ich 1.4.1 nochmal aufspielen will => geht nicht, hier gibts nichts upzudaten (hab ich doch gleich gesagt).

    Woran ligt das??

    z.Zt. Safari 1.2 und OS 10.3.2


    Probleme gibts wohl auch anderswo (s. MacBidouille)


    ... also nicht aufspielen...:confused:
     
  2. gratefulmac

    gratefulmac New Member

    Die Meldung dort bezieht sich auf Tomcat.
    Zu Tomcat und JBoss gibt es schon eine Knowledgebase von Apple.

    -
    Dein Problem liegt woanders.

    Geh doch mal in system/library/java und schmeiß die dort liegende .plist weg.

    Wenn das nicht hilft, muß man die versteckte Datei usr/bin/java anschauen.
    Möglicherweise ist dort was kaputt.
     
  3. yew

    yew Active Member

    Hi
    war bei mir auch.
    Eigentlich "lade" ich die Software nur und installiere sie dann später. Beim Installationspaket, das ich dann aufspielen wollte, kam dann die gleiche Meldung.
    Aber unter Softwareaktualisierung "installieren" klappte es dann.
    Gruß yew
     
  4. Kay-Uwe

    Kay-Uwe New Member

    ....Geh doch mal in system/library/java und schmeiß die dort liegende .plist weg.

    ... und neu installiert...

    that's it! Danke an beide!
     
  5. teson

    teson New Member

    Ich habe auf meinem PB unter 10.3.3 das gleiche Problem. Was hast Du noch gemacht (ausser die .plist zu löschen), um das Update "manuell" zu installieren?

    Danke+Gruss, teson
     
  6. Delphin

    Delphin Weltverbesserer

Diese Seite empfehlen