java funktioniert nicht beim explorer

Dieses Thema im Forum "Software" wurde erstellt von sorbitt, 21. Januar 2002.

  1. sorbitt

    sorbitt New Member

    warum klappt kein java-link bei ie 5.1, obwohl in den preferences alle java-optionen angekreuzt sind? muß noch was anderes ausgewählt sein? vielen dank?
     
  2. BassTee

    BassTee New Member

    was heißt denn es klappt kein java link?? kannst du den fehler genauer beschreiben.

    BassT
     
  3. sorbitt

    sorbitt New Member

    ich gehe auf ein hyperlink, unten in der zeile am fensterrand taucht der java-link auf und nichts passiert beim anklicken.
     
  4. BassTee

    BassTee New Member

    wenn du mir mal den link zu der seite schickst werde ich das mal nachverfolgen. es kann sein das der java befehl einfach falsch ist. der ie interpretiert etwas ebger als der navigator. hast du denn mal nen anderen browser ausprobiert???

    BassT
     
  5. sorbitt

    sorbitt New Member

    vielen dank für deine hilfsbereitschaft!
    glaube nicht, dass es am link liegt (zb: download-button auf http://www.ubisoft.de/bv/downloads/info/2001-10-12-4354/). andere browser hab ich momnetan nicht geladen. irgendwie hab ich den verdacht, dass ich irgendwas bei den optionen falsch eingestellt habe.
     
  6. Tambo

    Tambo New Member

    ms wird java nicht mehr lange unterstützen, dies ist der beginn

    tAmbo
     
  7. i_mac_messer

    i_mac_messer New Member

    @sorbi: Du brauchst in jedem Fall das neuste Update von Runtime for Java, MRJ, gibts auf der Apple site. Das solltest Du erst einmal ausprobieren.
     
  8. graphitto

    graphitto Wanderer

    @sorbitt
    hab grad den link ausprobierrt. bei mir funzt er. hast im IE unter bearbeiten/optionen/webinhalte scripting aktiviert? oder unter sicherheit die stufe auf hoch gesetzt? dann klappt auch kein JS-link mehr.
    gruß graphitto
     
  9. sorbitt

    sorbitt New Member

    also: beim versuch MRJ 2.2.5 zu installieren heißt es: cannot be installed on this system. please reinstall your system software to upgrade to a correct version of TEC.
    da scheint doch wohl der hase im...
    war doch eigentlich alles installiert!? was fehlt mir nun genau?

    @graphitto
    scripting aktiviert / sicherheitsstufe auf hoch gesetzt: no effect

    vielen dank für die hilfe!
     
  10. DOSmestos

    DOSmestos New Member

    Ist der IE neu genug? MRJ braucht den neuesten, soweit ich weiß.

    Sind alle Virenprogramme auch aus?

    Bei der "Sicherheit" hast Du den Kollegen falsch verstanden: Sie darf NICHT auf "hoch" stehen, denn hohe Sicherheit heißt, daß Java abgeblockt wird. Stell sie auf "mittel", keinesfalls niedrigste Stufe!

    Hast Du in den Optionen "Bilder" und "Frames" zugelassen?

    Hast Du JAVA (nicht nur "Scripting") geschaltet (Optionen/Web Browser/Java), damit Java-Applets laufen? Da ist dann MRJ aktiviert.

    Michael
     
  11. mikrokokkus

    mikrokokkus New Member

    Ist hier eigentlich von Java oder JavaScript die Rede? Ich hab den Eindruck, das geht wie Kraut und Rüben durcheinander und Fehlersuche ist da unmöglich...
     
  12. BassTee

    BassTee New Member

    hallo noch mal

    also ich hab dir mal ne mail geschickt mit nem screenshot wie die einstellungen aussehen müssten. bei den angaben der java versionen in der mail fehlt jeweils die erste 2, aber das wirst du sicher selbst gecheckt haben. viel erfolg

    BassT

    PS: die links auf der seite sind i.o.
     
  13. DOSmestos

    DOSmestos New Member

    Das, mikro, mein Bester, meinte ich um 1.46 Uhr mit meinem Super-Beitrag auch.

    Michael
     
  14. sorbitt

    sorbitt New Member

    @BassTee
    vielen dank für die mail. meine einstellungen sind offenbar schon o.k. aber: s.o. - kann mrj 2.2.5 nicht installieren. gehe momentan davon aus, dass das der entscheidende fehler ist. wie komme ich da weiter?
     
  15. mikrokokkus

    mikrokokkus New Member

    Ja, Michael, das habe ich gemerkt! Ich hatte nur den Eindruck, dass dem Rest der Diskussionsgruppe dieser (eher versteckte) Hinweis in Deinem Beitrag verborgen geblieben ist.
    Und nicht so empfindlich bitte - was glaubst Du, wie oft ich schon den Eindruck hatte, dass hier jemand meinen früheren Beitrag in einem Thread "nacherzählt".
     
  16. sorbitt

    sorbitt New Member

    ????
    geheimkommunikation?
    wäre dankbar für einen rat, wie ich MRJ 2.2.5 installieren kann (fehlerhinweis: cannot be installed on this system. please reinstall your system software to upgrade to a correct version of TEC), s.o.

    was fehlt mir nun genau?
    danke
     
  17. sorbitt

    sorbitt New Member

    ????
    geheimkommunikation?
    wäre dankbar für einen rat, wie ich MRJ 2.2.5 installieren kann (fehlerhinweis: cannot be installed on this system. please reinstall your system software to upgrade to a correct version of TEC), s.o.

    was fehlt mir nun genau?
    danke
     
  18. sorbitt

    sorbitt New Member

    ????
    geheimkommunikation?
    wäre dankbar für einen rat, wie ich MRJ 2.2.5 installieren kann (fehlerhinweis: cannot be installed on this system. please reinstall your system software to upgrade to a correct version of TEC), s.o.

    was fehlt mir nun genau?
    danke
     

Diese Seite empfehlen