Java-Prob mit Limewire

Dieses Thema im Forum "Hardware" wurde erstellt von nanoloop, 29. Juli 2002.

  1. nanoloop

    nanoloop Active Member

    public static void main(String[])' method. (LAX)
     
  2. hakru

    hakru New Member

    >Diese Fehlermeldung bekomme ich heute desöfteren z.b bei Limewire<

    Hab Fragen zu diesem Statement:
    Du kriegst doch sicher exakt diese Fehlermeldung NUR bei Limewire - andere Java-Apps werden ja nicht verzweifelt nach der Klasse "RunLime" suchen, oder?

    Wie startest Du Limewire? ... und was heisst "des öfteren??". Tut Limewire manchmal??

    Laufen andere Java-Apps problemlos?

    hakru
     
  3. nanoloop

    nanoloop Active Member

    Ja, natürlich, diese Fehlermeldung war speziell für Limewire.

    Desöfteren, soll heißen bei verschiedenen Programmen.
    Habe einige Dinge von VT gezogen (P2P) und versucht laufen zu lassen, dann kam die Fehlermeldung.
    Würde mich freuen, wenn Du mir helfen könntest.

    Tschuldigung etwas schusselig gerade:
    Starte Limewire über Dock oder durck click, beides geht nicht, läuft also garnicht.
     
  4. hakru

    hakru New Member

    Hab leider von Limewire samt Distribution (Package-Installer oder was?) null Ahnung. Hab' Deinen Post gelesen, da es nach globalem Java-Prob klang ... vielleicht kommen die "Limewirerer" hier aus dem Forum schneller auf den Plan, wenn Du den Titel des Threads auf sowas wie "Java-Prob mit Limewire" abänderst?? Und dann wollen die natürlich wissen, welche Version/woher etc...

    Viel Glück!

    hakru
     
  5. nanoloop

    nanoloop Active Member

    Ja, Danke für den Tipp, mach ich sofort.
     
  6. hakru

    hakru New Member

    Was mir noch einfällt:
    Welche MacOSX/Java version hast Du?
    Öffne mal das Programm "Terminal" (Applications/Utilities) und gib folgendes ein:

    java -version

    ... dann RETURN-Taste, sollte in etwa das ergeben:
    java version "1.3.1"
    Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.1-root-020219-20:07)
    Java HotSpot(TM) Client VM (build 1.3.1, mixed mode)

    Ansonsten fehlt Dir eventuell der Java-Update, den's mal gab ...

    hakru
     
  7. nanoloop

    nanoloop Active Member

    Steht genau der Text im Terminal.
    Also auf dem neuesten Stand.

    Trotzdem Danke
     
  8. garymueller

    garymueller New Member

    schonmal neu installiert?
     
  9. charly68

    charly68 Gast

    nimm mal ne ältere version von limewire.
    dat hört sich was komisch an was da oben steht.... und bitte die x version
     
  10. DonRene

    DonRene New Member

  11. nanoloop

    nanoloop Active Member

    Danke für die vielen Tipps.
    Anscheinend liegts doch ausschließlich an Limewire X 2.5.4,
    startet auch nach Neuinstallation nicht.
    Wer damit was anfangen kann, hier die Fehlermeldung :
    The main class "com.zerog.lax.LAX" could not be loaded.

    Die anderen Clienten hab ich mal "kurz" ausprobiert, zieht sich alles ganz schön hin.
    Und die DL Geschwindigkeit, na ja....
    Wenn jemand mir sagen kann wie das schneller geht, bin für jede Hilfe dankbar.
    Neo ist ok, bei mir von allen der Schnellste und gute Suchergebnisse.

    Gruß nanoloop
     

Diese Seite empfehlen