java update wird nicht angezeigt

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 16. Februar 2004.

  1. Zack2002

    Zack2002 Active Member

    hallo,
    hatte gestern das aktuelle java update von der apple website heruntergeladen. mit dem downloaden ging es soweit auch. nur leider zeigte er mir in geladene objekte nachher an: "datei konnte nicht verschoben werden". klicke ich auf die anzeige lupe, kommt der dialog, dass das file nicht angezeigt werden kann, da es nicht verschoben werden konnte.
    in meinem programme ordner liegt noch ein ordner "java 1.4.1", bei dem es sich um das alte java handelt (besser gesagt um das aktuelle).

    wo ist das neue?
     
  2. frankwatch

    frankwatch Gast

    wenn du es nur geladen hast, liegt es in:

    hd -> library -> packages

    ansonsten mal mit apfel-f suchen.

    nachtrag:

    ups, du hast es ja von der apple-seite geladen, nicht über sa, aber suche dennoch mal mit apfel-f.
     
  3. Zack2002

    Zack2002 Active Member

    danke für den tipp

    aber der packages ordner ist leer und mit apfel + f finde ich nur eine datei und die ist es bestimmt nicht.

    über den software aktualisierer finde ich es nicht d.h es wird einfach nicht angezeigt. keine ahnung wieso. muss ich es nochmals downloaden?

    gruss zack
     
  4. frankwatch

    frankwatch Gast

    wenn dir sa anzeigt, daß es nicht mehr zu laden ist, würde ich es nochmal über die apple-page laden, versuche es mal mit einem anderen browser,

    mache aber vorher mal einen neustart, vielleicht erfährst du dann mehr mit apfel-f, irgendwo muß das update ja wohl sein.
     
  5. Zack2002

    Zack2002 Active Member

    es war eben leider vom ersten tag an als es rausgekommen ist, nicht über sa verfügbar (habe das auch hier im forum schon gepostet).
    weiss nicht wieso (mac os 10.3.1)?

    ok, werde es dann noch mit einem anderen browser testen aber so wichtig ist mir das update dann auch wieder nicht...

    zack
     
  6. frankwatch

    frankwatch Gast

    das java-update wird dir nur bei installiertem 10.3.2 über sa angezeigt, in deinem profil steht, 10.3.1, also lade es dir nochmal über die apple-page, habe ich auch so gemacht, installiert und keine probleme mit 10.3.1.
     
  7. frankwatch

    frankwatch Gast

    man zack,

    verkleinere doch mal unter dem strich, das is ja erschlagend, aber auch deutlich ;-)
     
  8. Zack2002

    Zack2002 Active Member

    nein bitte :embar:

    lass mir ihn doch. habe mir soviel mühe gegeben und ich bin ja nicht der einzige. z.b. mac beldwins drückt sein textfeld so zusammen, dass der ganze text nach unten gedrückt wird...

    bitte :rolleyes:
     
  9. frankwatch

    frankwatch Gast

    na ja, wenigstens ist es unübersehbar ;)
     

Diese Seite empfehlen