Java Wirrwarr

Dieses Thema im Forum "Software" wurde erstellt von Mister Mac, 2. Oktober 2005.

  1. Mister Mac

    Mister Mac Wahnfried

    Moin zusammen,

    mal eine kurze Java Übersicht wäre nett:

    Also laut Systemprofiler habe ich Java 1.3.1. und Java 1.4.2. installiert.
    Es gibt aber wohl schon Java 5.0, wie zu lesen ist: http://www.apple.com/support/downloads/java2se50release1.html.
    Unter Apfel/System aktualisieren wird das mir aber nicht angeboten.

    Daher meine Fragen:

    Was ist die aktuellste empfohlene Version für Mac?
    Was ist der Tipp des Forums (updaten auf 5.0 auch wenn es nicht auftaucht)?
    Wie erkenne ich welches Java benützt wird derzeit - 1.3.1 oder 1.4.2. ?

    Mr. Mac
     
  2. cpp

    cpp programmierKnecht

    Hi Kister Mac!

    Terminal.app öffnen und java -v eintippen, RETURN drücken.
    Java 1.5 ist noch nicht wirklich fertig und wenn Du nicht mit Java entwickelst, wirst Du es auch kaum brauchen. Installieren kannst Du es aber trotzdem, da die Versionen 1.3 und 1.4 nicht überschrieben werden und du das System extra konfigurieren musst, wenn Du Java 1.5 benutzen willst, wird aber alles bei Apple beschrieben.

    cpp
     

Diese Seite empfehlen