Jaz-Laufwerk unter OS X

Dieses Thema im Forum "Software" wurde erstellt von BDauer, 1. Oktober 2002.

  1. BDauer

    BDauer New Member

    Immer diese Treiberprobleme! Unter 9.2.2 wird mein Jaz 2 GB über eine ProRaid I U-SCSI am G3 beige problemlos erkannt. Unter OS X 10.2 ist sie nicht mehr zu sehen. Von Formac gibt es keinen neueren Treiber als 1.5.7 für die Karte, außerdem habe ich die Iomega-Software 3.5 heruntergeladen und unter 10.2 installiert. Kann mir jemand einen Tipp geben? Noch was: unter 10.1.5 war es mit einem Programm aus dem Internet möglich, das Disketten-Laufwerk zum Atmen zu bringen, wenn auch seeeeeeehr langsam. Geht das unter 10.2 noch oder sogar besser?
     
  2. AndreasG

    AndreasG Active Member

    s vielleicht anders aus, kann ich nicht sagen. Aber sollte das so sein, kannst Du's mit der ProRaid vergessen, denn Formac = Null Support.

    Was sagt eigentlich der System-Profiler zu der ProRaid und zum Jaz?

    Gruss
    Andreas
     
  3. BDauer

    BDauer New Member

    Vielen Dank für den Tipp! Aber ich weiß nicht, was ich denn nun machen soll (wg. Formac), denn der SystemProfiler erkennt das Jaz 2GB bzw. die ProRaid-PCI-Karte ohne Probleme, an der Formac-Karte hängt auch nichts anderes. Nur auf dem Desktop ist nichts vom Jaz 2 GB zu sehen. Merkwürdigerweise leuchtet neben der grünen Kontrollleuchte auch die orangene, die auf Schreib- bzw. Leseaktivität hindeutet, permanent. Wenn die Cartridge gemountet ist (unter OS 9.2.2), dann leuchtet nur die grüne Kontrollleuchte. Gibt's da nicht noch irgendwas anderes an Einstellungen oder Updates?

    Gruss Bernhard
     
  4. AndreasG

    AndreasG Active Member

    Wenn der System-Profiler die ProRAID sieht, ist das an sich schon mal gut. Und wenn er auch das Jaz sieht, ist es noch besser.
    Eventuell kannst Du das Jaz manuell mounten, und zwar in Apples Disk-Utility, dort, wo Du auch Festplatten partitionieren kannst. Wenn dort das Jaz erscheint, kannst Du die Platte eventuell über das Menu aktivieren.

    Ansonsten sieht es OSX-mässig eher schlecht aus, denn all die schönen SCSI-Tools, die es unter OS9 gab, gibt es für X nicht mehr. Wenn es am Jaz-Laufwerk irgendwo Dip-Switches (kleine Schalterchen, meist auf der Rückseite, wo auch der SCSI-ID-Schalter ist), kannst Du eventuell mal überprüfen, wozu die gut sind. An meinem MO-Laufwerk musste ich z.B. nach dem Umstieg von 10.1.5 nach Jaguar den Schreib-Cache deaktivieren. Apple hat nämlich ziemlich an SCSI herumgebastelt. Oft gibt es auch noch Mode-Schalter: Ein Laufwerk wie das Jaz oder mein MO-Drive kann sich nämlich als Harddisk, als Wechselplatte oder (nur in meinem Fall) als optisches Laufwerk anmelden. Die Unterschiede sind zwar klein, aber manchmal kommt es gerade auf sowas an.

    Gruss
    Andreas
     
  5. MacGhost

    MacGhost Active Member

    Hi,

    solltest die Formax entsorgen, Jaz und Zip SCSI laufen unter X.2 hier an einem Adaptec 2906 und einem 29160N aus einem PC unter X.2 einwandfrei.
    Formac ist nur solange gut wie es aktuell ist, kaum kommt ein neues System geht der Ärger los.
    Kannst Du auch sehen wenn Du mal die Suchee hier im Forum zum Thema Formac benutzt.

    Joern
     

Diese Seite empfehlen