jemand den Mitsumi USBBrenner zum laufen

Dieses Thema im Forum "Hardware" wurde erstellt von hansdampf, 24. April 2002.

  1. hansdampf

    hansdampf New Member

    gebracht? Irgendwie wird er erkannt, aber man kann nicht damit brennen.
    Habe mal gehört es liegt an irgendeinem Brückenchip. Gibts da denn keine Möglichkeit?
     
  2. Christoph Meyer

    Christoph Meyer New Member

    Hast du schon auf 10.1.4 aktualisiert?
    Bringt laut Apple bessere Unterstützung für LaCie-Brenner und bei denen ist oft ein Mitsumi-Laufwerk verbaut (jedenfalls bei meinem).
    Habe mit mit meinem LaCie schon mit Toast unter 10.1.4 gebrannt.
    Generell muss man Brennern immer drauf schauen, was drin ist und nicht was drauf steht.

    Viel Glück!
     
  3. Wolli

    Wolli New Member

    hmmm, interessant.

    ich hatte auch mal einen QPS/Mitsumi-brenner.
    ich habe mich auch wahnsinnig darüber aufgeregt, dass der nicht läuft.
    den iMac und diesen brenner habe ich mittlerweile einem kollegen verkauft. vor einigen wochen habe ich dann auf der auf irgendeiner news-page gelesen, dass jetzt treiber da wären.
    das steht übrigens auch auf der QPS-page. doch da ist kein treiber zum download!
    es gibt jedoch bei versiontracker einen treiber zum download. aber der funktioniert nicht ;-)!

    ich habe dann dem QPS-support ein mail geschrieben und auch hier im forum nachgefragt.
    keine antwort, von beiden seiten...

    aber das 10.0.4 update habe ich noch nicht probiert...

    gruss, wolli
     
  4. hansdampf

    hansdampf New Member

    gebracht? Irgendwie wird er erkannt, aber man kann nicht damit brennen.
    Habe mal gehört es liegt an irgendeinem Brückenchip. Gibts da denn keine Möglichkeit?
     
  5. Christoph Meyer

    Christoph Meyer New Member

    Hast du schon auf 10.1.4 aktualisiert?
    Bringt laut Apple bessere Unterstützung für LaCie-Brenner und bei denen ist oft ein Mitsumi-Laufwerk verbaut (jedenfalls bei meinem).
    Habe mit mit meinem LaCie schon mit Toast unter 10.1.4 gebrannt.
    Generell muss man Brennern immer drauf schauen, was drin ist und nicht was drauf steht.

    Viel Glück!
     
  6. Wolli

    Wolli New Member

    hmmm, interessant.

    ich hatte auch mal einen QPS/Mitsumi-brenner.
    ich habe mich auch wahnsinnig darüber aufgeregt, dass der nicht läuft.
    den iMac und diesen brenner habe ich mittlerweile einem kollegen verkauft. vor einigen wochen habe ich dann auf der auf irgendeiner news-page gelesen, dass jetzt treiber da wären.
    das steht übrigens auch auf der QPS-page. doch da ist kein treiber zum download!
    es gibt jedoch bei versiontracker einen treiber zum download. aber der funktioniert nicht ;-)!

    ich habe dann dem QPS-support ein mail geschrieben und auch hier im forum nachgefragt.
    keine antwort, von beiden seiten...

    aber das 10.0.4 update habe ich noch nicht probiert...

    gruss, wolli
     

Diese Seite empfehlen