Jetzt ist auch noch Kontrolleiste hin...

Dieses Thema im Forum "Software" wurde erstellt von krokodil7, 22. Juli 2002.

  1. krokodil7

    krokodil7 Gast

    Hallo Forum,

    folgendes Problem: nach Neustart erscheint die Kontrolleiste nicht mehr auf dem Bildschirm. Versuche ich daraufhin, das entsprechende Kontrollfeld zu öffnen, taucht eine Meldung auf dem Bildschirm auf, die Kontrolleiste sei verfügbar, aber nicht aktiv. Ob ich sie aktivieren wolle? Also Aktivieren-Button gedrückt , es folgt eine Dialogbox, die besagt, die Aktivierung sei nicht möglich und gibt nur einen Button: "Beenden".

    Schalte ich ratlos den Mac komplett aus und nach 2-3 Minuten wieder an, erscheint die Kontrolleiste normal auf dem Bildschirm. Kontrolleisten-Prefs habe ich gelöscht ---> bringt keine Verbesserung.

    Spezifikationen: i-book 466, System OS 9.2.2

    Habt Ihr n Tipp, was ich machen soll?

    Danke!
     
  2. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...Prefs löschen ist gut. Installiere mal das Kontrollfeld neu. Es ist ja quasi ein proggi und könnte beschädigt sein. Falls Du kein Backup des Systemordners hast, kann man es auch manuell von der System-CD machen.
    Gruss R.
     
  3. krokodil7

    krokodil7 Gast

    Das mache ich jetzt mal als nächstes, danke für den Tipp. Sehr eigenartig das Ganze. Ich erzähl' dann mal, was es gebracht hat.

    "krokodil"
     
  4. krokodil7

    krokodil7 Gast

    Neu installiert ---> 1. Neustart hat geklappt, aber alle darauf folgenden zeigen wieder das gleiche Problem. Hast Du vielleicht sonst noch eine Idee?
    Danke
    "krokodil"
     
  5. petervogel

    petervogel Active Member

    zapp mal den PRAM deines rechners. apfel+alt+p+r beim systemstart gleichzeitig so lange gedrückt halten, bis der startton 3x ertönt ist.
    anonsten kannst du noch ide prefs für folgendes auf den schreibtisch ziehen (und erst löschen, wenn das problem daurch behoben wurde): system, finder, kontrollfeld internet.

    hoffe du hast damit erfolg

    grüße
    peter
     
  6. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    ...das 9.2.2 hatte ich auch drauf, hat aber in mehreren Teilen nicht richtig gespielt. Deshalb bin ich wieder zum 9.1 gegangen. Hatte zum Glück noch einen sauberen 9.1-er Sys.Ordner! Das saubere Installieren ist eine Sache, das mühselige Abgleichen eine andere. Das soll jetzt kein Tipp sein, sondern nur ein Hinweis. Wenn die Kontrolleiste spinnt, kann es auch noch an Modulen liegen, die sich nicht vertragen. Reduziere mal die Kontrolleistenmodule auf das nötigste. PRAM löschen ist eigentlich schon eine Waffe mittleren Kalibers, evtl. Schreibtischdatei mal neu anlegen (Apfel+alt bei Neustart)
     
  7. krokodil7

    krokodil7 Gast

    Hallo Rotweinfreund,

    habe Deinen Rat befolgt (hatte allerdings vorher schon PRam gelöscht): alle möglichen unwichtigen Module ´rausgekickt... Bei der Gelegenheit wurde ich auf den Ordner Kontrolleistenmodule (aus) aufmerksam und stellte fest, dass sowohl dort, als auch im Ordner Kontrolleistenmodule teilweise die gleichen Module lagen (ich nehme an, das waren noch die alten 9.1-Einstellungen, die ja nicht gelöscht wurden, weil ich 9.2 nicht komplett installiert hatte). Seit ich die doppelten Module gelöscht hab und die Kontrolleiste aufgeräumt ist, ist Ruhe.

    Der arme, kleine Mac  so oft ist er an einem Tag wohl noch nie neu gestartet worden... ;-)

    Danke für alle Tipps und Hilfe!

    krokodil
     

Diese Seite empfehlen