jetzt reicht es aber

Dieses Thema im Forum "Small Talk" wurde erstellt von maiden, 19. September 2005.

  1. maiden

    maiden Lever duat us slav

    Nun hat zwar Wochen lang die Anmeldung im Forum nicht richtig funktioniert. Dafür hatte mein Browser nach anfänglichen Problemen nach der Forenumstellung wieder zu einer gewissen Stabilität gefunden. Jetzt funktioniert die Anmeldung im Forum gut, aber der Browser kackt ständig ab. Heute schon 18 Mal !! Immer nach Klick auf Buttons. Tschüß, ich hab erst mal keinen Bock mehr.
     
  2. rollercoaster

    rollercoaster New Member

    komisch, mit meinem Safari keine Probleme bis auf die Flash-Geschichte letzte Woche.
    Irgendwas ist bei dir zerschossen oder läufst du durch den Filter einiger Schlapphüte :biggrin:
     
  3. maiden

    maiden Lever duat us slav

    höhö, keine Ahnung. Aber ich als gesetzestreuer braver Bürger...

    Jetzt erneuter versuch und schon wieder zwei Abstürze. Dabei bin ich noch nicht mal wieder 5 Minuten drin. Mit Firefox. Bisher funzte es ja ganz gut. Aber heute...
     
  4. Pahe

    Pahe New Member

    Bei der Gelegenheit: Ist bei Euch auch das Tab-Browsing so lahm?
    Das war schon deutlich besser.
    Der Buffer für Flash braucht auch ewig, bis er geleert ist.
    Safari braucht wieder ein Update.
     
  5. DeepSleep

    DeepSleep New Member

    mit dem Firefoxclone Deer Park habe ich keine Pobleme bezüglich der Anmeldung und auch nicht hinsichtlich des "... kann die Seite nicht öffnen"-Problems.

    Das Tab-Browsing ist allerding auch bei Deer Park nicht das schnellste.
     
  6. Kate

    Kate New Member

    Ja. Die Leute sind da dran. Es wird dran gearbeitet. Ich wollte auch, dass die schneller wären.... :nicken:
     
  7. turik

    turik New Member

    Hier kackt momentan nur einer, vor lauter Herumgehetze.
    Aber wenigstens braust der Brauser, wenn ich mal hier reingucke.
    :)
     
  8. teorema67

    teorema67 New Member

    Von alledem merk ich überhaupt nix... mit Omniweb...

    OK, OK, so'n oller Brauser der nur braust, nix zum Basteln nix zum Reparieren ist langweilig :nicken:
     
  9. hm

    hm New Member

    Benutze seit Samstag die neueste Variante von Camino (1.0a1), kann mich nicht beschweren :rolleyes:
     
  10. pewe2000

    pewe2000 New Member

    Komischerweise funktioniert bei mir fast alles. Manchmal dauert es etwas aber im Großen und Ganzen bin ich zufrieden.

    :nicken:
     
  11. maccie

    maccie New Member

    Auch alle Körperfunktionen? *fg*
     
  12. teorema67

    teorema67 New Member

    Ob pewe2000 überhaupt einen Brauser braucht?!? :rolleyes:
     
  13. maiden

    maiden Lever duat us slav

    heute auch schon wieder der fünfte oder sechste Absturz. Immer beim Klick auf Buttons. Seltsam.
     
  14. turik

    turik New Member

    maiden, das gefällt mir auch nicht.
    Hast Du Würmer?

    ( :D )
     
  15. maiden

    maiden Lever duat us slav

    im Darm vielleicht. Diese ständigen Abstürze hatte ich kurz nach Forenumstellung schon mal. Dann funktionierte es gut, aber Anmeldung war Scheiße. Jetzt funzt es mit der automatischen Anmeldung aber der Browser kackt dauern ab. Ich glaube ja nicht an einen Zusammenhang, aber wer weiß was die da alles schrauben.
     
  16. Macci

    Macci ausgewandert.

    Ganz klar, das tun die alles nur für dich...:D
     
  17. maiden

    maiden Lever duat us slav

    es fällt halt zeitlich zusammen. Bspw weiß ich, daß eine betimmte Werbung den browser immer wieder hat abschmieren lassen. Da ging dann gar nix mehr. Muß aber mit dem Werbeblocker zusammenhängen.
     
  18. DeepSleep

    DeepSleep New Member


    guckstu ma na dein süstehm. veilleich is fähler ja bei dich. ;)
     
  19. maiden

    maiden Lever duat us slav

    mit dem System hat das nix zu tun. Wenn ich auf macUp bin oder auf anderen Seiten im Netz, kackt der Browser nicht ab. Wenn ich hier auf der MacWelt-Seite auf Buttons klicke, passiert oft erst mal gar nix. Ich muß oft zwei, drei Mal drauf klicken damit der Button reagiert. Irgendwie wollen sich die Seite und mein Browser nicht verstehen.
     
  20. SteSu

    SteSu New Member

    Ich liebe dieses Forum! :D
     

    Anhänge:

    • $peng.jpg
      Dateigröße:
      91,1 KB
      Aufrufe:
      108

Diese Seite empfehlen