Jetzt spinnt er total...

Dieses Thema im Forum "Software" wurde erstellt von aelgen, 12. April 2002.

  1. aelgen

    aelgen New Member

    ... mein Rechner.
    Hi,
    seit einigen Wochen macht mein geliebtes Gerät (G4 500 MP, 448 MB, OS 9.1) richtige Zicken: er stürzt zwischendurch immer wieder völlig unmotiviert ab, d.h. nicht während ich daran arbeite sondern wenn ich mal Kaffee trinke und dann wieder zur Maus greife hat er sich mal eben abgemeldet... aber warum? Will er auch Kaffee haben? Oder beim Arbeiten in Quark kommt auf einmal die Meldung, das das Programm in 30 Sek. dichtgemacht wird, weil der Hardwareschlüssel nicht mehr gefunden wird... wieso ist der auf einmal weg? Eigentlich hatten der Rechner und der Dongle bisher eine sehr innige Beziehung... aber jetzt nicht mehr. Habe alle gängigen Überprüfungen (von Schreibtisch neu anlegen bis Norton Doktor und Speeddisk), alle notwendigen Softwareaktualisierungen, ja, auch der iMate-Dongletreiber ist nagelneu..., durchgeführt, etc., etc., der Rechner ist eigentlich kerngesund... oder auch nicht... noch zur Info: ich benutze den Rechner sehr intensiv für DTP und auch zum Surfen.
    Wer hat schonmal ähnliches erlebt? Gibt's ein neues geheimnisvolles Virus, welches von Norton übersehen wird?
    Bin für alle Ratschläge dankbar. Nur der Rat auf 9.2.2 zu erhöhen wird ignoriert! Weil der Rechner mit allen installierten Komponenten bisher mit 9.1 tadellos lief und mein ca. 2 Wochen dauernder Test mit 9.2.2 im Fiasko endete... musste mehr Neustarts durchführen als dieser Text Anschläge hat!
    aelgen
     
  2. Und ich dachte bei der Überschrift schon an eine ketzerische Rede wieder des heiligen Steves. :)

    Aber zur Frage: Hängt Dein Dongle rein Zufällig an der Tastatur? dann würde ich einen schlichten wackelkontakt vermuten. (An der Tastatur, nicht am Dongle)
     
  3. aelgen

    aelgen New Member

    Nein, nein, mir geht's nur um meine Mühle... was die in Cupertino und Seattle etc. wieder anstellen und von sich lassen und predigen geht mir sozusagen am A.... Hintern vorbei. ;-)
    aelgen

    nein, der Dongle steckt tief und fest direkt im Rechner.
     
  4. suj

    suj sammelt pixel.

    Hallo.
    Bei der Arbeit haben wir genauso einen, der genau diese Fehler hat!
    kaum zu glauben. das mit dem Hardwareschlüssel zB.
    Allerdings läuft der glaube ich mit OS9.04 noch...kann jetzt nicht gucken, bin zuhause...
    was er noch so tut: sich nciht ausschalten lassen, nach Ruhezusatnd nicht aufwachen und wenn , nur mit einem Bildschirm und so weiter.
    Komisches Gerät, ich habe auch den Eindruck dass er langsamer ist als der G4 (450? singleprocessor) nebenan...
    aber eine Lösung haben wir nie gefunden?
    (Vielleicht sind der und deiner Montagsrechenr vom gleichen Fliessband???)
     
  5. aelgen

    aelgen New Member

    Jetzt ist er gerade beim lesen der Macwelt-Website einfach so abgestürzt... ist das ein Zeichen?
    aelgen
     
  6. MacGhost

    MacGhost Active Member

    Hi aelgen,

    mit 9.2.x habe ich auch nur Abstürze oder Erfrierungen gehabt, habe dann das letzte 9.1 Backup zurückgespielt und seit dem alles bestens. Hast Du neu installiert das 9.1 mit allen Updates für 9.1 ?
    Oder einfach nur ein altes System zurückgespielt über das 9.2 ?
    Ich habe alles entsorgt und das Backup zurückgespielt, das wollte auch nicht wie gewohnt laufen, erst nach dem ich die DesktopDB usw manuell gelöscht und neu angelegt habe war es wieder wie gewohnt.
    Ach ja und natürlich das PRAM zurückgesetzt.

    Joern
     
  7. aelgen

    aelgen New Member

    Hi Joern,
    habe das OS 9.1 komplett neu installiert, mit allem was dazugehört... merkwürdig ist halt nur, das die Probleme einfach so anfingen, habe nichts Neues intalliert oder ausprobiert...
    aelgen
     
  8. die.nadine

    die.nadine New Member

    Hi!

    Ich hatte im Quark ein ähnliches Problem, deine beschriebene seltsame Meldungen trotz Dongle und letztendlich war bei mir Neustart erforderlich.

    Damals hab ich eine Mail an
    techsupport@de.quark.ch
    gesendet und nach 10 Minuten (!!!!!) hatte ich eine Antwortmail mit dem Hinweis irgendetwas aktualisieren zu müssen und seitdem läuft es. Ich kann mich leider nicht mehr genau an das Problem erinnern.
    Aber versuch's doch da einfach mal. Ganz wichtig Quark Seriennummer nicht vergessen!

    gruß
    d.n
     
  9. aelgen

    aelgen New Member

    Hi Nadine,
    danke für den Tip. Vielleicht ist ja wirklich der Dongle der Auslöser für alle Probleme...
    aelgen
     
  10. friedrich

    friedrich New Member

    Hi,

    ich habe genau das gleiche Problem, aber es hat bestimmt nichts mit dem Dongle zu tun.

    Also: Rechner (G4 867, OS 9.2 und 9.22) friert ein, bis auf die Maus, und muß manuell neu gestartet werden. Das Einfrieren geschieht mitten beim Arbeiten, aber auch wenn nicht benutzt. Er stürzt ohne geöffnete Programme, aber auch in Quark 4 und Excel ab (Photoshop/Freehand/IE bisher noch nicht). Außerdem funktioniert das Ausschalten nicht, er hängt sich dabei auf.
    Ansonsten läuft er einwandfrei...

    Ich habe Norton Antivirus mit neuesten Definitionen laufen lassen, ebenso Erste Hilfe, Norton DiskDoctor und Norton Speed Disk, RAM getestet, Apple Hardwaretest laufen lassen, mit ATM Deluxe die Fonts gecheckt, PRAM gelöscht, Schreibtsichdatei neu aufgebaut, die HDs auf suspekte unsichtbare Dateien überprüft, ich habe wieder das alte 9.2 installiert (das ging 2 Tage gut, dann fings wieder an...), die SCSI-Karte ausgebaut und alle exterenen Geräte abgestöpselt. Hat alles nichts genützt.

    Ich habe langsam einen Virus in Verdacht.

    Ole
     
  11. spock

    spock New Member

    es könnte ein Problem mit dem USB-Controller sein; ich hatte das mal am iMac, das System blieb einfach stehen, Rechner, Monitor und HD liefen aber weiter;
    das trat nach immer kürzerer Betriebsdauer auf und war ein Hardwaredefekt (glücklicherweise im Rahmen der Garantie);

    würde trotzdem sicherheitshalber mal den gesamten USB-Treiberpark durchforsten - meist ist da ein Haufen Zeug installiert, das man gar nicht benötigt; einfach mal die div. Systemerweiterungen deaktivieren und testen

    viel Glück, spock
     
  12. friedrich

    friedrich New Member

    USB selbst macht keine Probs. Er spinnt aber gelegentlich im Zusammenhang mit Firewire, also mounted neuhinzugekommene Volumes erst nach Neustart, erkennt den Scanner nicht usw. und stürzt in dem Zusammenhang auch mal ab. Habe aber die neusten Firewire-Treiber laufen (was nichts heißen muß...).

    Aber: Ich kann den Beginn der Absturzserie nicht genau datieren, ca. 2 Wochen vielleicht, aber ich habe nicht viel installiert in der letzten Zeit. Und früher liefs problemlos.

    Außerdem: erst gehts wieder mit einem neuen Systemordner, nach 2 Tagen fängts von vorne an (eben übrigens auch bei IE...) - was soll einem das sagen? Glück gehabt?

    Ole
     
  13. friedrich

    friedrich New Member

    Außerdem funktioniert das Programm "Auswerfen" nicht mehr, das Apple mitgibt, damit man den CD-Schlitten öffnen kann.

    (Blöd, weil die CD ja keinen Auswurfknopf mehr hat und ich eine alte Tatstur ohne Auswurfknopf besitze und die Schublade nur gelegentlich beim Start auffährt, nie allerdings nach einem Brutal-Neustart... was es schwierig macht, die Norton CD in den Rechner zu bekommen, wenn man es dringend braucht...)

    Vieleicht ein Hardware-Defekt?

    Ole
     
  14. friedrich

    friedrich New Member

    und außerdem versetzt er sich jetzt selbsttätig in den Ruhezustand, wenn er unbeauchsichtigt ist. Das kann er eigentlich nicht können, weil ich das KF Energiesparen entsorgt habe.

    Wtf?
     
  15. MacGhost

    MacGhost Active Member

    Moin,

    nein glaube nicht das es ein Virus ist.
    Hatte unter 9.2 auch immer unmotivierte Abstürze auch wenn ich nun mal auf 9.2.2 starte ist das noch der Fall, auf dem Rechner ist auch 9.1 installiert und das läuft traumhaft.
    Abstürze fast nie, schnell und zuverlässig.

    Joern
     
  16. friedrich

    friedrich New Member

    Moin Joern,

    G4/867 braucht aber OS 9.2 laut Apple, wenn ich das richtig sehe (NortonCD mit 9.0 startet den Rechner nicht).

    Außerdem lief er ja vorher stabil mit 9.2 und 9.2.2. Und das sind auch keine normalen Abstürze. Es ist keine Aktion nötig, und es ist auch nichts zu bemerken, keine Fehlermeldung, kein Zucken, nichts, die Maus läuft weiter, Tastatur auch (meist kann man das Programm noch abschießen, dabei friert er dann aber completamente ein). Nur kann man nichts mehr anklicken. Das ist ein Verhalten, was ich nicht kenne aus 8 Jahren fast täglich Mac.

    Wie dem auch sei: ich habe ein paar unnütze USB-SysErw ausgemacht, nun läuft er zumindest seit ein paar Stunden ruhig vor sich hin. Mal sehen...

    Gegen ein Virus spricht auch, daß das Problem nicht sehr verbreitet zu sein scheint, habe mal so weltweit ein paar Foren gecheckt, nichts dabei.

    Ole
     
  17. MacGhost

    MacGhost Active Member

    Hi Ole,

    >G4/867 braucht aber OS 9.2 < ja ist leider der Fall, aber die Abstürze die ich hatte waren nur am Cube mit 9.2.x , am iMac wo nur Apple Hardware dran ist (iSub, ProMouse & Tastatur) läuft es wie eine eins.

    Die Freeezes waren wie bei Win95 und das kannte ich dahin auch nicht von Apple Systemen.
    Bin zwar nicht 8 Jahre dabei aber von 6.0.x ->> X.1.3 alles probiert.

    Joern
     
  18. spock

    spock New Member

    - da Du den Cube erwähnst:

    ich bin ja bekanntlich kein "Updatefan" und habe lange gewartet, bis ich auf 9.2 gegangen bin (iMac immer noch 8.6), muss aber sagen, dass ich bisher keinen stabiler laufenden Mac gesehen habe (angebwiedasletztearschloch....*g*) - deshalb bin ich auch noch nicht auf OS-X gewechselt (hab´s installiert), weil die Performance darunter geringer ist;

    jede Systemkonfiguration ist halt ein Einzelstück.......
     
  19. MacGhost

    MacGhost Active Member

    Ja wenn ich nur die Apple Geräte anschließe geht das noch, aber das ist zu wenig um mit zu arbeiten.
    Mit der Performance unter X kann ich nicht nachvollziehen, läuft Klasse ist nur noch nicht fertig.
    Vielleicht zu wenig RAM ?
    >jede Systemkonfiguration ist halt ein Einzelstück....... < ???
    Nö geht immer nachdem gleichen Motto, alles unnötige Rauswerfen !

    Joern
     

Diese Seite empfehlen