JPEGs kaputt, was nun?

Dieses Thema im Forum "Software" wurde erstellt von Boerni, 21. Januar 2002.

  1. Boerni

    Boerni New Member

    Digitalfotos von Smartmedia runterkopiert, Karte gelöscht. JPEGs lassen sich nicht öffnen. ("konnte nicht geöffnet werde, weil...falscher JPEG-Marker..."). Gibt´s da noch Hoffnung?
     
  2. schnupp

    schnupp New Member

    hi
    probiers mal mit dem graphic converter...manchmal klappts..dumm ist nur dass du die smart media schon gelöscht hast....drum merke:
    niemals original löschen bevor du die kopie gesichert hast ('tschuldige bitte mein dummschwätzen...aber diese kleine regel muss ich mir auch immer vorbeten wenns schnell gehen muss! )
     
  3. henningberg

    henningberg New Member

    auch wennu die Bilder vielleicht nicht im GraphicConverter öffnen kannst, kannst Du sie vielleicht noch via "Mehrfachkonvertierung" bearbeiten und dann öffnen (nicht die Originale!)
    Henning
     
  4. Boerni

    Boerni New Member

    Hab ich versucht. Leider kein Erfolg. Damit sind die Bilder wohl endgültig im Softwarehimmel. Trotzdem Danke!
     
  5. Falcher JPG-Marker ... hmmm ... es liegt im bereich des Möglichen, daß es sich vielleich um ProJPG-Formate handelt ... die werden von normalen JPG-Importierern nicht vernüftig erkannt. Ist die kamera neu, oder hast Du sie schon länger?
     
  6. Boerni

    Boerni New Member

    Die Kamera hat der, dem das Unglück passiert ist schon länger. Und normalerweise lassen sich die Bilder in Photoshop, PictureViewer u.ä. problemlos öffnen.
     
  7. loggin-good

    loggin-good New Member

    Hast Du mal versucht, so ein Jpg in einem Quark-Dokument zu platzieren. Dann kannst Du die Seite als EPS sichern und anschliessend als generisches EPS in Photoshop öffnen. Hat bei mir schon oft geklappt.
    Was auch geht (aber hier verpönt): öffnen des Jpg in CorelPhotoPaint (PC) oder in CorelDraw platzieren (da geht ja jeder "Dreck" auf), als EPS sichern, in Photoshop öffnen - Bingo, klappt auch fast immer
    Loggin-good
     
  8. gizmo

    gizmo New Member

    ich hab kürzlich auch defekte jpgs von meiner digi-cam (ixus 300 mit cf) erhalten. bei mir schien es daran gelegen zu haben, dass der akku beim übertragen auf den mac fast leer war. als der wieder voll war, klappte die übertragung problemlos.

    gruss. gizmo
     

Diese Seite empfehlen