jpg vom mac auf pc geht manchmal nicht

Dieses Thema im Forum "Software" wurde erstellt von goaconmactor, 5. Mai 2004.

  1. goaconmactor

    goaconmactor New Member

    hallole.

    ich habe immer wieder ein problem beim versenden von bildern von mac auf pc. gerade heute wieder. ich hab mir schnell ein paar bilder ergoogelt und sie an einen kollegen mit pc verschickt. das erste vorgehen, das weiss er auch, ist ja das suffix nochmals hinzuschrfeiben. ging aber nicht! woran liegt denn das? wenn ich ein jpge bei mir aus ps heraus erstelle gehts! woran liegt den das?

    dann noch ein problem:
    ich habe einen ministick. hier habe ich folgendes problem: alle dateien werden beim herunterziehn auf die dose doppelt erstellt, wobei, doppelten am dateianfang zu erkennen sind. sie heissen dann "._irgendeinname.jpg" anstatt "irgendeinname.jpg".
    es ist eigentlich kein problem, aber was soll denn das?

    merci für antworten
     
  2. dotcom

    dotcom New Member

    Der Mac akzeptiert die Dateiendungen .jpg und .jpeg. Letztere verursacht auf einer Dose Probleme.
     
  3. manaslu

    manaslu New Member

    Wenn du die mails mit "MAIL" verschickst musst du die Anhänge windowskompatibel senden (einfach Feld beim Laden des Anhangs ankreuzen). Habe auch schon mal wichtige Dokumente nicht windowskompatibel gesendet, der Empfänger war "überglücklich" über japanisch ;) .

    Hoffe das ist das was du meinst. Beim anderen habe ich keine Ahnung.

    LG,
    manaslu
     
  4. goaconmactor

    goaconmactor New Member

    was mich halt verwundert, ist, dass es sich hierbei um bilder handelt, die ich mir ergooglet hab. bei selbst erstellten jpgs ist nie ein problem!
     
  5. derma

    derma Boum

  6. Macci

    Macci ausgewandert.

    Die Datei mit dem _Unterstrich vor dem Namen ist die Resource-Datei, mit deren Hilfe dein Mac weiß, um was für eine Datei es sich handelt (Icon und ggfs. Vorschaubild)
    Das läßt sich nicht abstellen, da diese Datei bei jedem Kopiervorgang automatisch erzeugt wird. Abhilfe: in den Ansichtsoptionen auf der Dose die unsichtbaren Dateien deaktivieren.
     
  7. MacLars

    MacLars New Member

    Gibt's eigentlich eine Möglichkeit diese Resource-Dateien auf dem Mac sichtbar zu machen? Unter Classic bzw. OS9 müßte das gehen. Ich hatte nämlich folgendes Problem: Ich habe auf einen MP3-Player USB-Stick über iTunes Songs draufgepackt, doch gespielt hat der nicht, weil nur mp3-Dateien drauf sein dürfen. Da aber jede mp3-Datei noch ihre Resource-Datei dabei hatte, klappte das nicht. Ich mußte den Stick dann am PC von den Dingern befreien, erst dann hat das Teil Musik gemacht. War etwas lästig. Vielleicht kennt da ja jemand einen Trick.

    Lars
     
  8. Macci

    Macci ausgewandert.

    auch unter OS9 gibt es Resource-Dateien...
     
  9. MacLars

    MacLars New Member

    Ja, aber die OSX-Resource-Dateien sind unter OS9 sichtbar. Die OS9-eigenen nicht.
     
  10. Macci

    Macci ausgewandert.

    Richtig. Aber wenn du den Stick unter OS9 mountest, werden wieder unsichtbare Dateien angelegt (DesktopDB, DesktopDF), die du am Mac nicht beseitigen kannst - da bleibt nur der Weg über den PC oder zu ebay ;)
     
  11. MacLars

    MacLars New Member

    Ist mir eigenlich auch egal mit dem Stick. Demnächst kommt sowieso ein iPod an den Start:D

    64 MB sind einfach zu wenig für nen MP3-Player, aber die waren halt umsonst bei einer größeren Rechneranschaffung für mein Institut dabei.
     
  12. Macci

    Macci ausgewandert.

    Dann hat euer Institut definitiv die falschen Rechner gekauft :D
     
  13. Don Quietsch

    Don Quietsch New Member

    Zum JPEG-Problem:

    Manche meiner PC-Partner haben zur Bildbetrachtung nur die Windows-Standardsoftware drauf und die kommt (jedenfalls bei den älteren Versionen) nur mit RGB-JPEGs klar. Wenn ich meine Bilder aber versehentlich als CMYK-JPEG abspeicher, können sie es nicht angucken. Wenn ich es dann nochmal in RGB schicke, ist alles wunderbar. Vielleicht liegt der Hase einfach nur hier im Pfeffer?
     
  14. MacLars

    MacLars New Member

    So ist es, dumme Dell-Kisten. Da bin ich doch froh, wenn ich mein PB dabei habe...
     
  15. goaconmactor

    goaconmactor New Member

    ok vielen dank erst mal. das mit den resource-datein hab ich jetzt ja gecheckt.

    @ don quitsch: es waren definitiv rgb-bilder. aus google gespeichert und dann weitergeschickt. ich kenne das problem schon mit cmyk und rgb-daten. mein kollege hat aber schon ps instlliert. kann also nicht daran liegen.

    ich werde jetzt mal dieses tool von derma testen.

    merci , g.
     

Diese Seite empfehlen