Kalte Lötstelle oder MacOS X?

Dieses Thema im Forum "Hardware" wurde erstellt von wannenwetsch, 22. Dezember 2001.

  1. wannenwetsch

    wannenwetsch New Member

    Servus zusammen!

    Folgendes:

    Seit ich auf den iMac meines Sohnes MacOS X (10.1.1) aufgespielt habe, kommt es beim starten sporadisch zu Monitorverbiegungen mit Fehlfarben, d.h. die Ecken sind verbogen und der gesamte Bildschirm hat eine blaue oder auch gelbe Grundfarbe. Nach diversen Neustarts ist das Problem beseitigt!

    Ist jetzt nach 3 Jahren der Monitor hinüber oder gibt´s so ein Problem mit MacOS X?

    Schon mal danke im voraus.

    Gruß

    karsten
     
  2. iArne

    iArne New Member

    Sind diese Farben nur beim Start oder auch im laufenden Betrieb zu sehen?

    Arne
     
  3. Adam in Chains

    Adam in Chains New Member

    Die Farben und Verzerrungen bleiben bestehen.

    Bisher habe ich meinen Sohn immer gebeten, den mac wieder auszuschalten, den Stecker zu ziehen und es nochmals zu versuchen.
    Wie gesagt, nach dem vielleicht 3. Neustart klappt es dann.

    Startvolume ist MacOS X auf eigener Partition.

    karsten
     
  4. iArne

    iArne New Member

    Dann kann es ja eigentlich nicht an OS X liegen, denn dann würde der Fehler bestehen bleiben. Hört sich fast so an, als wenn der Rechner Betriebstemperatur braucht oder so. Du solltest auf jedenfall einen Hardwaredefekt ins Auge fassen.
     
  5. bout

    bout New Member

    Das Problem hatte ich bes jetzt auch, in der linken unteren Ecke so ne gelbe Verfärbung, aber seit dem neuesten OS X Update ist wieder alles so, wies sein sollte...
     
  6. Patrick Peters

    Patrick Peters New Member

    Den Monitor entmagnetisieren!

    Entweder gehts über irgendein Menü (hab keinen iMac) oder indem man den Monitor mehrmal ein und ausschaltet. Letzters ist aber der nicht so tolle Weg.

    Kommt durch die Magneten der kleinen Boxen, unten im iMac....

    Gruß Patrick
     
  7. wannenwetsch

    wannenwetsch New Member

    Servus zusammen!

    Folgendes:

    Seit ich auf den iMac meines Sohnes MacOS X (10.1.1) aufgespielt habe, kommt es beim starten sporadisch zu Monitorverbiegungen mit Fehlfarben, d.h. die Ecken sind verbogen und der gesamte Bildschirm hat eine blaue oder auch gelbe Grundfarbe. Nach diversen Neustarts ist das Problem beseitigt!

    Ist jetzt nach 3 Jahren der Monitor hinüber oder gibt´s so ein Problem mit MacOS X?

    Schon mal danke im voraus.

    Gruß

    karsten
     
  8. iArne

    iArne New Member

    Sind diese Farben nur beim Start oder auch im laufenden Betrieb zu sehen?

    Arne
     
  9. Adam in Chains

    Adam in Chains New Member

    Die Farben und Verzerrungen bleiben bestehen.

    Bisher habe ich meinen Sohn immer gebeten, den mac wieder auszuschalten, den Stecker zu ziehen und es nochmals zu versuchen.
    Wie gesagt, nach dem vielleicht 3. Neustart klappt es dann.

    Startvolume ist MacOS X auf eigener Partition.

    karsten
     
  10. iArne

    iArne New Member

    Dann kann es ja eigentlich nicht an OS X liegen, denn dann würde der Fehler bestehen bleiben. Hört sich fast so an, als wenn der Rechner Betriebstemperatur braucht oder so. Du solltest auf jedenfall einen Hardwaredefekt ins Auge fassen.
     
  11. bout

    bout New Member

    Das Problem hatte ich bes jetzt auch, in der linken unteren Ecke so ne gelbe Verfärbung, aber seit dem neuesten OS X Update ist wieder alles so, wies sein sollte...
     
  12. Patrick Peters

    Patrick Peters New Member

    Den Monitor entmagnetisieren!

    Entweder gehts über irgendein Menü (hab keinen iMac) oder indem man den Monitor mehrmal ein und ausschaltet. Letzters ist aber der nicht so tolle Weg.

    Kommt durch die Magneten der kleinen Boxen, unten im iMac....

    Gruß Patrick
     

Diese Seite empfehlen