Kann DVDs nicht brennen - Linse/Mechanik verschmutzt?

Dieses Thema im Forum "Hardware" wurde erstellt von macbike, 13. September 2005.

  1. macbike

    macbike ooer eister

    Ich weiß nicht weiter, ich bekomme einfach diesen Ordner nicht auf DVD gebrannt.

    Genommen habe ich 8x DVD+R Ricoh Rohling, von der selben Spindel hatte ich schon erfolgreich gebrannt, und mein SD Sony DW U10A im iMac (4x).

    Versucht habe ich den Ordner (4,32 GB groß) im Finder über den Brennordner zu brennen, eine sehr lange negative Fehlerzahl kam raus (nicht aufgeschrieben :embar: ).
    In Toast HFS+ format gewählt, Ordner reingezogen und gehofft. Statt das der Balken voll wird passiert aber gar nichts, nach 4-8 min (2x versucht) kamen die Meldungen "Illegal Request - Medium Error - Buffer Underrun". Buffer underrun kann aber nicht sein.
    Bei Toast Daten und Brennordner ist beide Male nichts auf die DVD ggebrannt worden.

    Dann man nen Image mit Toast angelegt, ging. Versucht zu brennen, geht 3 min gut, freue mich schon, dann fängt das laufwerk an hoch und runter zu drehen. Irgendwann kam die Meldung "Medium Error" dann "Buffer Underrun" und zum Schluss "schnittstelle ist nicht stabil". Dann ging gar nichts mehr und Ausschalten nur noch über das Terminal (beim DVD im Laufwerk lassen wird das Laufwerk nicht erkannt, wenn DVD mit Mausklcik ausgeworfen wurde Laufwerk wieder erkannt).

    Nun, diese Probleme kenne ich von diesem Laufwerk nicht so. Verwenden tue ich den Brenner sonst nur zum brennen (hab noch nen externes DVD-ROM). Meine Vermutung ist, das die Linse oder das Laufwerk insgesamt zuschmutzt ist, da schon immer nach einiger Zeit Staub auf dem Schlitten liegt - von Gehäuselüfter wahrsheinlcih angesaugt.

    Nun meine Frage, hat jemand eine Idee, was ich da machen kann um das Laufwerk wieder zum Brennen zu bewegen, wie gut sind solche Reinigungs DVDs, oder doch gleich Laufwerk auseinander bauen (was bei dem iMac G4 natürlich etwas schwieriger ist…

    Danke für jede Hilfe!

    Gerade das Ganze noch mal unter Panther versucht (10.3.9, vorher 10.4.2), sonst nichts anders, st gerade am überprüfen (Toast), denke es hat geklappt. Nur Zufall? Oder Tiger neu aufsetzte… :crazy:
     
  2. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Mir ist das ganze noch ein Rätsel.
    Unter 10.3.9 kannst du brennen, aber unter 10.4.2 nicht? Hast du denn vorher schon erfolgreich unter 10.4.2 gebrannt? Wenn nicht würde ich sagen, daß da ein Bug im System ist, bzw. 10.4.2 mit dem Brenner nicht klar kommt. Dann bliebe nur die Hoffnung, daß 10.4.3 wirklich noch diese, oder nächste Woche kommt. :crazy:

    micha
     
  3. macbike

    macbike ooer eister

    Da Du gerade so fragst, weiß gar nicht, ob ich mit 10.4.2 schon mal was gebrannt hatte, ist schon etwas länger her…ich werd mir mal meinen Tiger anschauen, sieht mir auch sonst nicht so gesund aus…werd natürlich vorsichtig sein, will ja nicht mehr kaputt machen ;)

    Ist aber schon ziemlich Mist, wenn man was brennen will und man sitzt stundenlang und nichts geht. Besonders wenn jemand daneben steht und die DVD mitnehmen will, kommt nicht so gut :crazy:

    PS:micha, ich hoffe wegen gestern ist noch alles gut? :klimper:
     
  4. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Du schaffst das schon, du kennst dich ja aus wo man dran schrauben darf, und wo nicht. :nicken:

    Gar nicht gut. :shake:

    Klar. :)

    micha
     
  5. AndreasG

    AndreasG Active Member

    An eine vertaubte Linse glaube ich eher nicht. Und selbst wenn: Mit Reinigungsversuchen gibst Du dem Laufwerk eh den Rest. Solche Reinigungsscheiben müssten eigentlich verboten sein, das ist Kundenverarschung.

    Ich tippe entweder auf tatsächlich schlechte Rohlinge oder auf einen Hardware-Defekt des Laufwerks. Ich würde erst mal einen Verbatim- oder TDK-Rohling kaufen. Wenn das auch nicht klappt, sieht es meiner Meinung nach nicht gut aus. Denn die Fehlermeldung "Medium Error" deutet darauf hin, dass der Brenner den Brennvorgang abbrechen musste - bzw. bereits bei den Probebrennungen scheiterte. Das hat mit allergrösster Wahrscheinlichkeit gar nichts mit der OSX-Version zu tun. Diese Meldungen sendet der Brenner! Ich bekomme solche Meldungen z.B. wenn ich eine stark verschmutzte DVD-RW brenne. Oder eben, wenn der Rohling selber defekt ist.

    Im iMac G4 wird wohl ein Slimline-Brenner drin stecken, wie er auch für Portable verwendet wird. Diese Geräte sind leider im Vergleich zu den robusteren 5.25"-Brüdern sehr empfindlich und störanfällig. Ich habe gleich 2 Kollegen, die nach kurzer Zeit einen Totalausfall ihrer Brenner hatten.

    Gruss
    Andreas
     
  6. macbike

    macbike ooer eister

    Danke für den Hinweis, Andreas.

    Hab jetzt noch mal nen neuen Benutzer unter Tiger angelegt gehabt, selbe Problem ("Medium Error, Illegal Request, Buffer Underrun").
    Dann mal nen CD-RW Rohling genommen, der ging problemlos, und eine DVD+RW brennt gerade, übrigens auch von Ricoh hergestellt (zumindest sagt das die Kennung), aber als Memorex verkauft.

    Drin ist aber ein ganz normaler 5 1/4" Brenner, ging bis jetzt auch ganz gut, irgendwann hatte der zwar auch nen Apple DVD Rohling verbrannt…

    Vielleicht sind den Rohlingen ja die Sommerwärme nicht so gut bekommen, aber warum einer unter Panther ging, vielleicht wirklich Zufall?

    Was mich nur so stutzig gemacht hatte ist, das ich fast die selben Fehlermeldungen bei meinem CD Brenner im beigen gehabt habe, unter Toast 6 immer und unter Toast 5 zum Schluss auch immer :crazy:

    Überlege ja eigentlich mir einen FW Brenner zuzulegen, der interne ist ja auch nicht mehr der schnellste (2x RW…4x R :xmas: ). Den könnte man auch leichter mit neuen Rohlingen vertraut machen…
     

Diese Seite empfehlen