Kann ffmpeg nicht installieren...

Dieses Thema im Forum "Software" wurde erstellt von Tsujoshi, 24. April 2003.

  1. Tsujoshi

    Tsujoshi New Member

    Kriege stets folgende Meldung:

    Last login: Sat Apr 19 22:37:24 on console
    pbpaste | sh
    [Aki-Dzubillas-Computer:~] aki% pbpaste | sh
    pbpaste: Command not found.
    [Aki-Dzubillas-Computer:~] aki%

    Weiß jemand woran das liegen könnte? Wäre für jeden Tipp dankbar. Gibt es noch andere Tools wie VCD Builder mit denen ich einen svcd mpeg (The Ring - Svcd1v2 (deutsch).mpg) Datei auf eine CD packen kann? (Als SVCD oder VCD)? QT kann die Datei übrigens nicht öffnen, aber VLC schon...
     
  2. Blackness

    Blackness Gast

    Um in Quicktime mpeg2-Filme anschauen zu können brauchst Du ein Extra-plug-in. Kostet aber was. Spars Dir und benutz VLC.
     
  3. Tsujoshi

    Tsujoshi New Member

    Damit kann ich aber keine VCD erstellen und ich würd gern abends vorm Ferseher sitzen und nicht (wie eh schon den ganzen Tag) am Computer... =(
    Dank Dir trotzdem...
     
  4. Efka

    Efka New Member

    Und welches PlugIn ist das?

    Grüße
    Efka
     
  5. Tsujoshi

    Tsujoshi New Member

    ...weiß keiner was??? =(((
     
  6. shorm

    shorm New Member

    Kann es sein,
    daß Du kein BSD-Sub-System bei der Install von OSX installiert hast?

    Welches OSX hast Du eigentlich?

    10.1 geht nur mit ffmpegX 0.0.4!

    Gruß shoRm
     
  7. Tsujoshi

    Tsujoshi New Member

    BSD-Sub-System? Was ist denn das? *schäm*
    Hab X.2.5...
     
  8. Tsujoshi

    Tsujoshi New Member

    *schieb*
     
  9. shorm

    shorm New Member

    Beschreib doch mal, wie Du ffmpegX installiert hast!
    Hast Du auch die Engines mit der neuesten Binary installiert?

    shoRm
     
  10. Tsujoshi

    Tsujoshi New Member

    Mein Problem ist ja, daß es sich nicht installieren läßt...
     
  11. morannon

    morannon New Member

    Ich habe bei meinem Versuch, ffmpegX zu installieren, genau die gleiche Fehlermeldung gekriegt wie Du. Wenn ich mich recht entsinne, habe ich das BSD-Subsystem beim Installieren tatsächlich weggelassen ... Das rächt sich jetzt wohl. Kann man dieses Subsystem auch nachträglich installieren? (Wofür ist es überhaupt gut? Da ich keinen direkten Nutzen dafür erkennen konnte, habe ich es aus Platzgründen gar nicht erst installiert.)
     
  12. Tsujoshi

    Tsujoshi New Member

    das scheint wohl auch mein prob zu sein. ist dieses BSD-Ding auf der developer Tools CD drauf? was bring es?
     
  13. morannon

    morannon New Member

    Das BSD-Subsystem ist auf der MacOS-X-Installations-CD 1 drauf. Zuerst dachte ich, man könne es nur zusammen mit einem neuen System installieren (was ich garantiert nicht gemacht hätte). Dann habe ich es auf der CD gefunden unter
    Mac OS X Install Disc 1/Welcome to Mac OS X/Optional Installs/BSD Subsystem.
    Installiert, dann ffmpegX zur Sicherheit ebenfalls nochmals installiert, und seither gehört diese merkwürdige Fehlermeldung der Vergangenheit an!
    Gruss aus der Schweiz
    Andreas
     
  14. Tsujoshi

    Tsujoshi New Member

    Dank Dir!
     

Diese Seite empfehlen