Kann gekaufte songs nicht auf meinen iPod kopieren

Dieses Thema im Forum "Small Talk" wurde erstellt von joerch, 9. Juli 2004.

  1. joerch

    joerch New Member

    habe ich grade festgestellt, warum ????
    Ich hab versucht sie aus der bibliothek auf den pod zu schieben, geht nicht, dann habe ich versucht aus dem ordner der auf meinem schreibtisch liegt zu verschieben - auf den ipod, geht auch nicht...

    wasn das ???
     
  2. joerch

    joerch New Member

    wie man sieht, ist in dem icon auch ein schloss zusehen.
    Verdammt, die müssen doch kopierbar sein...
     
  3. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Hast Du's im iTunes schon mal angespielt?
     
  4. joerch

    joerch New Member

    Ja...
    läuft - vielleicht hat das was damit zu tun das die dateien geschützt sind
    s.screenshot

    ????
     
  5. macixus

    macixus Hofrat & Traktorist

    Wer hat gekauft?

    Ist keine Abfrage des Kennworts gekommen?

    Kennwort (mit dem sie gekauft wurden) eingeben und frohlocken.
     
  6. joerch

    joerch New Member

    Ich habe die dinger gekauft...
    Musste nur beim kauf einmal mein kennwort eingeben, das wars !?
     
  7. macixus

    macixus Hofrat & Traktorist

    Schon. Aber nur, wenn du sie auf dem gleichen Mac kaufst und hörst. Als ich meine "Gekauften" auf das PB transportiert hatte, wurde beim ersten Abspielen das Kennwort abgefragt.
     
  8. joerch

    joerch New Member

    Nee...
    auch beim ersten abspielen wollte itunes kein kennwort haben, wie gesagt in itunes laufen die stücke - die sachen auf cd (audio) brennen geht auch - habe ich grade probiert, von der gebrannten cd - wieder in AAC kodieren geht ebenfalls, diese decodierten kann ich auch in itunes - bzw auf meinen ipod schieben, aber ich kann doch nicht jedesmal meine gekauften songs erst als AIFF brennen - dann wieder als AAC um sie auf meinen iod zu schieben...

    Irgendwas ist hier doch komisch.
    Ich repariere mal die rechte, mal gucken ob sich dann was ändert.
     
  9. lemming

    lemming New Member

    So mach ich es. Allerdings ins MP3 Format, da sonst mein Autoradio für die Katz' wär'.

    Siehe: http://lemming.name/000058.html
     
  10. macixus

    macixus Hofrat & Traktorist

    Lautete die Frage nicht "wie kriege ich meine iTMS-Songs auf meinen iPod?" :rolleyes:
     
  11. joerch

    joerch New Member

    *ts...
    wurde nicht grade angepriesen das die songs ganz einfach auf den ipod geschoben werden können ?
     
  12. Napfekarl

    Napfekarl Napfkuchen-Erfinder

    Nur zum Trost: Es sollte schon so funktionieren, wie Du Dir das vorstellst. Zumindest konnte ich meine gekauften Lieder problemlos auf den iPod übertragen und anhören.

    Hat Rechte reparieren was gebracht?
     
  13. joerch

    joerch New Member

    nee...
    nix, kann die dinger immer noch nicht auf meinen ipod schieben - ist bei dir auch in dem icon ein schloss zu sehen - bzw in den song-infos das die aac datei geschützt ist ?
     
  14. kobayjashi

    kobayjashi New Member

    Hi joerch,

    falls du in iTunes unter "iPod Einstellungen" die Option "Nur ausgewählte Wiedergabelisten automatisch aktualisieren" angeklickt hast musst du eine neue Wiedergabeliste erstellen und dann die "iTMS Songs" aus der iTunes Bibliothek in diese oder aber auch eine beliebe andere Playlist schieben.
    Danach wieder in die "iPod Einstellungen" und diese Playlist/Playlisten anhacken und OK drücken, nun sollte der iPod diese Playlist/Playlisten immer mit übernehmen.

    Wenn du unter iPod Einstellungen "Alle Titel und Wiedergabelisten automatisch aktualisieren" aktiviert hat, ist das verhalten von iTunes > iPod allerdings sehr merkwürdig!

    Check mal die Einstellungen und postet mal ob geklappt hat.

    gruß
    Kobayjashi :cool:
     
  15. joerch

    joerch New Member

    Hmmm...

    das scheint die lösung zu sein, allerdings habe ich meine songs immer manuel verwaltet - wenn ich jetzt die gekaufte musik automatisch auf den ipod schieben lasse - löscht doch sicher itunes meine alten songs - oder...?
    traue mich nicht das ja-wort zugeben.

    *grübel
     
  16. kobayjashi

    kobayjashi New Member

    Wenn du immer alles manuell machts an ist das die lösung.
    erstelle mal eine neue playlist z.B iTMS Musik und schiebe all deine gekauft Musik darein dann nur noch diese Playlist in "iPod Einstellungen" anhacken und OK drücken, jetzt sollte iTunes wissen das da eine neue Playlist ist die es gilt auf den iPod zukopieren, deine anderen Playlisten sind davon nicht betroffen!
    Bei der Einstellung "Alle Titel und Wiedergabelisten automatisch aktualisieren" gleicht iTunes alles mit dem iPod ab was in der Bibliothek liegt, das ist aber nur solange sinnvoll wenn die Bibliothekengröße nicht nicht die größe des iPods übersteigt und du immer alles auf dem iPod haben möchtest!

    gruß
    kobayjashi :cool:
     
  17. zwanzigtausend

    zwanzigtausend Hell froze over

    Das liegt an der aktivierten Niveaukontrolle im iPod. Die Lieder sind schlicht zu schlecht. Einfach im iPod in den Einstellungen das Kästchen "Automatische Niveaukontrolle" deaktivieren. Dann werden auch die schlechten Songs (Schlager, Dudel-Pop, Marschmusik, etc) gespielt.

    :party: :party: :party:

    Tschuldingung
    :rolleyes: :rolleyes: :rolleyes:
     
  18. joerch

    joerch New Member

    das wars - funktioniert...
    gib mal deine adresse, ich schicke dir ne tüte gummibären.

    joerch

    :D
     
  19. kobayjashi

    kobayjashi New Member

    Danke für das Angebote, ich komme darauf zurück :D

    Freut mich das sich dein Problem erledingt hat, meine Freundin hatte mal ein ähn. Prob mit Ihren iPodmini!

    gruß
    Kobayjashi :cool:
     
  20. joerch

    joerch New Member

    habe ich grade festgestellt, warum ????
    Ich hab versucht sie aus der bibliothek auf den pod zu schieben, geht nicht, dann habe ich versucht aus dem ordner der auf meinem schreibtisch liegt zu verschieben - auf den ipod, geht auch nicht...

    wasn das ???
     

Diese Seite empfehlen