kann Mac nicht starten "Adressfehler2"?

Dieses Thema im Forum "Software" wurde erstellt von sindri, 19. März 2001.

  1. sindri

    sindri New Member

    Kann mir irgendjemand helfen?
    Wenn ich versuche meinen g4 zu starten dann kommt ein Warnfeld mit Bombe!
    Das Feld sagt "Adressfehler2", ich kann allerdings nicht neustarten!
    Wen ich beim booten die Systemerweiterungen ausschalte startet der Computer allerdings!
    Ich würde mich sehr freuen wenn mir jemand helfen könnte!

    Sindri
     
  2. hphboy

    hphboy New Member

    Hab ich auch gerade erlebt beim starten, allerdings startete der Mac (G4/OS 9.04)dann über Reset normal. Mir viel ein, das Stichwort Adressfehler hier im Forum gelesen zu haben, leider auch nur ne Frage. Weiss einer was das zu bedeuten hat? Wäre nett.
    Merci
     
  3. Friedhelm

    Friedhelm New Member

    Wie ist es denn zu dieser bombigen Begrüßung gekommen? Hast du irgendetwas geändert? Neues Programm oder neue Hardware installiert oder eventuell neues System aufgespielt? Was ist denn in dem Mac zusätzlich zu dem wie Apple den Rechner ausgeliefert hat installiert worden: PCI-Karten ...? So wie du es beschreibst klingt es ganz danach als ob der Mac Probleme mit einer zusätzlichen Hardware hätte, die über eine SysErweiterung eingebunden wird.

    Friedhelm
     
  4. MacJester

    MacJester New Member

    Hi

    hab den Fehler auch ma gehabt...

    MacOS 9.0.4 G4/400 448 MB Ram

    Bei mir trat das beim Laden von Norton AntiVirus Auto-Protection auf (glaube ich). Habse aufjeden Fall einmal rausgekickt, prefs gekillt, und dann nochmal wieder reingepackt... Mit NU überprüft...war ein Fehler in der NAV erweiterung...repariert, und dann gings wieder...

    Gruß

    MacJester

    PS. Addressfehler??? Falsche Referenzierung des RAMs bzw Busses???
     
  5. sindri

    sindri New Member

    Kann mir irgendjemand helfen?
    Wenn ich versuche meinen g4 zu starten dann kommt ein Warnfeld mit Bombe!
    Das Feld sagt "Adressfehler2", ich kann allerdings nicht neustarten!
    Wen ich beim booten die Systemerweiterungen ausschalte startet der Computer allerdings!
    Ich würde mich sehr freuen wenn mir jemand helfen könnte!

    Sindri
     
  6. hphboy

    hphboy New Member

    Hab ich auch gerade erlebt beim starten, allerdings startete der Mac (G4/OS 9.04)dann über Reset normal. Mir viel ein, das Stichwort Adressfehler hier im Forum gelesen zu haben, leider auch nur ne Frage. Weiss einer was das zu bedeuten hat? Wäre nett.
    Merci
     
  7. Friedhelm

    Friedhelm New Member

    Wie ist es denn zu dieser bombigen Begrüßung gekommen? Hast du irgendetwas geändert? Neues Programm oder neue Hardware installiert oder eventuell neues System aufgespielt? Was ist denn in dem Mac zusätzlich zu dem wie Apple den Rechner ausgeliefert hat installiert worden: PCI-Karten ...? So wie du es beschreibst klingt es ganz danach als ob der Mac Probleme mit einer zusätzlichen Hardware hätte, die über eine SysErweiterung eingebunden wird.

    Friedhelm
     
  8. MacJester

    MacJester New Member

    Hi

    hab den Fehler auch ma gehabt...

    MacOS 9.0.4 G4/400 448 MB Ram

    Bei mir trat das beim Laden von Norton AntiVirus Auto-Protection auf (glaube ich). Habse aufjeden Fall einmal rausgekickt, prefs gekillt, und dann nochmal wieder reingepackt... Mit NU überprüft...war ein Fehler in der NAV erweiterung...repariert, und dann gings wieder...

    Gruß

    MacJester

    PS. Addressfehler??? Falsche Referenzierung des RAMs bzw Busses???
     

Diese Seite empfehlen