Kann Mac nicht von externem Startvolume booten

Dieses Thema im Forum "Hardware" wurde erstellt von wunderbluemchen, 20. Februar 2008.

  1. wunderbluemchen

    wunderbluemchen New Member

    Liebe Leute,

    wer kann mir helfen? Habe einen iMac G5 (1,9 GHz), MacOS 10.4.8 und habe über das Festplattendienstprogramm einen Klon der HD auf einer externen LaCie-Firewire-Festplatte erstellt. So weit so gut. Allerdings lässt sich der Mac nicht von der externen Festplatte starten. Wenn ich über die Systemeinstellungen die externe HD als Startvolume angebe, erscheitn beim Neustart lediglich der Apfel, die Lüftung braust auf – und das wars. Über dieses Stadium geht der Start nicht hinaus. Selbe Redaktion bewim Neustart mit Wahltaste. ich kann dann die externe HD als S-Volume anklicken; doch dann erscheint ein durchgestrichener Kreis – und die Sache hängt wieder. :teufel:

    Kanns daran liegen, dass das externe Volume noch nicht indiziert war?

    Viele Grüße

    Wunderbluemchen
     
  2. MacJoerg

    MacJoerg New Member

    Wurde die FP als MacOS extendet (journaled) formatiert?
    Apple-Partitionstabelle hat sie?
    (das sagt Dir alles das Festplattendienstprogramm)
    Markiere mal die gemountete FP auf dem Desktop und drücke Apfel+I
    Da gibt es unten ein Häckchen bei "Benutzer auf diesem Volume ignorieren" oder so ähnlich. Das muss, glaube ich, weg.
    Die Externe FP wird über FirWire angeschlossen? USB geht bei dem Gerät noch nicht.

    Gruß
     
  3. G.Auer

    G.Auer Member

    Hatte das selbe Problem mit vom Festplattendienstprogramm geklonter Partion. Seit ich den Carbon Copy Cloner einsetzte, kann ich von jeder geklonten Partion booten, egal ob auf der 2. internen Festplatte oder auf der externen Festplatte.

    MfG
     

    Anhänge:

  4. MacJoerg

    MacJoerg New Member

    Hatte mit dem FDP nie Probleme.
    Ob wir noch eine Antwort kriegen??
    *däumchendreh* :)

    Gruß
     
  5. wunderbluemchen

    wunderbluemchen New Member

    Hey, MacJoerg,

    danke für den Tipp mit dem Häkchen, hat aber leider nichts gebracht. Überprüfe allerdings gerade die Zugriffsrechte auf der LaCie mit dem FDP und da scheint´s jede Menge Probleme zu geben ...

    LaCie löschen und noch mal klonen? :confused:
     
  6. MacJoerg

    MacJoerg New Member

    Wenn alles andere passt (FIWI und Dateisystem) würd ich es noch mal probieren.
    Alternativ kannst Du auch ein neues OS auf die externe installieren und Dir dann mittels Migrationsassistent die Daten und Einstellungen Deines jetzigen holen.

    Gruß
     
  7. wunderbluemchen

    wunderbluemchen New Member

    Liebe Leute,

    danke für eure Hilfe, habe die HD inzwischen mit SuperDuper auf die LaCie geklont und alles läuft – na ja, superduper. :)

    Viele Grüße

    W
     
  8. G.Auer

    G.Auer Member

    SUPERDUPER Habe ich doch gleich gesagt, einfach und zuverlässig.

    Mfg
    G.Auer

    Ist die Share Gebühr echt wert !
     
  9. basilikum

    basilikum New Member

    Hatte bisher nie Probleme mit dem Klonen über das Festplattendienst-
    programm. Wichtig ist dabei vor dem Klonen die Zugriffsrechte zu
    reparieren und anschliessend, und zwar sofort, das geklonte System.

    Dann klappt auch der Neustart über die Externe.... :nicken:


    basilikum
     
  10. G.Auer

    G.Auer Member

    Warum denn einfach, wenn der Superduper die Rechte vor dem Klonen selber repariert. Aber wichtig ist dass es jetzt funktioniert und "wunderbluemchen" keine Probleme mehr hat.

    MfG
    G.Auer
     
  11. basilikum

    basilikum New Member

    Interessante Eigenschaft von diesem Programm, kannte ich noch nicht, ok
    wer dieses gerne hätte, kann auch gerne dafür Geld ausgeben, soll durch-
    aus positiv gemeint sein :) , aber es geht auch "von Hause aus", wenn man
    weiss wie ! :nicken:

    Aber letztendlich zählt das Ergebnis, wie Du schon schriebst, hat "wunder-
    bluemchen" nun keine Probleme mehr, und nur das zählt. :)


    basilikum
     

Diese Seite empfehlen