kann nicht drucken!

Dieses Thema im Forum "Software" wurde erstellt von joikem, 17. März 2002.

  1. joikem

    joikem New Member

    hallöchen!

    ich habe ein problem mit dem auswahl programm: wenn ich unter os 9.2.2 aus irgendeinem programm drucken will, dann sagt mir jedes programm auf seine weise dass ich keinen drucker ausgewählt habe. das ist aber falsch! am drucker himself oder der usb schnittstelle kann es auf keinen fall liegen da das problem genauso auftritt wenn ich mit adobe ps in eine datei drucken will und ich mit os x 10.1 ohne probleme drucken kann. in classic funktioniert es nicht - es kommt aber keine fehlermeldung.

    kann das problem vielleicht damit zusammen hängen dass ich vor kurzem mein os x 10.0 welches sich auf einer anderen partition befindet auf 10.1 geupdatet habe?

    os 9.2.2 kann ich so leicht auch nicht neu installieren da ich seit 9.1 ge upgradet habe und somit alles runterschmeissen und dann neu installieren müsste - und das wollte ich mir ersparen (erinnert mich zu sehr an alte windoof zeiten...)

    ich hoffe ich kann geholfen werden!

    mfg
    johannes
     
  2. xUmsteiger

    xUmsteiger New Member

    Bei mir half das Parameter-Ram löschen. War das selbe Problem.
     
  3. joikem

    joikem New Member

    hab mit techtool den pram gelöscht und hat nix gebracht!
     
  4. kaefer

    kaefer New Member

    Versuchs mal mit einem neuen Druckertreiber. vermutlich hilft das.
    Kaefer
     
  5. joikem

    joikem New Member

    hab ich schon ausprobiert (tut sich nix) aber meiner meinung nach kann es nicht am drucker treiber liegen da dasselbe problem auftritt wenn ich mit adobes postscript treiber in eine ps datei drucken will.
     
  6. kaefer

    kaefer New Member

    Hast Du auch schon probiert eines dieser Programme neu zu installieren?
    Ist ja auch eine Möglichkeit.
    Kaefer
     
  7. joikem

    joikem New Member

    welche programme?

    die aus denen ich drucke? glaub mir, es ist in jedem programm dasselbe problem - von simpletext bis photoshop!
     
  8. petervogel

    petervogel Active Member

    aslm' pref datei. das hat es bei mir gebracht, als ich kein schreibtischdruckersymbol mehr hatte und alles abdere auch nichts gebracht hatte.
    peter
     
  9. joikem

    joikem New Member

    probiert - hilft nicht!

    man man man. was hab ich meinem cuby angetan...?
     
  10. joikem

    joikem New Member

    hallöchen!

    ich habe ein problem mit dem auswahl programm: wenn ich unter os 9.2.2 aus irgendeinem programm drucken will, dann sagt mir jedes programm auf seine weise dass ich keinen drucker ausgewählt habe. das ist aber falsch! am drucker himself oder der usb schnittstelle kann es auf keinen fall liegen da das problem genauso auftritt wenn ich mit adobe ps in eine datei drucken will und ich mit os x 10.1 ohne probleme drucken kann. in classic funktioniert es nicht - es kommt aber keine fehlermeldung.

    kann das problem vielleicht damit zusammen hängen dass ich vor kurzem mein os x 10.0 welches sich auf einer anderen partition befindet auf 10.1 geupdatet habe?

    os 9.2.2 kann ich so leicht auch nicht neu installieren da ich seit 9.1 ge upgradet habe und somit alles runterschmeissen und dann neu installieren müsste - und das wollte ich mir ersparen (erinnert mich zu sehr an alte windoof zeiten...)

    ich hoffe ich kann geholfen werden!

    mfg
    johannes
     
  11. xUmsteiger

    xUmsteiger New Member

    Bei mir half das Parameter-Ram löschen. War das selbe Problem.
     
  12. joikem

    joikem New Member

    hab mit techtool den pram gelöscht und hat nix gebracht!
     
  13. kaefer

    kaefer New Member

    Versuchs mal mit einem neuen Druckertreiber. vermutlich hilft das.
    Kaefer
     
  14. joikem

    joikem New Member

    hab ich schon ausprobiert (tut sich nix) aber meiner meinung nach kann es nicht am drucker treiber liegen da dasselbe problem auftritt wenn ich mit adobes postscript treiber in eine ps datei drucken will.
     
  15. kaefer

    kaefer New Member

    Hast Du auch schon probiert eines dieser Programme neu zu installieren?
    Ist ja auch eine Möglichkeit.
    Kaefer
     
  16. joikem

    joikem New Member

    welche programme?

    die aus denen ich drucke? glaub mir, es ist in jedem programm dasselbe problem - von simpletext bis photoshop!
     
  17. petervogel

    petervogel Active Member

    aslm' pref datei. das hat es bei mir gebracht, als ich kein schreibtischdruckersymbol mehr hatte und alles abdere auch nichts gebracht hatte.
    peter
     
  18. joikem

    joikem New Member

    probiert - hilft nicht!

    man man man. was hab ich meinem cuby angetan...?
     
  19. kaefer

    kaefer New Member

    Wie ist das mit Hintergrunddruck.Deaktiviere mal den Hintergrunddruck, könnte auch helfen.

    Meine Ideen gehen mir aus.Kaefer
     
  20. joikem

    joikem New Member

    auch schon ausprobiert...

    tut nich.

    *solangsamnervöswerd*
     

Diese Seite empfehlen