Kann nicht mehr drucken...

Dieses Thema im Forum "Hardware" wurde erstellt von AGB, 3. Juli 2006.

  1. AGB

    AGB New Member

    Unter 10.4.7 kann ich nicht mehr drucken!
    Canon i865 heißt der Drucker, das Druckerdienstprogramm findet keinen Druckertreiber mehr ( der Drucker an sich wird noch angezeigt, wenn ich "hinzufügen" anklicke, aber mehr nicht).
    Eine neue Installation des Druckertreibers bleibt hängen bei "Installationsskript ausführen; sowohl bei einer alten (232) als auch bei der aktuellen Version (415).
    Wer hat ´n Tip?
     
  2. AGB

    AGB New Member

    Hat keiner einen Tip?
     
  3. Blaubeere

    Blaubeere Active Member

    Hallo,

    bei meinem iMac G5 unter 10.4.7 läuft der Drucker. An einer Inkompatibilität mit 10.4.7 dürfte es wohl nicht liegen. Seltsam, dass das Installationsscript nicht laufen will. Hast du schon mal die Rechte repariert?

    Blaubeere
     
  4. AGB

    AGB New Member

    klar
     
  5. gclau77

    gclau77 New Member

    Weitere Möglichkeit: Hast Du die Gimp-Treiber mitinstalliert? Ansonsten nachinstallieren von Installations-DVD. Dort sollte eigentlich ein kompatibler (Open Source) Treiber für Dein Canon-Modell dabei sein, mit dem Du Dein Glück versuchen kannst.
     
  6. AGB

    AGB New Member

    Combo Update ist schon zweimal drübergebügelt.
    Bin inzwischen etwas weiter: CUPS schein defekt zu sein.
    Kann man das nachinstallieren?
     
  7. AGB

    AGB New Member

    Ok, Problem gelöst; CUPS neu installiert, und alles funzt wieder.
     

Diese Seite empfehlen