Kann nicht von CD starten ?

Dieses Thema im Forum "Software" wurde erstellt von xUmsteiger, 27. April 2002.

  1. xUmsteiger

    xUmsteiger New Member

    Hallo
    hab gebraucht einen Performa 5320 für meinen Sohn gekauft . Wollte erst Performa 630 - aber da geht ja fast nichts mehr.
    Der 5320 ist ok. Alles top.
    Nur : erst ging das CD-Laufwerk nicht ??? Das übliche gemacht : Parameter-Ram usw....aber da war nix.
    In meinen Apple kisten fand ich ne Diskette mit HardDiskToolKit. Damit konnte ich das CD-LAUFWERK ansprechen.
    hab dann System 8 überspielt, weil ich nicht von CD starten konnt...in der Hoffnung, dem Gerät fehlen nur die CD-Systemerweiterungen. War dann auch nicht so. Ohne HardDiskToolKis läuft das CD - Laufwerk nicht. Würde aber ganz gerne von System-CD starten...Festplatte formatieren ect.

    Kann mir da jemand sagen, woran das fehlen könnte ??
     
  2. Zyto

    Zyto New Member

    moin

    sorry aber ich blick nich ganz durch. pram, prefs, sys.erw. haben im leben nix damit zu tun (x kenn ich nich) das dein cd lw. nich funktioniert. (oder erkannnt wird) ausserdem halte ich es für unnötig die ganze chose (die sowieso nie was bringt) durchzuführen.
    aufmachen ersma kable checken, is meine meinung.
    der 5320 war mal mein dream mac :) aber nur nebenbei.
    was meinst du damit du kannst das lw ansprechen?
    ist es bootbar oder nicht?
    warum nicht von cd starten? bei 8 ist es möglich das es die "c" taste nicht in der funktion kennt wie man das eigentlich gewohnt ist. also startvolume in den kf mal antesten. (aber 8 is doch auch schrott... da lieber, meiner meinung nach 8.6) oder?
    gruß
    zto
     
  3. MacGhost

    MacGhost Active Member

    Moin,

    dann ist es vermutlich kein Apple Laufwerk und wenn Du es mit HDT ansprechen kannst, dann benötigst Du einen anderen CD Treiber wie FWB CDROM Toolkit.
    Die internen Apple laufwerke werden ohne Treiber erkannt und man kann von starten.
    Mit dem PRAM war einen gute Idee, aber in dem Fall nicht sehr hilfreich. Das klappt bei den IDE Laufwerken der neueren Macs manchmal.
    Als mein iMac nicht starten wollte von CD hat das ausgereicht.

    Das CDT bekommt man gelengtlich noch bei Ebay oder von der FalkeMedia Seite von Maclife unter Treiber, aber da mußt Du eine Seriennummer haben um e nutzen zu können.
    Ist auch eine 2.x Version und die erkennt nicht so viel.
    Aber Versuch macht Klug.

    Joern
     
  4. xUmsteiger

    xUmsteiger New Member

    @zto

    Das die ganze "chose" nie was bringt, ist ja eine totale Falschaussage, denn so mancher Mac ( ich persönlich weiss es von einigen älteren Geräten ) hat danach wieder gefunkt !!!
     
  5. yew

    yew Active Member

    Hi xUmsteiger
    Mit Fremdlaufwerken, so wie es bei dir der Fall zu schein scheint, gibts glaub ich immer Probleme.
    Ich hab mal einen umgeschriebenen? CD-ROM-Treiber bekommen, mit dem sollen auch Fremdlaufwerke funktionieren. Hab ihn zwar selber noch nie getestet, wenn du aber Interesse haben solltest, schick ich ihn dir.
    Gruß yew
     
  6. Florian

    Florian New Member

    Ich würde die Standard-Kur für die 5xxx-Serie vorschlagen:

    Pufferbatterie erneuern (leere Batterien führen manchmal zu aberwitzigen Fehlern, selbst erlebt) und bei der Gelegenheit den kleinen Reset-Knopf auf der Platine drücken. Das ist ein kleines, aufgelötetes, würfelförmiges Blechkästchen (ca. 3-4 mm Kantenlänge) mit einem schwarzen oder roten runden Plastikknöpfchen, das man niederdrücken kann.

    Nach Zusammenbau PRAM löschen (3-4 mal Start-Gong).

    Wenn das nichts hilft, mußt Du den Typ des CD-Laufwerks rauskriegen (System Profiler UND -analoges- Ablesen des Typenschilds). Damit findest Du raus, ob Apple dieses LW original verbaut hat.

    Mit dieser Information kannst Du weitere Schritte einleiten.

    Gruß,
    Florian

    PS: Die Batterie kostet bei Conrad 12 ¬.
     
  7. xUmsteiger

    xUmsteiger New Member

    @ yew
    ja...das wäre nett .Würde es auf jeden Fall mal testen !
     
  8. xUmsteiger

    xUmsteiger New Member

    Hallo
    hab gebraucht einen Performa 5320 für meinen Sohn gekauft . Wollte erst Performa 630 - aber da geht ja fast nichts mehr.
    Der 5320 ist ok. Alles top.
    Nur : erst ging das CD-Laufwerk nicht ??? Das übliche gemacht : Parameter-Ram usw....aber da war nix.
    In meinen Apple kisten fand ich ne Diskette mit HardDiskToolKit. Damit konnte ich das CD-LAUFWERK ansprechen.
    hab dann System 8 überspielt, weil ich nicht von CD starten konnt...in der Hoffnung, dem Gerät fehlen nur die CD-Systemerweiterungen. War dann auch nicht so. Ohne HardDiskToolKis läuft das CD - Laufwerk nicht. Würde aber ganz gerne von System-CD starten...Festplatte formatieren ect.

    Kann mir da jemand sagen, woran das fehlen könnte ??
     
  9. Zyto

    Zyto New Member

    moin

    sorry aber ich blick nich ganz durch. pram, prefs, sys.erw. haben im leben nix damit zu tun (x kenn ich nich) das dein cd lw. nich funktioniert. (oder erkannnt wird) ausserdem halte ich es für unnötig die ganze chose (die sowieso nie was bringt) durchzuführen.
    aufmachen ersma kable checken, is meine meinung.
    der 5320 war mal mein dream mac :) aber nur nebenbei.
    was meinst du damit du kannst das lw ansprechen?
    ist es bootbar oder nicht?
    warum nicht von cd starten? bei 8 ist es möglich das es die "c" taste nicht in der funktion kennt wie man das eigentlich gewohnt ist. also startvolume in den kf mal antesten. (aber 8 is doch auch schrott... da lieber, meiner meinung nach 8.6) oder?
    gruß
    zto
     
  10. MacGhost

    MacGhost Active Member

    Moin,

    dann ist es vermutlich kein Apple Laufwerk und wenn Du es mit HDT ansprechen kannst, dann benötigst Du einen anderen CD Treiber wie FWB CDROM Toolkit.
    Die internen Apple laufwerke werden ohne Treiber erkannt und man kann von starten.
    Mit dem PRAM war einen gute Idee, aber in dem Fall nicht sehr hilfreich. Das klappt bei den IDE Laufwerken der neueren Macs manchmal.
    Als mein iMac nicht starten wollte von CD hat das ausgereicht.

    Das CDT bekommt man gelengtlich noch bei Ebay oder von der FalkeMedia Seite von Maclife unter Treiber, aber da mußt Du eine Seriennummer haben um e nutzen zu können.
    Ist auch eine 2.x Version und die erkennt nicht so viel.
    Aber Versuch macht Klug.

    Joern
     
  11. xUmsteiger

    xUmsteiger New Member

    @zto

    Das die ganze "chose" nie was bringt, ist ja eine totale Falschaussage, denn so mancher Mac ( ich persönlich weiss es von einigen älteren Geräten ) hat danach wieder gefunkt !!!
     
  12. yew

    yew Active Member

    Hi xUmsteiger
    Mit Fremdlaufwerken, so wie es bei dir der Fall zu schein scheint, gibts glaub ich immer Probleme.
    Ich hab mal einen umgeschriebenen? CD-ROM-Treiber bekommen, mit dem sollen auch Fremdlaufwerke funktionieren. Hab ihn zwar selber noch nie getestet, wenn du aber Interesse haben solltest, schick ich ihn dir.
    Gruß yew
     
  13. Florian

    Florian New Member

    Ich würde die Standard-Kur für die 5xxx-Serie vorschlagen:

    Pufferbatterie erneuern (leere Batterien führen manchmal zu aberwitzigen Fehlern, selbst erlebt) und bei der Gelegenheit den kleinen Reset-Knopf auf der Platine drücken. Das ist ein kleines, aufgelötetes, würfelförmiges Blechkästchen (ca. 3-4 mm Kantenlänge) mit einem schwarzen oder roten runden Plastikknöpfchen, das man niederdrücken kann.

    Nach Zusammenbau PRAM löschen (3-4 mal Start-Gong).

    Wenn das nichts hilft, mußt Du den Typ des CD-Laufwerks rauskriegen (System Profiler UND -analoges- Ablesen des Typenschilds). Damit findest Du raus, ob Apple dieses LW original verbaut hat.

    Mit dieser Information kannst Du weitere Schritte einleiten.

    Gruß,
    Florian

    PS: Die Batterie kostet bei Conrad 12 ¬.
     
  14. xUmsteiger

    xUmsteiger New Member

    @ yew
    ja...das wäre nett .Würde es auf jeden Fall mal testen !
     

Diese Seite empfehlen