kann ordner nicht löschen

Dieses Thema im Forum "Software" wurde erstellt von johnwauki, 19. Februar 2004.

  1. johnwauki

    johnwauki Gast

    HI !

    hab schon alles versucht, rechte reparieren, Cocktail und Onyx (alles mehrmals) aber nichts hilft.
    hab 2 leere ordner im Papierkorb die sich ums verrecken nicht löschen lassen "da sie in verwendung sind"

    wa nu ???

    JW
     
  2. D_Stahl

    D_Stahl Active Member

    Entweder unter OS9 booten und da löschen oder mit dem kleinen Programm TrashIt!
     
  3. johnwauki

    johnwauki Gast

    cool ! das teil kannte ich noch nicht

    hat super funktioniert

    danke

    JW
     
  4. johnwauki

    johnwauki Gast

    ups, zu früh gefreut, der papierkorb war kurz leer, aber beim nächsten mal ist der ordner wieder aufgetaucht ?

    wa nu ?

    hartnäckiges teil

    JW
     
  5. johnwauki

    johnwauki Gast

    du meinst das "geschützt" häkchen ??? das ist grau, da kann ich nichts machen, ist aber nicht "angehakt"; und neustarts hab ich schon ca. ein dutzend hinter mir

    JW
     
  6. johnwauki

    johnwauki Gast

    äh und OS9 gibts leider nicht mehr auf meine PB 12"

    nur X

    JW
     
  7. D_Stahl

    D_Stahl Active Member

    Wenn Du noch einen zweiten (OS9)-Mac zur Hand hast, Deinen via Firewirekabel im Target-Mode anschließen und dann löschen.
    Etwas umständlich, aber bei mir hat OS9 bis jetzt alles von der Platte geworfen.
     
  8. johnwauki

    johnwauki Gast

    aber nicht vom papierkorb, sondern irgendwo von der festplatte nicht ??

    JW
     
  9. johnwauki

    johnwauki Gast

    eigentümer bin ich als admin und es sind ganz normale ordner, der inhalt konnte gelöscht werden aber der ordner halt nicht

    JW
     
  10. johnwauki

    johnwauki Gast

    also leute jetzt wird's interessant:

    hab im target modus gestartet, hab die 2 ordner zuerst auf den desktop verschoben, vom 2. mac aus gelöscht (ebenfalls panther) neu gestartet und weg waren sie. so weit so gut, aber.........


    jetzt habe ich sie am anderen mac im papierkorb und kann sie nicht löschen ?!?!?!

    JW



    ;( ;(
     
  11. mymy 13

    mymy 13 New Member

  12. johnwauki

    johnwauki Gast

    uiuiuiui

    das muss ich morgens noch mal lesen und dann in angriff nehmen, beim ersten mal habe ich so ziemlich nichts verstanden

    danke trotzdem für den hinweis

    JW

    wie war das mit dem besten betriebssystem auf der welt ??
    ist papierkorb entleeren wirklich sooooo schwer ????
     
  13. mymy 13

    mymy 13 New Member

    Nachtrag, hatte mir damals die Hilfe von "mikrokokkus" kopiert, mein Ordner hieß damals "Schrott", bin allerdings nicht fähig dir zu helfen, darum vielleicht nochmals auf die Hilfe von einem der Terminalcracks warten. Den unteren Text nur mal als Anhaltspunkt nehmen. Habe Blut und Wasser geschwitzt, hat aber funktioniert, dank der Geduld des Obengenannten.

    >Das "system immutable flag" kann nur im Single-User-Mode entfernt werden.

    Achtung, wichtig!!!
    Dieser Modus läuft mit amerikanischer Tastaturbelegung.
    Das Minus "-" liegt auf dem "ß" (scharfes s).
    Der Schrägstrich "/" liegt auf dem Minus "-"
    "z" und "y" sind vertauscht.
    Leerzeichen sind SUPERWICHTIG. Damit Du sie erkennst, schreibe ich einen Unter_strich! DU musst statt Unterstrich natürlich einen Leerschlag setzen!

    Und jetzt los:
    Starte Deinen Mac im Single-User-Mode neu: Nach dem Startton Apfel+S gedrückt halten, bis Schrift auf schwarzem Grund erscheint.

    Wenn nix mehr passiert und der Prompt erscheint (sh-2.05a#), dann tipp:
    whoami
    Wenn jetzt nicht root erscheint, dann schreib su .

    Schreib
    fsck_-y
    Mach das solange immer wieder bis (sinngemäß) die folgende Meldung kommt:
    The Volume (...) appears to be ok.

    Schreib
    mount_-uw_/

    Wechsle in Dein Homeverzeichnis:
    cd_/Users/michaelstave
    Zur Kontrolle schreib:
    ls_-l (l nicht i)
    Jetzt erscheint eine Liste (fast) aller Ordner und Dateien in diesem Verzeichnis.
    Schrott sollte dabei sein.

    Schreib jetzt:
    chflags_-R_noschg_Schrott
    So, das system immutable flag ist Geschichte.

    Wechsle in den Multi-User-Mode zurück, indem Du
    ctrl+d drückst.

    Melde Dich an und starte das Terminal. Schreib (deutsche Tastaturbelegung!):
    sudo_rm_-r_/Users/michaelstave/Schrott
    Admin-Passwort-Eingabe und gut!

    Viel Glück

    Michael
     
  14. Zack2002

    Zack2002 Active Member

    lösche ihn über den terminal befehl.
    schau im how to...
    habe ihn gestern verfasst!

    zack
     
  15. johnwauki

    johnwauki Gast

    sorry aber bahnhof ????

    JW
     
  16. Zack2002

    Zack2002 Active Member

    macwelt hat ihn leider noch nicht zugelassen. keine ahnung warum nicht...

    gib mal den befehl "su" ins terminal ein, dann passwort eingeben und dann das file ins terminal fenster ziehen. danach erneut versuchen es zu löschen. wenns nicht geht, noch einen neustart machen...
     
  17. mymy 13

    mymy 13 New Member

    Terminal öffnen, sudo rm -r Leertaste drag and drop datei / return / Passwort eingeben / gelöscht/ Leerzeichen beachten,

    meinst du das? Hat bei mir nicht ausgereicht. Aber Versuch macht kluch.

    Michael
     
  18. D_Stahl

    D_Stahl Active Member

    Oder
    sudo rm *

    Wenn Du dann immer noch die zwei leeren Ordner auf der Platte hast, wirds richtig schwierig.

    (bloß nicht ausprobieren, sonst ist die HD leer!!!)
     
  19. ihans

    ihans New Member

  20. johnwauki

    johnwauki Gast

    HI !

    hab schon alles versucht, rechte reparieren, Cocktail und Onyx (alles mehrmals) aber nichts hilft.
    hab 2 leere ordner im Papierkorb die sich ums verrecken nicht löschen lassen "da sie in verwendung sind"

    wa nu ???

    JW
     

Diese Seite empfehlen