Kann OSX 10.2 nicht booten.

Dieses Thema im Forum "Hardware" wurde erstellt von koepcke, 3. September 2002.

  1. koepcke

    koepcke New Member

    Ich habe 10.2 auf meinem G4/400/AGP installiert.
    Einfach über 10.15 rüber.Die Installation verlief auch propblemlos
    nur booten macher nu nicht mehr.Ich bekommen den grauen Apfel
    und es kommt oben rechts sh-2.5a# .
    Habe schonn alle Fremdkarten und -Ram entfernt; nützte aber nichts.
    Hat jemand ne Idee?!
     
  2. Spanni

    Spanni New Member

    kannst du mit /S starten oder ist das jetzt quatsch was ich da sage?
    oder /alt/shift/delete umgeht sämtliche startvolume oder so!
     
  3. Spanni

    Spanni New Member

    äh.. oder du startest von 9.x aus und prüfst das volume mit erste hilfe!?
     
  4. koepcke

    koepcke New Member

    Ich habe mit Disk Utility die Partition repariert.
    Nun bekomme ich den multilingualen Reboot Screen, nach
    JEDEM Neustart.
     
  5. MacfanatWork

    MacfanatWork New Member

    Ist sh-2.5a# nicht die letzte Meldung wenn man im Einzelbenutzermodus startet? Gib doch mal hinter sh-2.5a# "fsck" ein (ohne Bindestriche) und mach Return. Vielleicht überprüft er dann ja die Pladde.

    Gruß

    Thorsten
     
  6. koepcke

    koepcke New Member

    Ich habe 10.2 auf meinem G4/400/AGP installiert.
    Einfach über 10.15 rüber.Die Installation verlief auch propblemlos
    nur booten macher nu nicht mehr.Ich bekommen den grauen Apfel
    und es kommt oben rechts sh-2.5a# .
    Habe schonn alle Fremdkarten und -Ram entfernt; nützte aber nichts.
    Hat jemand ne Idee?!
     
  7. Spanni

    Spanni New Member

    kannst du mit /S starten oder ist das jetzt quatsch was ich da sage?
    oder /alt/shift/delete umgeht sämtliche startvolume oder so!
     
  8. Spanni

    Spanni New Member

    äh.. oder du startest von 9.x aus und prüfst das volume mit erste hilfe!?
     
  9. koepcke

    koepcke New Member

    Ich habe mit Disk Utility die Partition repariert.
    Nun bekomme ich den multilingualen Reboot Screen, nach
    JEDEM Neustart.
     
  10. MacfanatWork

    MacfanatWork New Member

    Ist sh-2.5a# nicht die letzte Meldung wenn man im Einzelbenutzermodus startet? Gib doch mal hinter sh-2.5a# "fsck" ein (ohne Bindestriche) und mach Return. Vielleicht überprüft er dann ja die Pladde.

    Gruß

    Thorsten
     
  11. koepcke

    koepcke New Member

    Ich habe 10.2 auf meinem G4/400/AGP installiert.
    Einfach über 10.15 rüber.Die Installation verlief auch propblemlos
    nur booten macher nu nicht mehr.Ich bekommen den grauen Apfel
    und es kommt oben rechts sh-2.5a# .
    Habe schonn alle Fremdkarten und -Ram entfernt; nützte aber nichts.
    Hat jemand ne Idee?!
     
  12. Spanni

    Spanni New Member

    kannst du mit /S starten oder ist das jetzt quatsch was ich da sage?
    oder /alt/shift/delete umgeht sämtliche startvolume oder so!
     
  13. Spanni

    Spanni New Member

    äh.. oder du startest von 9.x aus und prüfst das volume mit erste hilfe!?
     
  14. koepcke

    koepcke New Member

    Ich habe mit Disk Utility die Partition repariert.
    Nun bekomme ich den multilingualen Reboot Screen, nach
    JEDEM Neustart.
     
  15. MacfanatWork

    MacfanatWork New Member

    Ist sh-2.5a# nicht die letzte Meldung wenn man im Einzelbenutzermodus startet? Gib doch mal hinter sh-2.5a# "fsck" ein (ohne Bindestriche) und mach Return. Vielleicht überprüft er dann ja die Pladde.

    Gruß

    Thorsten
     

Diese Seite empfehlen