kann seit heute keinen klammeraffen mit apfel+L aufrufen!

Dieses Thema im Forum "Software" wurde erstellt von eqaya, 28. März 2005.

  1. eqaya

    eqaya New Member

    an was kann das bitte schön liegen? stattdessen markiert mir der comp die adresszeile im internet! unter file in firefox finde ich auch unter "open loacation" den befehl mit dem ich mir bis gestern den klammeraffen geholt habe! (apfel+L) safari genauso! wo ist mein klammeraffe geblieben????????
     
  2. Batcomputer

    Batcomputer New Member

    Öhm, das @ ist doch unter "alt+L" :confused:
     
  3. eqaya

    eqaya New Member

    das hab ich bis heute auch gedacht!
     
  4. Convenant

    Convenant Haarfestiger

    Hat sich bei dir womöglich die Tastaturbelegung geändert?
     
  5. Batcomputer

    Batcomputer New Member

    Ja wie jetzt. Ich dachte, du hast immer APFEL + L gedrückt.

    Die Kombi ging aber nie. Es ist ALT +L.
     
  6. eqaya

    eqaya New Member

    hab eine logitech tastatur. da iat auf der "alt-taste" und auf der "alt gr-taste" ein apfel drauf! bei alt und bei alt gr kommt kein klammeraffe mehr!
     
  7. Ibn Miad

    Ibn Miad New Member

    Hol die mal diese Software von Logitech:
    http://www.logitech.de/index.cfm/downloads/software/DE/DE,CRID=1797,contentid=5357,OSID=9

    Ein Freund vom mir, der kürzlich auf Mac mini geswitched ist, hatte das gleiche Problem. Mit Installieren der Mac-Software von Logitech hat man am Ende auch die Mac-Tastaturbelegung.
     
  8. eqaya

    eqaya New Member

    gerade durchgeführt, keine änderung.
     
  9. Ibn Miad

    Ibn Miad New Member

    Neustart gemacht?
     
  10. eqaya

    eqaya New Member

    ja, gleich nach der installation.
     
  11. Ibn Miad

    Ibn Miad New Member

    Du musst dich mal in die Softwarebescheibung von Logitech einlesen. So viel ich weiß gibt es da noch ein paar Hinweise auf Einstellungen und Besonderheiten.

    Aber versuch doch mal folgendes:
    Geh zu Systemeinstellungen -> Landeseinstellungen -> Tastatumenu
    und mach mal einen Haken an "Tastaturübersicht". Du bekommst dann rechts oben in der Menuleiste ein Deutschland-Fähnchen und wenn du da reinklickst kanns du das Programm "Tastaturübersicht" aufrufen. Da kann man dann die Tastaturbelegung ansehen und herausfinden, wo sich welche Zeichen befinden.
    Dann schau doch mal in der Liste mit den Tastatur-Belegungen, ob sich da nicht was findet, was auf die Logitech-Tastatur hinweist. Haken hinmachen, wenn keiner dran ist.
     
  12. eqaya

    eqaya New Member

    das merkwürdige ist: bei meiner logitech tastatur sind die "alt-taste" und die "alt gr-taste" mit dem apfel-symbol ausgestattet. bis jetzt habe ich IMMER den klammeraffen mit "alt+L" ausgeführt. so weit so gut. nun aber, da das seit heute nicht mehr funktioniert, habe ich nachgeschaut, was diese tastenkombination noch bedeuten kann. unter firefox kann ich damit unter "files" die adresszeile markieren. unter safari ebenfalls. und genau das geschieht seit heute auch. es wird ausschließlich wenn ich "alt+L" ODER "alt gr+L" drücke die adresszeile im jeweiligen browser (firefox und safari) geöffnet. warum war das gestern noch nicht so? warum konnte ich da noch mit ein und derselben funktion den klammeraffen aufrufen? ich versteh das überhaupt nicht! der klammeraffe ist von meiner tatstatur verschwunden!
     
  13. Pahe

    Pahe New Member

    Hallo,

    vielleicht ist es gerade das, was bei der Installation der Software für eine Apple-Tastatur geschehen ist:

    Apfeltaste=neben der Leertaste.
    alt-Taste=links daneben bzw. alt-gr rechts daneben zwischen 'strng' und 'apfel'.

    Gruß
    Pahe
     
  14. eqaya

    eqaya New Member

    ich hab die software auch schon wieder deinstalliert und hab's dann ausprobiert. auch kein erfolg.
     
  15. eqaya

    eqaya New Member

    auf DER LOGITECH TASTATUR mit der tastenkombination "windows start alt option+L" geht es jetzt. keine ahnung warum. würde mich aber interessieren..... hat jemand eine logitech tastatur, bei der das auch so ist?
     
  16. eqaya

    eqaya New Member

    alles klar! hab soeben erfahren, daß das auf den logitech tastaturen so ist, daß die eine extra "alt"-taste für den mac eingebaut haben!! trotzdem merkwürdig, daß das bis gestern mit der eigentlich falschen tastaturkombination gefunkt hat!
     

Diese Seite empfehlen