Kann Wechselplatten-LW nicht verwenden

Dieses Thema im Forum "Software" wurde erstellt von Zauberfee, 8. Juni 2001.

  1. Zauberfee

    Zauberfee New Member

    "Anfrage-Klappe-die-Zweite"

    MAC G4/500, OS 9.1, UMAX Scanner
    Altes Wechselplatten-Laufwerk, das am Vorgänger Centris 650 über den Scanner mit geschaltet war, scheint am G4 jetzt ohne Treiber nicht mehr in Betrieb genommen werden können. Leider sind aber auf der Wechselplatte wichtige Daten, an die ich ran muss *kreisch*.
    Auf dem Laufwerk steht "Scuzzy WS 88 MBC", drinnen habe ich eine SyQuest Wechselplatte verwendet.
    Der MAC erkennt das LW nicht, schätze ich brauche einen Treiber - bloß welchen?
    (ich hab google.de schon durchwühlt, aber es passt nix so 100%ig)

    Kann mir jemand von euch weiterhelfen?
    Zauberfee
     
  2. Zauberfee

    Zauberfee New Member

    "Anfrage-Klappe-die-Zweite"

    MAC G4/500, OS 9.1, UMAX Scanner
    Altes Wechselplatten-Laufwerk, das am Vorgänger Centris 650 über den Scanner mit geschaltet war, scheint am G4 jetzt ohne Treiber nicht mehr in Betrieb genommen werden können. Leider sind aber auf der Wechselplatte wichtige Daten, an die ich ran muss *kreisch*.
    Auf dem Laufwerk steht "Scuzzy WS 88 MBC", drinnen habe ich eine SyQuest Wechselplatte verwendet.
    Der MAC erkennt das LW nicht, schätze ich brauche einen Treiber - bloß welchen?
    (ich hab google.de schon durchwühlt, aber es passt nix so 100%ig)

    Kann mir jemand von euch weiterhelfen?
    Zauberfee
     

Diese Seite empfehlen