Kapitelmarkierungen von Final Cut Express -> iDVD ???

Dieses Thema im Forum "Software" wurde erstellt von loewenpfote, 27. Januar 2005.

  1. Jetzt habe ich schon zum 3. Mal versucht einen Film von Final Cut Express 2.0.3 nach iDVD 4 zu exportieren, aber die Kapitelmarkierungen werden offensichtlich nicht erkannt. ;(
    Ich habe irgendwo gelesen, dass selbst QuickTime die Kapitel erkennen müsste.

    Also, ich habe in der Timeline (drei grüne Markierungen entlang des Lineals) mit der Taste "M" das Fenster "Markierungen bearbeiten" aufgerufen und auf den Button "Kapitelmarkierungen hinzufügen" geklickt. -Welche Dauer muss ich einstellen?
    Dann bin ich auf "Exportieren->QuickTime Film". Hier habe ich die Einstellung " Audio u. Video", "Kapitelmarkierungen" und "als eigenständigen Film sichern" ausgewählt.

    Was mache ich bloss falsch? Bei iMovie hat das mit den Kapiteln immer geklappt. Gibt es einen Bug in FCE? Im Handbuch steht doch, dass FCE mit iDVD kompatibel ist, was die Marker angeht.

    Grüße UliK
     
  2. DieterBo

    DieterBo New Member

    bei FCPro war es so das beim exportieren unbedingt ein Fenster aktiviert sein mußte vieleicht gilt das ja auch fur FCE. Also ich weiß allerdings nicht mehr welches hilft nur ausprobieren mit einem kurzen Sequenzschnippsel und einigen Markern.
    Entweder das Timlinfenster unten oder das Canvas-fenster oben oder sogar die Sequenz im Projekt-Fenster muß aktiviert sein. Also eine von den dreien.
    K.
     
  3. ... ärgerlich, dass das Handbuch diesen Punkt so ungenau behandelt!
    Na dann teste ich mal weiter.
     
  4. anoshi

    anoshi Member

    Ich hatte das gleiche Problem. Die mit FCE angelegten Titelmarkierungen werden von QuickTime Pro anstandslos erkannt. Habe den Film dann aus QuickTimePro nochmals als eigenständigen Film abgespeichert. Keine Chance - iDVD erkennt die Kapitelmarken nicht! Ich befürchte daher, dass nur iMovie in der Lage ist, die "korrekten" Kapitelmarkierungen zu schreiben, auch wenns im FCE Handbuch anders steht.
     
  5. kawi

    kawi Revolution 666

    in der Hilfe und im handbuch steht wie man exportieren muss ;-)

    Also du darfst nicht "mit quicktime " exportieren und nicht in ein anderes Format oder codec *exportieren* eigentlich solltest du nur aus dem menü Ablage unter exportieren den befehl "QuickTime Film" auswählen
    => FCE Handbuch Seite 145.

    Und natürlich müssen die Marker in FCE auch vorher als Kapitelmarker gekennzeichent sein (einmal *M* drücken => Marker 2x M drücken => Kapitelmarker)

    ich schätze mal bei dir liegts vielleicht daran das du von FCE den Film falsch sicherst
     
  6. genau so habe ich es gemacht...

    ja eben, genau das habe ich sagen wollen.

    hmm... nö, eigentlich nicht. So viele Möglichkeiten sich zu vertun gibt es doch garnicht. Deshalb krieg ich ja die Krätze!
    Es heißt im Handbuch, dass man, wenn man den exportierten Film in QuickTime öffnet, die Kapitel irgendwie sehen kann. Bei mir is nischt zu sehen!? (Pro-Version)
     
  7. beinahe hätte ich es vergessen: Welche Erfahrungen habt ihr denn mit der Einstellung der Dauer der Markierungen? (Dopplklick mit Taste M, Markierungen->Kapitelmarkierungen, Dauer) Liegt es vielleicht daran, dass ich da nichts eingetragen habe?
     
  8. DieterBo

    DieterBo New Member

    Nein, da gibt es nichts einzutragen. Falls der export geklappt hat siehst du in Quick Time Pro im Fenster in der rechten Ecke ein kleines Auswahlmenü wo du die Kapitel anwählen kannst.
    Du kannst auf alle Fälle auch für iDVD aus FCPE Kapitelmakierungen setzen. Hast Du mal die verschiedenen Möglichkeiten durchprobiert ??
    K.
     
  9. Spezielle Kapitelmarkierungen nur für iDVD? -Kannst Du mir sagen, wo ich das finde?
    Übrigens, im Browserfenster links oben, wenn ich dort auf die Filmsequenz klicke, finde ich in der Listenansicht eine Übersicht meiner Kapitelmarker (hier in Rot, in der Timeline grün), mit denen ich tatsächlich (im Viewer) von Kapitel zu Kapitel springen kann.
    Könnte es sein, das vor dem Export die Marker im Viewer zu sehen sein müssen? Darauf habe ich bis jetzt nicht geachtet.
     
  10. DieterBo

    DieterBo New Member

    Nee das hast Du falsch verstanden. Die Kapitelmakierungen sind die selben.

    Ich habe noch einmal im FCP Forum gestöbert und dabei folgendes gefunden:
    Zitat:
    Du fährst in der Timeline die Position an, an der die Kapitelmarkierung gesetzt werden soll. Achte darauf, dass kein Clip markiert ist. Dann drückst du zweimal m und wählst im Dialogfenster "Kapitelmarkierung" aus.
    Wenn du alle Markierungen gesetzt hast, klickst du auf das Menü "Ablage" und wählst "Exportieren", "Quicktime" aus.
    Bei den Einstellungen nimmst du DV-PAL bei Markierungen stellst du Kapitel-Markierungen ein. Speichern. Fertig.
    Der Quicktime-Film enthält die Kapitel-Markierungen und iDVD übernimmt sie absolut problemlos.

    Vieleicht klappt dies ja ansonsten frage mal dort direkt nach.
    Die Antwort habe ich aus folgendem
    Threat

    K.
     
  11. gschwieb

    gschwieb Member

    ... wie ich ihn anfangs fabriziert habe. Natürlich schreibt man irgendeine Kapitelüberschrift. Das ist ja auch völlig in Ordnung und hat natürlich auch brav das Feld "Kapitel-Markierung hinzufügen" angeklickt.
    Jetzt sollte man aber tunlichst die Kapitelbezeichnung unter "Name" eintragen und nicht etwa (ich schäme mich ja auch) das Wort <Chapter> überschreiben.
     
  12. Bingo, ich hab´s endlich!
    Das Entscheidende ist, nicht in die Timeline zu klicken, bevor man das "M" drückt. Zwar lassen sich auch bei aktivierter Timeline Markierungen erstellen, diese erscheinen allerdings nicht im Canvas-Fenster. Also: vorher die Timeline deaktivieren, "Markierung hinzufügen" wählen, darauf erscheint zunächst eine gelbe Markierung im Canvas und sobald man die Option "Kapitelmarkierung" ausgewählt hat, wird aus der gelben Markierung im Canvas eine hellgrüne.
    Danke Euch allen.
    :sabber:
     

Diese Seite empfehlen