kartenleser wird nicht angezeigt

Dieses Thema im Forum "Software" wurde erstellt von DesasterMike, 19. Oktober 2003.

  1. DesasterMike

    DesasterMike New Member

    Hallo!
    Kann mir jemand sagen, warum mein USB Kartenleser mit eingesteckter Karte bei meinem G4 OS 9.2 nicht angezeigt wird, bei einem G3 eines Freundes aber als no name Laufwerk auf dem Monitor erscheint?
    Ich grüße Euch!
     
  2. DesasterMike

    DesasterMike New Member

    Hallo!
    Kann mir jemand sagen, warum mein USB Kartenleser mit eingesteckter Karte bei meinem G4 OS 9.2 nicht angezeigt wird, bei einem G3 eines Freundes aber als no name Laufwerk auf dem Monitor erscheint?
    Ich grüße Euch!
     
  3. Tambo

    Tambo New Member

    Vergleich mal die USB-Systemerweiteruengen.....
    ist da beim G3 ev. ein treiber im Spiel ??
     
  4. DesasterMike

    DesasterMike New Member

    Ich danke Dir für den Hinweis; es fehlte ein Treiber!
     
  5. Tambo

    Tambo New Member

    DesasterMike helf ich doch gerne :)
     
  6. Jan.Bochert

    Jan.Bochert New Member

    Na wenn das so ist, dann hänge ich mich gleich noch dran: Woran kann es liegen, daß mein Kartenleser (Smart Media) vom Gravis (son bläßliches milchiges weißes Teil, USB) unter 9.2 am G4 erkannt wird (treiber sind installiert) und unter OSX am ibook nicht? Gibt für OSX keine Treiber, läßt sich nichtmal erkennen was für ein Hersteller das sein soll. Werder auf dem Teil selber noch auf der Packung steht was. Kann ich den jetzt schleudern oder was?
     
  7. MacS

    MacS Active Member

    Den Hersteller kriegst du über den Apple Profiler (egal ob unter 9 oder X) heraus, auch welchen Treiber das Teil braucht. Mein CF-Leser braucht den "MassStorageDevice"-Treiber, und der ist im 9er und Xer System als Standard-Treiber immer vorhanden, braucht also keine Hersteller-Treiber.

    Wenn du den Hersteller (Vendor Name) gefunden hast, musst du halt mal googlen, oder Gravis im Web besuchen....
     
  8. bus

    bus New Member

    Was hast'n für'n Teil? Ist ja so unkompliziert wie ein FlashDrive. Für meinem ZiO! SCM Micro USBAT-02 gibt's keine Hersteller-Seite (und wohl auch keinen Hersteller) mehr. Der USBAT-02 steckt zwar auch in Gehäusen anderer Hersteller, aber bei jedem größeren Systemupdate geht nun das große Zittern los, ob er's noch tut, oder ob nun die Sucherei losgeht.

    B-)
     
  9. DesasterMike

    DesasterMike New Member

    Hallo!
    Kann mir jemand sagen, warum mein USB Kartenleser mit eingesteckter Karte bei meinem G4 OS 9.2 nicht angezeigt wird, bei einem G3 eines Freundes aber als no name Laufwerk auf dem Monitor erscheint?
    Ich grüße Euch!
     
  10. Tambo

    Tambo New Member

    Vergleich mal die USB-Systemerweiteruengen.....
    ist da beim G3 ev. ein treiber im Spiel ??
     
  11. DesasterMike

    DesasterMike New Member

    Ich danke Dir für den Hinweis; es fehlte ein Treiber!
     
  12. Tambo

    Tambo New Member

    DesasterMike helf ich doch gerne :)
     
  13. Jan.Bochert

    Jan.Bochert New Member

    Na wenn das so ist, dann hänge ich mich gleich noch dran: Woran kann es liegen, daß mein Kartenleser (Smart Media) vom Gravis (son bläßliches milchiges weißes Teil, USB) unter 9.2 am G4 erkannt wird (treiber sind installiert) und unter OSX am ibook nicht? Gibt für OSX keine Treiber, läßt sich nichtmal erkennen was für ein Hersteller das sein soll. Werder auf dem Teil selber noch auf der Packung steht was. Kann ich den jetzt schleudern oder was?
     
  14. MacS

    MacS Active Member

    Den Hersteller kriegst du über den Apple Profiler (egal ob unter 9 oder X) heraus, auch welchen Treiber das Teil braucht. Mein CF-Leser braucht den "MassStorageDevice"-Treiber, und der ist im 9er und Xer System als Standard-Treiber immer vorhanden, braucht also keine Hersteller-Treiber.

    Wenn du den Hersteller (Vendor Name) gefunden hast, musst du halt mal googlen, oder Gravis im Web besuchen....
     
  15. bus

    bus New Member

    Was hast'n für'n Teil? Ist ja so unkompliziert wie ein FlashDrive. Für meinem ZiO! SCM Micro USBAT-02 gibt's keine Hersteller-Seite (und wohl auch keinen Hersteller) mehr. Der USBAT-02 steckt zwar auch in Gehäusen anderer Hersteller, aber bei jedem größeren Systemupdate geht nun das große Zittern los, ob er's noch tut, oder ob nun die Sucherei losgeht.

    B-)
     
  16. Jan.Bochert

    Jan.Bochert New Member

    Leider erscheint im Systemprofiler auch nichts, da steht nur herstellerspezifisch, Produkt ID 2 ($2), Hersteller ID 1996, Gerätegeschwindigkeit voll, Strom (MmA) 5000. Das wars. Auf dem Gerät selber steht lediglich FlashReader. Wenn ich die Systemerweiterungen unter OS9 anschaue, finde ich auch in der Infobox keinerlei Hinweis auf einen Hersteller. Echt merkwürdig.
     
  17. Jan.Bochert

    Jan.Bochert New Member

    Also den von Dir erwähnten MassStorageDevice-Treiber kann ich bei mir unter X nicht finden (habe im Profiler die Systemerweiterungen durchgeguckt).
     
  18. MacS

    MacS Active Member

    Nee, als Datei findest du das nur unter 8.6, unter 9 und höher ist dieser Treiber keine separate Datei, sondern im System integriert!

    Wenn aber dein Leser im 9er SystemProfiler auf einen ganz anderen Treiber hinweisst, dann schau mal, ob er separat installiert wurde...

    Zum Vedor-Name: schau dir das nochmal genau an, sollte schon da stehen, nicht nur die ID. Ach ja, der Strombedarf kann nicht 5000mA sein (das sind 5A!). USB lässt max 500mA zu, wäre aber auch sehr viel. Meiner braucht nur 100mA!
     

Diese Seite empfehlen