Katastrophasmus! Volumes?!

Dieses Thema im Forum "Hardware" wurde erstellt von Mactalus, 26. August 2002.

  1. Mactalus

    Mactalus New Member

    hab mein gesamtes OS neuinstalliert, nun hab ich hier Mac OS 10.1, kann aber nicht upgraden.
    Problem: bei OS 10-updates wie 10.1.5 brauche ich ein update der installer software, bei der installer software, sowiee dem update 10.1.1
    wird das Volume nicht akzeptiert
    d.h. es wird bei der installation zwar leicht grau angezeigt (wie auch das CD-Laufwerk oder Partitionen, auf denen kein Mac OS drauf ist)
    woran liegt das?
    Userrechte? oder wie?

    bitte um schnelle Hilfe,

    val
     
  2. macmic

    macmic New Member

    du musst vorher das Security und das Installer Update installieren, dann kannst du gleich auf 10.1 das Combo Update 10.1.5 installieren.
     
  3. Mactalus

    Mactalus New Member

    geht nicht :(

    ich hab das security Update 7-18-02 installiert
    das security update 2002-08-02 geht nur mit installer-Update, das wiederrum erkennt miene festplatte nicht

    dabei is das system wirklich frisch installiert, kann da also nicht viel verstellt haben
    bitte um weitere tipps

    val
     
  4. Mactalus

    Mactalus New Member

    Hab weiterhin versucht zahlreiche Updates zu installieren
    Ergebnis bleibt gleich
    bei jedem Mac OS 10 Update zeigt es die zu updatende Festplatte nicht als solche an, listet sie also unter den transparent-grauen Volumes
    nachdem ich einen haufen Programme, die nur ab os 10.1.5 rennen, nicht benutzen kann, bitte ich um Hilfe
    was könnte denn das Problem sein?!
    verstehe absolut nicht, was da scheifgegangen sein soll
    vielleicht festplatteneinstellungen? oder doch ein fehlendes update?!

    val
     
  5. TomPo

    TomPo Active Member

    Also wenn Du das OS X 10.1 schon installiert hast, geht es ganz einfach weiter: Als nächstes brauchst Du das <Security Update 10-19-01> und anschließend das <Installer Update 1.0>, ohne dem funktionieren keine weiteren Updates neuerer OS X-Versionen.
    Bevor Du dann das Combo OS X 10.1.5 installierst, ließ Dir mal zuerst das hier durch
    http://docs.info.apple.com/article.html?artnum=122011#German
    schaden kann die Installation vor 10.1.5 auf keinen Fall.
    http://docs.info.apple.com/article.html?artnum=120136

    MfG

    Ach so, und immer schön die Firmware im Auge behalten, auf das sie immer auf dem aktuellen Stand ist. War bei X.1 glaube ich 4.1.9 (beim G4)? Je nach verwendetem Rechner kann diese auch abweichen.
     
  6. Mactalus

    Mactalus New Member

    hab mein gesamtes OS neuinstalliert, nun hab ich hier Mac OS 10.1, kann aber nicht upgraden.
    Problem: bei OS 10-updates wie 10.1.5 brauche ich ein update der installer software, bei der installer software, sowiee dem update 10.1.1
    wird das Volume nicht akzeptiert
    d.h. es wird bei der installation zwar leicht grau angezeigt (wie auch das CD-Laufwerk oder Partitionen, auf denen kein Mac OS drauf ist)
    woran liegt das?
    Userrechte? oder wie?

    bitte um schnelle Hilfe,

    val
     
  7. macmic

    macmic New Member

    du musst vorher das Security und das Installer Update installieren, dann kannst du gleich auf 10.1 das Combo Update 10.1.5 installieren.
     
  8. Mactalus

    Mactalus New Member

    geht nicht :(

    ich hab das security Update 7-18-02 installiert
    das security update 2002-08-02 geht nur mit installer-Update, das wiederrum erkennt miene festplatte nicht

    dabei is das system wirklich frisch installiert, kann da also nicht viel verstellt haben
    bitte um weitere tipps

    val
     
  9. Mactalus

    Mactalus New Member

    Hab weiterhin versucht zahlreiche Updates zu installieren
    Ergebnis bleibt gleich
    bei jedem Mac OS 10 Update zeigt es die zu updatende Festplatte nicht als solche an, listet sie also unter den transparent-grauen Volumes
    nachdem ich einen haufen Programme, die nur ab os 10.1.5 rennen, nicht benutzen kann, bitte ich um Hilfe
    was könnte denn das Problem sein?!
    verstehe absolut nicht, was da scheifgegangen sein soll
    vielleicht festplatteneinstellungen? oder doch ein fehlendes update?!

    val
     
  10. TomPo

    TomPo Active Member

    Also wenn Du das OS X 10.1 schon installiert hast, geht es ganz einfach weiter: Als nächstes brauchst Du das <Security Update 10-19-01> und anschließend das <Installer Update 1.0>, ohne dem funktionieren keine weiteren Updates neuerer OS X-Versionen.
    Bevor Du dann das Combo OS X 10.1.5 installierst, ließ Dir mal zuerst das hier durch
    http://docs.info.apple.com/article.html?artnum=122011#German
    schaden kann die Installation vor 10.1.5 auf keinen Fall.
    http://docs.info.apple.com/article.html?artnum=120136

    MfG

    Ach so, und immer schön die Firmware im Auge behalten, auf das sie immer auf dem aktuellen Stand ist. War bei X.1 glaube ich 4.1.9 (beim G4)? Je nach verwendetem Rechner kann diese auch abweichen.
     
  11. Mactalus

    Mactalus New Member

    hab mein gesamtes OS neuinstalliert, nun hab ich hier Mac OS 10.1, kann aber nicht upgraden.
    Problem: bei OS 10-updates wie 10.1.5 brauche ich ein update der installer software, bei der installer software, sowiee dem update 10.1.1
    wird das Volume nicht akzeptiert
    d.h. es wird bei der installation zwar leicht grau angezeigt (wie auch das CD-Laufwerk oder Partitionen, auf denen kein Mac OS drauf ist)
    woran liegt das?
    Userrechte? oder wie?

    bitte um schnelle Hilfe,

    val
     
  12. macmic

    macmic New Member

    du musst vorher das Security und das Installer Update installieren, dann kannst du gleich auf 10.1 das Combo Update 10.1.5 installieren.
     
  13. Mactalus

    Mactalus New Member

    geht nicht :(

    ich hab das security Update 7-18-02 installiert
    das security update 2002-08-02 geht nur mit installer-Update, das wiederrum erkennt miene festplatte nicht

    dabei is das system wirklich frisch installiert, kann da also nicht viel verstellt haben
    bitte um weitere tipps

    val
     
  14. Mactalus

    Mactalus New Member

    Hab weiterhin versucht zahlreiche Updates zu installieren
    Ergebnis bleibt gleich
    bei jedem Mac OS 10 Update zeigt es die zu updatende Festplatte nicht als solche an, listet sie also unter den transparent-grauen Volumes
    nachdem ich einen haufen Programme, die nur ab os 10.1.5 rennen, nicht benutzen kann, bitte ich um Hilfe
    was könnte denn das Problem sein?!
    verstehe absolut nicht, was da scheifgegangen sein soll
    vielleicht festplatteneinstellungen? oder doch ein fehlendes update?!

    val
     
  15. TomPo

    TomPo Active Member

    Also wenn Du das OS X 10.1 schon installiert hast, geht es ganz einfach weiter: Als nächstes brauchst Du das <Security Update 10-19-01> und anschließend das <Installer Update 1.0>, ohne dem funktionieren keine weiteren Updates neuerer OS X-Versionen.
    Bevor Du dann das Combo OS X 10.1.5 installierst, ließ Dir mal zuerst das hier durch
    http://docs.info.apple.com/article.html?artnum=122011#German
    schaden kann die Installation vor 10.1.5 auf keinen Fall.
    http://docs.info.apple.com/article.html?artnum=120136

    MfG

    Ach so, und immer schön die Firmware im Auge behalten, auf das sie immer auf dem aktuellen Stand ist. War bei X.1 glaube ich 4.1.9 (beim G4)? Je nach verwendetem Rechner kann diese auch abweichen.
     
  16. Mactalus

    Mactalus New Member

    hab mein gesamtes OS neuinstalliert, nun hab ich hier Mac OS 10.1, kann aber nicht upgraden.
    Problem: bei OS 10-updates wie 10.1.5 brauche ich ein update der installer software, bei der installer software, sowiee dem update 10.1.1
    wird das Volume nicht akzeptiert
    d.h. es wird bei der installation zwar leicht grau angezeigt (wie auch das CD-Laufwerk oder Partitionen, auf denen kein Mac OS drauf ist)
    woran liegt das?
    Userrechte? oder wie?

    bitte um schnelle Hilfe,

    val
     
  17. macmic

    macmic New Member

    du musst vorher das Security und das Installer Update installieren, dann kannst du gleich auf 10.1 das Combo Update 10.1.5 installieren.
     
  18. Mactalus

    Mactalus New Member

    geht nicht :(

    ich hab das security Update 7-18-02 installiert
    das security update 2002-08-02 geht nur mit installer-Update, das wiederrum erkennt miene festplatte nicht

    dabei is das system wirklich frisch installiert, kann da also nicht viel verstellt haben
    bitte um weitere tipps

    val
     
  19. Mactalus

    Mactalus New Member

    Hab weiterhin versucht zahlreiche Updates zu installieren
    Ergebnis bleibt gleich
    bei jedem Mac OS 10 Update zeigt es die zu updatende Festplatte nicht als solche an, listet sie also unter den transparent-grauen Volumes
    nachdem ich einen haufen Programme, die nur ab os 10.1.5 rennen, nicht benutzen kann, bitte ich um Hilfe
    was könnte denn das Problem sein?!
    verstehe absolut nicht, was da scheifgegangen sein soll
    vielleicht festplatteneinstellungen? oder doch ein fehlendes update?!

    val
     
  20. TomPo

    TomPo Active Member

    Also wenn Du das OS X 10.1 schon installiert hast, geht es ganz einfach weiter: Als nächstes brauchst Du das <Security Update 10-19-01> und anschließend das <Installer Update 1.0>, ohne dem funktionieren keine weiteren Updates neuerer OS X-Versionen.
    Bevor Du dann das Combo OS X 10.1.5 installierst, ließ Dir mal zuerst das hier durch
    http://docs.info.apple.com/article.html?artnum=122011#German
    schaden kann die Installation vor 10.1.5 auf keinen Fall.
    http://docs.info.apple.com/article.html?artnum=120136

    MfG

    Ach so, und immer schön die Firmware im Auge behalten, auf das sie immer auf dem aktuellen Stand ist. War bei X.1 glaube ich 4.1.9 (beim G4)? Je nach verwendetem Rechner kann diese auch abweichen.
     

Diese Seite empfehlen