KDE und X11 ... Wie?

Dieses Thema im Forum "Software" wurde erstellt von eribula, 12. Februar 2003.

  1. eribula

    eribula New Member

    Hey! Hab grad gelesen, dass KDE und Gnome auf der neuen X11-Version laufen sollen. Nur: wie installier ich das jetzt? Welche Version muss ich runterladen. Ne Darwin-Version gibt's ja keine.
     
  2. mado

    mado New Member

    http://fink.sourceforge.net/download/index.php damit sollte es gehen ... fink .. funktioniert wie die debian linux versionen d.h. fink liefert ein dselect (ein packetmanager) und mit dem kann man aus dem internet die benötigten packs laden . steht alles in der beschreibung ! viel spass .. ich persöhnlich wüsste nicht warum man gnome oder kde brauch .. wenn man mac osx hat und X11 .. aber egal .. kleiner tip ... ne dose kaufen ... linux installieren .. z.b. suse .. mit dem mac vernetzten ... xdm zugriff over ip erlauben ... unter osx eingeb : X -query (adressee von dem linux rechner) und schon haste die KDE oberfläche auf deinem OSX Mac vor dir .. ohne deinen mac mit linux libs und und volll zu müllen.
     
  3. eribula

    eribula New Member

    Danke! Hab mir Fink und FinkCommander mal geladen. Aber bei manchen Paketen gibt es bei der Installation eine Fehlermeldung:

    configure: error: no acceptable cc found in $PATH
    ### execution of ./configure failed, exit code 1
    Failed: compiling dlcompat-20021117-1 failed

    Was läuft denn da schon wieder schief?
     
  4. eribula

    eribula New Member

    Und jetzt funktioniert gar nichts mehr:

    E: dpkg was interrupted you must
     
  5. eribula

    eribula New Member

    dpkg --configure -a' to correct the problem.

    Ich finde zwar ein Verzeichnis dpkg, aber nirgends eine Konfigurationsdatei ...
     
  6. mado

    mado New Member

    ja .. drum sachte ich ja .. besser das über das netz .. nun haste es ! .. --configure .. muss man einfach so eingeben .. das ist keine datei
    also einfach den befehl eingeben -- dpkg --configure -a

    haste die installations anleitung befolgt ??
    haste die develop.tools inst. ??
     
  7. eribula

    eribula New Member

    Hey! Hab grad gelesen, dass KDE und Gnome auf der neuen X11-Version laufen sollen. Nur: wie installier ich das jetzt? Welche Version muss ich runterladen. Ne Darwin-Version gibt's ja keine.
     
  8. mado

    mado New Member

    http://fink.sourceforge.net/download/index.php damit sollte es gehen ... fink .. funktioniert wie die debian linux versionen d.h. fink liefert ein dselect (ein packetmanager) und mit dem kann man aus dem internet die benötigten packs laden . steht alles in der beschreibung ! viel spass .. ich persöhnlich wüsste nicht warum man gnome oder kde brauch .. wenn man mac osx hat und X11 .. aber egal .. kleiner tip ... ne dose kaufen ... linux installieren .. z.b. suse .. mit dem mac vernetzten ... xdm zugriff over ip erlauben ... unter osx eingeb : X -query (adressee von dem linux rechner) und schon haste die KDE oberfläche auf deinem OSX Mac vor dir .. ohne deinen mac mit linux libs und und volll zu müllen.
     
  9. eribula

    eribula New Member

    Danke! Hab mir Fink und FinkCommander mal geladen. Aber bei manchen Paketen gibt es bei der Installation eine Fehlermeldung:

    configure: error: no acceptable cc found in $PATH
    ### execution of ./configure failed, exit code 1
    Failed: compiling dlcompat-20021117-1 failed

    Was läuft denn da schon wieder schief?
     
  10. eribula

    eribula New Member

    Und jetzt funktioniert gar nichts mehr:

    E: dpkg was interrupted you must
     
  11. eribula

    eribula New Member

    dpkg --configure -a' to correct the problem.

    Ich finde zwar ein Verzeichnis dpkg, aber nirgends eine Konfigurationsdatei ...
     
  12. mado

    mado New Member

    ja .. drum sachte ich ja .. besser das über das netz .. nun haste es ! .. --configure .. muss man einfach so eingeben .. das ist keine datei
    also einfach den befehl eingeben -- dpkg --configure -a

    haste die installations anleitung befolgt ??
    haste die develop.tools inst. ??
     
  13. eribula

    eribula New Member

    Hey! Hab grad gelesen, dass KDE und Gnome auf der neuen X11-Version laufen sollen. Nur: wie installier ich das jetzt? Welche Version muss ich runterladen. Ne Darwin-Version gibt's ja keine.
     
  14. mado

    mado New Member

    http://fink.sourceforge.net/download/index.php damit sollte es gehen ... fink .. funktioniert wie die debian linux versionen d.h. fink liefert ein dselect (ein packetmanager) und mit dem kann man aus dem internet die benötigten packs laden . steht alles in der beschreibung ! viel spass .. ich persöhnlich wüsste nicht warum man gnome oder kde brauch .. wenn man mac osx hat und X11 .. aber egal .. kleiner tip ... ne dose kaufen ... linux installieren .. z.b. suse .. mit dem mac vernetzten ... xdm zugriff over ip erlauben ... unter osx eingeb : X -query (adressee von dem linux rechner) und schon haste die KDE oberfläche auf deinem OSX Mac vor dir .. ohne deinen mac mit linux libs und und volll zu müllen.
     
  15. eribula

    eribula New Member

    Danke! Hab mir Fink und FinkCommander mal geladen. Aber bei manchen Paketen gibt es bei der Installation eine Fehlermeldung:

    configure: error: no acceptable cc found in $PATH
    ### execution of ./configure failed, exit code 1
    Failed: compiling dlcompat-20021117-1 failed

    Was läuft denn da schon wieder schief?
     
  16. eribula

    eribula New Member

    Und jetzt funktioniert gar nichts mehr:

    E: dpkg was interrupted you must
     
  17. eribula

    eribula New Member

    dpkg --configure -a' to correct the problem.

    Ich finde zwar ein Verzeichnis dpkg, aber nirgends eine Konfigurationsdatei ...
     
  18. mado

    mado New Member

    ja .. drum sachte ich ja .. besser das über das netz .. nun haste es ! .. --configure .. muss man einfach so eingeben .. das ist keine datei
    also einfach den befehl eingeben -- dpkg --configure -a

    haste die installations anleitung befolgt ??
    haste die develop.tools inst. ??
     

Diese Seite empfehlen